PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
10 Degrees Out, Cranking but no start

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09 Feb 2011, 05:47 pm
Fresh Cruiser
 
Join Date: Jun 2010
Posts: 18
Default 10 Degrees Out, Cranking but no start

2001 Cruiser Limited Ed., 94000 miles, auto


So last night, or any other night my car has had no problems. I drove about 60 miles, came home and parked it. It's been pretty cold here in Michigan, but last night it got down to 8 degrees. I go out this morning and turn the key. It cranks slow and starts on 1st try, but shudders like it's starving for gas or running on 2 or 3 cylinders and dies. Cranked, continued cranking, and she never started back up afterwards. The engine does sound like it wants to catch. It's not just cranking continuously. I got a timing belt and water pump replacement 3 months ago, nothing in that direction I believe. Frozen lines maybe? Got half a tank of gas from Shells last night. Maybe water in gas? I even switched batteries from a friends car AND tried to jump it to no avail. I'm stumped.

PLEASE HELP, I MISSED WORK TODAY AND PROBABLY HAVE TO MISS COLLEGE CLASSES TOMORROW. SOMEONE SAVE ME!!!
Reply With Quote
  #2 (permalink)  
Old 09 Feb 2011, 06:47 pm
VNT's Avatar
VNT VNT is offline
Senior Cruiser
 
Join Date: Jun 2009
Location: NE
Posts: 1,468
Default Re: 10 Degrees Out, Cranking but no start

go do the key dance, on off on off on and read what comes up in the odometer dispaly. will say done when complete.

If you have codes will be Pxxx

Give us the code and we can try to help.

How to retreive codes

How to retrieve fault codes.
__________________
VNT

86 TurboZ CS 2.2 T2 +20's A555
00 Durango SLT+ 5.9 4x4
02 Grand Cherokee 4.7 4x4
03 PT GT Black 5 sp Stg 1 sold
05 PT GT Silver 5 Spd Conv
06 PT GT Cool Vanilla 5 spd Conv
06 PT Base Marine Blue 40TE Conv
15 Grand Cherokee Overland 5.7 QD2
17 Challenger SRT A8 GoMango
18 JL Wrangler Sahara Punkn
20 JL Wrangler Rubicon Ocean Blue

Last edited by VNT; 09 Feb 2011 at 06:49 pm.
Reply With Quote
  #3 (permalink)  
Old 09 Feb 2011, 07:12 pm
Fresh Cruiser
 
Join Date: Jun 2010
Posts: 18
Default Re: 10 Degrees Out, Cranking but no start

Well I pulled the trouble codes and all I got was 1684. Which I believe is just the code for the battery being disconnected recently. Sorry, no help there. Well, sorry for me I guess.
Reply With Quote
  #4 (permalink)  
Old 09 Feb 2011, 08:36 pm
VNT's Avatar
VNT VNT is offline
Senior Cruiser
 
Join Date: Jun 2009
Location: NE
Posts: 1,468
Default Re: 10 Degrees Out, Cranking but no start

How old is your battery??

How clean are your connections on the battery post?

When you disconnected and swaped batteries you trigered 1684

Maybe your friends battery isnt so hot.

If your battery was old, like 4 years I would swap a new battery in.

When the battery voltage gets low on these, they act weird. I personally buy a new battery once they hit 4/5 years old on 72 month batteries because I dont have time in the winter to screw around with them.
__________________
VNT

86 TurboZ CS 2.2 T2 +20's A555
00 Durango SLT+ 5.9 4x4
02 Grand Cherokee 4.7 4x4
03 PT GT Black 5 sp Stg 1 sold
05 PT GT Silver 5 Spd Conv
06 PT GT Cool Vanilla 5 spd Conv
06 PT Base Marine Blue 40TE Conv
15 Grand Cherokee Overland 5.7 QD2
17 Challenger SRT A8 GoMango
18 JL Wrangler Sahara Punkn
20 JL Wrangler Rubicon Ocean Blue
Reply With Quote
  #5 (permalink)  
Old 09 Feb 2011, 10:58 pm
edb edb is offline
Cool Cruiser
 
Join Date: Jul 2010
Posts: 217
Default Re: 10 Degrees Out, Cranking but no start

I am also in Michigan, metro area. Yes, it's very cold these days. My PT hesitates a bit when it starts in the morning.
__________________
Reply With Quote
  #6 (permalink)  
Old 10 Feb 2011, 08:20 am
ProDigit's Avatar
Cool Cruiser
 
Join Date: Oct 2010
Location: Travel between Belgium and USA
Posts: 265
Default Re: 10 Degrees Out, Cranking but no start

I'd say get another battery, with high cold start crank amps (600 Cold Cranking Amps is more than enough). They sell em just about in every store. Alternatively you can buy a Li-Ion battery. A tad more expensive, but they are light and work always (regardless of cold)!

Here are 2 links to good batteries:
http://www.amazon.com/Optima-Batteri...2003&carId=004

http://www.amazon.com/Optima-Batteri...=pd_sim_auto_4
__________________

Last edited by ProDigit; 10 Feb 2011 at 08:23 am.
Reply With Quote
  #7 (permalink)  
Old 10 Feb 2011, 01:57 pm
Fresh Cruiser
 
Join Date: Jun 2010
Posts: 18
Default Re: 10 Degrees Out, Cranking but no start

Well I just bought a brand new battery. Same thing. Cranking faster but still no start. I really don't want to have to start throwing money at this. It's still only 10 degress here, frozen lines? Everybody else is driving!!!! I have half a tank, checked the spark plugs and they don't seem to be wet. The oil does smell a little gassy but that's normal right?
Reply With Quote
  #8 (permalink)  
Old 10 Feb 2011, 02:42 pm
Senior Cruiser
 
Join Date: Nov 2010
Location: oak creek, wi
Posts: 1,149
Default Re: 10 Degrees Out, Cranking but no start

i realize you had the timing belt replaced 3 months ago, but just for the heck of it take off your timing belt cover and check to see if the belt is still there.
could be they didn't replace the tensioner and it took a crap.

just a suggestion.
Reply With Quote
  #9 (permalink)  
Old 10 Feb 2011, 02:52 pm
Fresh Cruiser
 
Join Date: Jun 2010
Posts: 18
Default Re: 10 Degrees Out, Cranking but no start

I don't know how to take off the timing cover on top. but the cover on the bottom has never been there. I can see the belt, it's tight, still looks new with no damage. What about the crankshaft or camshaft position sensors? The engine never threw a trouble code for them but a possibility maybe? Like I said, it cranks about two seconds, sounds like it catches for a millisecond, then continues cranking. I wish I could get it to a parts store for a scan but I'm 10 miles away and no one around here with one. Has anyone ever had a frozen fuel line on one of these, it's been below 10 degrees last two nights and only up to 15 degrees lately. Could my ignition coil have took a crap overnight? New spark plugs and wires 3 months ago.
Reply With Quote
  #10 (permalink)  
Old 10 Feb 2011, 03:21 pm
Senior Cruiser
 
Join Date: Nov 2010
Location: oak creek, wi
Posts: 1,149
Default Re: 10 Degrees Out, Cranking but no start

as far as the ignition coil, it's entirely possible. my 95 camry's coil went out after shopping. waited a bit and it started only to die on me a mile away. started up again and died 6 blocks away. waited a bit and started it up just enough to get it off the street into a parking lot. happened a couple of years ago when we had a bad winter storm. my neighbor changed plugs , wires and the coil. ran great after that.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cranking but not starting. SiRPt3 Tech & Performance Forum 2 23 Dec 2010 10:00 pm
car didn't start in the cold, got jumped then was a bubbling sound and won't start Saqqara Tech & Performance Forum 1 15 Dec 2009 06:35 am
long cranking 4b316 Tech & Performance Forum 3 05 Aug 2008 07:34 am
car won't start sonny562 Tech & Performance Forum 7 16 Aug 2004 08:14 am
Three words: Eighty-five degrees sakigt General PT Cruiser Discussions 7 13 Jan 2004 07:42 pm


All times are GMT -5. The time now is 09:45 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors