PT Cruiser Forum  
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

rough idle after timing belt change?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 23 Feb 2011, 06:55 am
Fresh Cruiser
 
Join Date: Feb 2011
Posts: 20
Default rough idle after timing belt change?

2001 pt cruiser 90,000 miles did belt, water pump, tensioner set timing per instructions and came up with same result! confused! starts up and runs drove several days, but idle still remains same. replaced iac and egr also map. seems the forum suggests all the issues. any help for resolve is appreciated.
Reply With Quote
  #2 (permalink)  
Old 23 Feb 2011, 07:34 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: NW NJ
Posts: 11,064
Default Re: rough idle after timing belt change?

So, you had rough idle before the timing belt change??
Rough idle usually caused by (in order of liklihood)

1) Plugs and wires - wires every bit as important as plugs - gap plugs at 0.040
2) Intake gasket - spray starting fluid along intake manifold seams - if idle gets smooth, then it's intake gasket
3) stuck/clogged injector
4) timing belt off a tooth
5) burned valves/no compression
__________________
'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #3 (permalink)  
Old 23 Feb 2011, 09:21 am
Fresh Cruiser
 
Join Date: Feb 2011
Posts: 20
Default Re: rough idle after timing belt change?

did not appear to have rough idle before repairs, changed out plugs and wires per forum discussions. car had water pump leak and appeared to be running fine, cleaned throttle body as well, injectors could be possible. have set and reset the timing numerous times. still no resolve. any other ideas.
Reply With Quote
  #4 (permalink)  
Old 23 Feb 2011, 10:30 am
themadgreek187's Avatar
Regular Cruiser
 
Join Date: Aug 2008
Location: Jax FL
Posts: 104
Default Re: rough idle after timing belt change?

i am having this issue as well. changed out plugs and wires and gaskets. still a small stumble.
Reply With Quote
  #5 (permalink)  
Old 23 Feb 2011, 11:52 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: NW NJ
Posts: 11,064
Default Re: rough idle after timing belt change?

Quote:
Originally Posted by 508713 View Post
did not appear to have rough idle before repairs, changed out plugs and wires per forum discussions. car had water pump leak and appeared to be running fine, cleaned throttle body as well, injectors could be possible. have set and reset the timing numerous times. still no resolve. any other ideas.
Then the timing belt is probably off by a tooth... I've read that it is very tricky to get set right.
__________________
'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #6 (permalink)  
Old 23 Feb 2011, 01:18 pm
themadgreek187's Avatar
Regular Cruiser
 
Join Date: Aug 2008
Location: Jax FL
Posts: 104
Default Re: rough idle after timing belt change?

Quote:
Originally Posted by quicksilverdon View Post
Then the timing belt is probably off by a tooth... I've read that it is very tricky to get set right.
had mine checked. all is good with it.
Reply With Quote
  #7 (permalink)  
Old 23 Feb 2011, 07:59 pm
UptownSport's Avatar
Veteran Cruiser
 
Join Date: Jan 2011
Location: 55403
Posts: 3,773
Default Re: rough idle after timing belt change?

Had the living heck confused out of me. Unlike the 2.0 side, the 2.4 side has two hatch marks per gear! Basics are to get the 1/4" holes straight up to begin with, glad I did, other wise I'd a had it wrong.

Can't tell you how many times I changed it back- forth a tooth 'til I noted the extra marks!!!!!!
Reply With Quote
  #8 (permalink)  
Old 24 Feb 2011, 07:36 pm
Fresh Cruiser
 
Join Date: Feb 2011
Posts: 20
Default Re: rough idle after timing belt change?

not sure what holes you are talking about? got the arrows up and the on 2.4 cam gears and marks showing still no cigar? can you explain the holes?
Reply With Quote
  #9 (permalink)  
Old 24 Feb 2011, 08:37 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,028
Default Re: rough idle after timing belt change?

Quote:
Originally Posted by 508713 View Post
not sure what holes you are talking about? got the arrows up and the on 2.4 cam gears and marks showing still no cigar? can you explain the holes?
Is the piston in #1 cylinder at TDC??
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #10 (permalink)  
Old 25 Feb 2011, 02:08 pm
Fresh Cruiser
 
Join Date: Feb 2011
Posts: 20
Default Re: rough idle after timing belt change?

checked and rechecked yes it is. any other solutions? confused!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
after oil change, rough idle first, smooth out later edb General PT Cruiser Discussions 8 14 Feb 2011 03:40 pm
Timing belt change - is this possible? nx13688 Tech & Performance Forum 1 14 Oct 2010 06:50 pm
rough idle after changing timing belt on 01 pt EnragedDolph Tech & Performance Forum 2 13 Oct 2010 03:51 pm
rough idle after changing timing belt CJDoble Tech & Performance Forum 5 31 May 2010 03:01 pm
after timing belt idles rough dpmeeks Tech & Performance Forum 7 21 May 2009 06:00 pm


All times are GMT -5. The time now is 06:13 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors