PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
HELP with Wiring Fuse 7 (No feed to fuse) No A/C, Electric Windows, Rear fogger???

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08 Mar 2011, 05:29 pm
Fresh Cruiser
 
Join Date: Mar 2011
Posts: 2
Default HELP with Wiring Fuse 7 (No feed to fuse) No A/C, Electric Windows, Rear fogger???

Hello All,

I have a 2004 Pt Cruiser, CRD Turbo 2.2L, recently I have what seems to be a common problem, i was using the A/C and Electric windows at the same time, and suddenly i had many features suddenly quit, including, Electric windows, A/C, Rear Fogger, and Air bag light on!
Now I checked the problem with pink/black wire above the gas pedal, and no sign of melting or burntness, so then i checked fuse 7 (25A) in the inside fuse box and it has no power/feed going into it?
I checked by jumping the connection and all systems worked, so now I need to find out why the Fuse 7 is not drawing power? Can anyone help, or send me an image of the wiring diagram from the fuse 7, so i can trace why its got no power?
If anyone else has a quick fix or advice I would greatly love to receive it! I have been so annoyed with not having all the features that the car should have!!!!!
HELP!!
Reply With Quote
  #2 (permalink)  
Old 08 Mar 2011, 05:52 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,757
Default Re: HELP with Wiring Fuse 7 (No feed to fuse) No A/C, Electric Windows, Rear fogger??

As I said in your private message to me, this forum is 99.9% US members and we have the gasoline engine and no diesels. You would be much better off asking the members on the UK website as they have the same PT as you. The website link is: UK Cruiser Club :: Index

To show you how different our PT's are, the No#7 fuse in our fuse box is for the HVAC blower motor only. Nothing to do with the Electric windows, A/C, Rear Fogger, and Air bag

That doesn't stop anyone here who might be able to help.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.

Last edited by CREWZIN; 08 Mar 2011 at 05:57 pm.
Reply With Quote
  #3 (permalink)  
Old 08 Mar 2011, 08:03 pm
Fresh Cruiser
 
Join Date: Mar 2011
Posts: 2
Default Re: HELP with Wiring Fuse 7 (No feed to fuse) No A/C, Electric Windows, Rear fogger??

I think its the same here, so how come when i by passed the connection on fuse 7, then i had all the problems fixed? all be it while i held the conected wire. this isn't a fix it just show that no power is being drawn to fuse, checked with amp meter and correct no power to fuse 7.

Is it possible to send me the wiring diagrams relating to interior fuse box and in particluar fuse 7?

cheers in advance
Reply With Quote
  #4 (permalink)  
Old 08 Mar 2011, 08:06 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,757
Default Re: HELP with Wiring Fuse 7 (No feed to fuse) No A/C, Electric Windows, Rear fogger??

I don't have that wiring diagram, maybe somebody reading this might help.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
no Fuse problem and not iod fuse ptcarter Tech & Performance Forum 24 09 Jul 2013 03:21 am
Does anyone know where the ECM fuse is? hectormc29 Tech & Performance Forum 0 05 Feb 2011 01:08 pm
Is it a fuse or wiring? 50by30 General PT Cruiser Discussions 4 09 Jun 2008 09:59 pm
no fuse aamlj General PT Cruiser Discussions 3 07 Jul 2007 02:24 pm


All times are GMT -5. The time now is 01:27 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors