PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Short in system? Temp reads 140 F

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 26 Apr 2011, 01:05 pm
montanacruiser's Avatar
Fresh Cruiser
 
Join Date: Apr 2011
Location: Hamilton, MT
Posts: 2
Default Short in system? Temp reads 140 F

Greetings all new cruiser owner and member here hoping for a bit of advice. I just purchased a 2002 cruiser with 66k on it, very nice car, clean and well maintained. There is a problem with the overhead outside temperature display reading 140 F though. Some google searching turned up that it is a short in the system and the manual says to take it to a dealer if the display reads 140. I was wondering if anyone else had this problem and if so what did it cost to take care of? Thanks for any input.
Reply With Quote
  #2 (permalink)  
Old 26 Apr 2011, 01:37 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Short in system? Temp reads 140 F

I've never heard anyone say anything about the 140 reading. There has been cases where the reading wouldn't change, stuck at some point on the compass without ever changing. Not sure how they fixed that. I do know if you take it to the dealer, it's about $95 for them to even start looking at that or any other problem.

There's been a few thredas on the subject:

Outside Temp Gauge

Outside air temp sensor

temp reads 84F when it's 103F outside

Air Intake Temp using stock components
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 26 Apr 2011, 02:47 pm
Cool Cruiser
 
Join Date: Sep 2009
Location: Formerly NawLins
Posts: 246
Default Re: Short in system? Temp reads 140 F

I had a problem with the one on my 01 Beetle ..... the grill had damage when I purchased .... looked like the top fell down on the highway and the bottom stayed connected .... was all ground down on top.

Anywhoo .... the temp sender for outside air temp was supposed to be attached with a push clamp to a peice of plastic that protrudes back from that damaged grill which would let ambient temp air hit it first. Someone must had seen in hanging and wrapped it around the metal pipes above this attachement area in the fenderwell. Well those pipes in the Beetle are the power steering cooler .... so it did not read right.

See if you can locate the place this sender is supposed to be, and make sure it is there and not behind the radiator or something. Lots of cars use this temp sensor for figuring the charge air temperature for the air entering the engine and could adversely affect fuel consumption.
__________________

12 Regal Turbo
06 PT - Base with BLING! TRADED 5/27/13
01 PT LE - Kid's Car - TRADED 01/13
01 Beetle Sport - SilverSport - 150+ MPH
93 Del Sol - 32+ MPG
90 F150
73 Mach1
Reply With Quote
  #4 (permalink)  
Old 26 Apr 2011, 03:31 pm
montanacruiser's Avatar
Fresh Cruiser
 
Join Date: Apr 2011
Location: Hamilton, MT
Posts: 2
Default Re: Short in system? Temp reads 140 F

A little more info:

From page 87 of my 2002 Cruiser owner's manual:

"If the display shows -45 C (-49 F) or 60 C (140 F), see your authorized dealer for repair."

From ptdoityourself.net:

"Question: I have a 2004 LE GT (HO) with 27k miles. The overhead compass/temperature display reads only -49F or -45C. This occurred immediately after I installed a trailer hitch and had to disconnect the battery. Everything else seems fine. The wire harness that was included with hitch was from Chrysler, designed specifically for my make and model. I plugged it directly into an existing harness. Any help would be greatly appreciated. Thank you. Brian, from California.

Answer: If the display shows OC (-49 F (-45 C) or SC (140 F (60 C), there is an Open or Short Circuit and system diagnosis and repair is required. You might try removing the additional harness to see if that corrects the problem."

Here is the link:

ptdoityourself.net PTDIY.net - PT Cruiser Technical Library Part Fifty Three Q&A 1301 - 1325
Reply With Quote
  #5 (permalink)  
Old 26 Apr 2011, 07:48 pm
TheDarkAvengerX's Avatar
Fanatic Cruiser
 
Join Date: Mar 2011
Location: North Carolina
Posts: 616
Send a message via Yahoo to TheDarkAvengerX Send a message via Skype™ to TheDarkAvengerX
Default Re: Short in system? Temp reads 140 F

One time my PT was reading a temp of 117 degrees. But it was after it was sitting in 90 degree heat for a while.
__________________
2004 PT Cruiser "Starr Edition" 113k miles
2016 Mazda 3 34k miles
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Compass always reads W/nw/sw// but never E/ne/se... matthewmilbut General PT Cruiser Discussions 9 07 Aug 2010 10:23 am
My new Hot air short intake... 66CUDA Tech & Performance Forum 5 11 Aug 2009 10:23 pm
New Short Block Farmer Tech & Performance Forum 8 25 Apr 2009 12:45 pm
temp reads 84F when it's 103F outside Blue7cruz Tech & Performance Forum 1 17 May 2008 07:38 pm
Short shifter turbomangt Interior Accessories Forum 5 18 Apr 2003 06:54 am


All times are GMT -5. The time now is 05:40 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors