PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
2004 pt crusier turbo no spark/no start.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 28 Apr 2011, 04:15 am
Fresh Cruiser
 
Join Date: Apr 2011
Posts: 1
Default 2004 pt crusier turbo no spark/no start.

I am new to the forum and I am stump. Last week I went out in the morning to start my car and it wants to turn over but does not start. It just hit 100000 miles. I had my buddy who is a tractor trailer mechanic helping me out. We check the plugs and ignition coil and we had no spark. Changed the ignition coil, Crank sensor and cam sensor. Put it all back together and still no spark. He put a test light to the power harness going to the coil and when we turn the car over we have initial power and then dies right away. Got codes from dash and they are p1187 & P0122. I really like my pt but I have had nothing but issues with it. Had my turbo replaced twice and countless other parts. I do not know much about cars and I am clueless to what is wrong. If anybody has any suggestions, please let know I am trying not to have the car towed to the shop f I dont have too. Thanks and any help would be awesome.
Reply With Quote
  #2 (permalink)  
Old 28 Apr 2011, 09:06 am
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: 2004 pt crusier turbo no spark/no start.

Welcome to the forum. 1. Was the car checked to see IF the Timing Belt had broken? 2. Our PT's do not care for aftermarket sensors, use OEM only in them.
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #3 (permalink)  
Old 28 Apr 2011, 09:07 am
Cool Cruiser
 
Join Date: Sep 2009
Location: Formerly NawLins
Posts: 246
Default Re: 2004 pt crusier turbo no spark/no start.

First ... I will assume that the engine has not broken the timing belt .... your buddy did check that. The code P0122 is for the Throttle Position Sensor. Could have failed, could be a shorted or disconnected wire. I have N/A and no PT Turbo experience, but that harness runs down the back of the engine near the exhuast on mine, others with pre 06 models have had a wiring harness contact one of the driveshafts and short. The no spark is probably related as a failsafe to not start the car if it doesn't have some key information like the throttle position.

I googled the P1187 code, sounds like some sort of overboost situation possibly ... then it could be Upstream O2 Sensor ... then it could be a lot of things, that is a Mfg Variable Code ... I will let one of the Turbo guys answer for that since the Mopar sites had Turbo owners asking about that code.

Oh ... and I forgot .... you changed sensors. Do like Hooligan said and get OEM sensors from the dealer. A few dollars more .... a few hundred dollars saved in cab rides and tows.
__________________

12 Regal Turbo
06 PT - Base with BLING! TRADED 5/27/13
01 PT LE - Kid's Car - TRADED 01/13
01 Beetle Sport - SilverSport - 150+ MPH
93 Del Sol - 32+ MPG
90 F150
73 Mach1

Last edited by SilverSport; 28 Apr 2011 at 09:25 am.
Reply With Quote
  #4 (permalink)  
Old 28 Apr 2011, 11:21 am
Fresh Cruiser
 
Join Date: Nov 2010
Location: Victoria B.C. Canada
Posts: 11
Default Re: 2004 pt crusier turbo no spark/no start.

You checked all the fuses wright? Try another ignition key yours might gone bad.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 base model Crusier won't start rjr Tech & Performance Forum 7 24 Oct 2010 02:15 pm
2004 Turbo- Have to give it gas at cold start gorckat General PT Cruiser Discussions 1 22 Aug 2010 02:47 pm
17" Chrome Wheels, from 2004 GT Crusier Hoosier Classifieds: For Sale/Trade 2 08 Aug 2010 10:20 pm
2002 PT Crusier showing 4 codes and wont start mattbuddah81 Tech & Performance Forum 6 01 Jun 2010 08:41 am
2003 pt crusier wont start smith4384 General PT Cruiser Discussions 4 19 Jan 2009 02:27 pm


All times are GMT -5. The time now is 07:30 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors