PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
confused about motor mount part #s

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 19 May 2011, 12:06 am
Banned
 
Join Date: May 2011
Location: Central CA
Posts: 44
Default confused about motor mount part #s

Hi - A newbie here that has gleaned a lot of good info so far, thanks.

I have an 04 touring edition with turbo/auto. When replacing the

lower motor mount, the parts store gave me the wrong mount, part #2949.

The front position hole is too small for the bolt and there is a tab bolted on

the front, which is different than the old one. Any suggestions on the correct

part number is and where to locate, aside from the dealer? Here is a pic of

the original part #s:

Reply With Quote
  #2 (permalink)  
Old 19 May 2011, 12:09 am
Kawizx9r's Avatar
Senior Cruiser
 
Join Date: Aug 2010
Location: Salinas, CA
Posts: 1,575
Default Re: confused about motor mount part #s

Kind of hard for a store to mess that up....left one is the upper and right one is the lower -

__________________
Quote:
Originally Posted by Chromenut View Post
Kawi is a friggin genius!
Reply With Quote
  #3 (permalink)  
Old 19 May 2011, 12:34 am
Banned
 
Join Date: May 2011
Location: Central CA
Posts: 44
Default Re: confused about motor mount part #s

That looks correct. They both seem to use the # 2949, though they aren't

interchangable. I'm hesitant to order online without being confident that

I'm getting the right piece. Hate to go to the dealer and pay full pop.
Reply With Quote
  #4 (permalink)  
Old 19 May 2011, 12:57 am
Kawizx9r's Avatar
Senior Cruiser
 
Join Date: Aug 2010
Location: Salinas, CA
Posts: 1,575
Default Re: confused about motor mount part #s

Why do you think you'll get the wrong mount?

Forgive me for not understanding but there aren't many mounts on our PT. Even then, none of them are like the other so I have no idea how they're being mixed up.

One looks somewhat square and is considered the transmission mount. One has a hole for a vertical bolt and horizontal bolt and is smaller (upper) whereas the longer mount has 2 holes where the bolt goes in horizontally (lower).

Oh and one more thing, I suggest you just go to Kragen (O'Reily) auto parts since they seem to have the same stuff at a lower price. They're the same 'anchor' brand mounts that other stores sell and believe it or not, alot of dealerships source their parts from local auto parts stores if 1. they're not in stock and 2. it's not OEM-specific IE specific sensors and such.

Why don't you post a picture of the bad mount that was taken out of your vehicle as well as the mount in question.
__________________
Quote:
Originally Posted by Chromenut View Post
Kawi is a friggin genius!
Reply With Quote
  #5 (permalink)  
Old 19 May 2011, 12:59 am
Kawizx9r's Avatar
Senior Cruiser
 
Join Date: Aug 2010
Location: Salinas, CA
Posts: 1,575
Default Re: confused about motor mount part #s

PS I bought both my mounts at O'Reilys. They come with a limited lifetime warranty and guess what? After about 3 months or so my motor mounts broke. I do alot of spirited driving so yeah...

Anyway, I was able to get them replaced free of charge. All I had to do was take them out of my car and swap them for new ones. Took them both out for replacement at the parking lot within 15 minutes. Few minutes later I got new ones installed and I was up and running in no time.
__________________
Quote:
Originally Posted by Chromenut View Post
Kawi is a friggin genius!
Reply With Quote
  #6 (permalink)  
Old 19 May 2011, 07:16 am
Dedicated Cruiser
 
Join Date: Mar 2011
Posts: 2,943
Default Re: confused about motor mount part #s

You got a non turbo mount instead of the one for a turbo. The non turbo comes with a small hole for a smaller bolt. What you can do is just get a bigger drill bit and make the hole bigger.(Been there, done that) Other than that, the mounts are identical.
Reply With Quote
  #7 (permalink)  
Old 19 May 2011, 09:01 am
Banned
 
Join Date: May 2011
Location: Central CA
Posts: 44
Default Re: confused about motor mount part #s

Thanks for the input guys. It sounds like there are just two versions, turbo

and non turbo. My local Kragen only stocks the version that doesn't fit. I

found one on Ebay that looks correct and will probably order that.
Reply With Quote
  #8 (permalink)  
Old 19 May 2011, 09:18 am
2wdlaser's Avatar
Fresh Cruiser
 
Join Date: May 2011
Posts: 8
Default Re: confused about motor mount part #s

I think my motor mounts are shot. How hard are they to change.
Reply With Quote
  #9 (permalink)  
Old 19 May 2011, 09:30 am
Kawizx9r's Avatar
Senior Cruiser
 
Join Date: Aug 2010
Location: Salinas, CA
Posts: 1,575
Default Re: confused about motor mount part #s

Quote:
Originally Posted by 2wdlaser View Post
I think my motor mounts are shot. How hard are they to change.
Do a search.

There's about 3-4 new threads each day covering motor mounts.
__________________
Quote:
Originally Posted by Chromenut View Post
Kawi is a friggin genius!
Reply With Quote
  #10 (permalink)  
Old 19 May 2011, 11:38 am
RaineMan's Avatar
Cool Cruiser
 
Join Date: Aug 2010
Location: SL,UT
Posts: 271
Default Re: confused about motor mount part #s

From my understanding the motor mounts are pretty easy as long as you have access to a jack and some tools. Just waiting on the weather to dry out and warm up here before tackling mine.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
motor mount cllwyrc Tech & Performance Forum 13 04 Feb 2012 09:02 pm
Motor Mount replacement 2002ptcruiserwoody723 Tech & Performance Forum 20 12 Jun 2011 09:19 pm
Motor Mount CityGirl70 Tech & Performance Forum 11 20 May 2011 10:51 pm
Confused about Magnecor 8.5mm part no im4gzs Turbo Performance 13 11 Oct 2009 02:16 am
Motor mount mod. PVO PT Turbo Wheels/Suspension/Handling 4 28 Jun 2003 02:30 am


All times are GMT -5. The time now is 02:46 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors