PT Cruiser Forum  
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Tail Lights Not Working

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 24 May 2011, 08:09 am
Sue Sue is offline
Fresh Cruiser
 
Join Date: Mar 2009
Posts: 6
Default Tail Lights Not Working

All tail lights work except the Tail light when I turn on the headlights. Even the Hazard Warning operates the bulb for the tail light. Is there a fuse issue?

Rich
Reply With Quote
  #2 (permalink)  
Old 24 May 2011, 08:33 am
Excoastie's Avatar
Regular Cruiser
 
Join Date: Apr 2011
Location: Bossier City, LA
Posts: 194
Default Re: Tail Lights Not Working

you're not real clear on your issue here.... correct me if I'm misunderstanding what you're asking...

You're saying that your turn signal lights work, as do your brake lights, but when you turn on your headlights you get nothing to work at all.....?????

If this is the case it does indeed sound like some sort of fuse issue. I'm not an expert on the PTs (they'll come along shortly), though I have done some tinkering on various vehicles throughout the years. When something electrical doesn't work, the first thing I check is the fuses.

good luck

Exco
__________________
I tend to ramble and repeat myself, please try to over look my ignorance.


Bill
Reply With Quote
  #3 (permalink)  
Old 24 May 2011, 09:52 am
RaineMan's Avatar
Cool Cruiser
 
Join Date: Aug 2010
Location: SL,UT
Posts: 271
Default Re: Tail Lights Not Working

I believe she means the tail lights work and the turn signals work but the brake lights do not.

First thing, replace the bulbs. Those bulbs are dual filament (one for dim and one for bright) and the bright filament may just be burned out. If that doesn't fix things start checking fuses.
Reply With Quote
  #4 (permalink)  
Old 24 May 2011, 10:25 am
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 23,091
Default Re: Tail Lights Not Working

Sue, It also helps to tell us what year your car is. There's major differences between the 01-05 and the 06+ cruisers especially the electrical side. Follow the advice given above and let us know what you find.

The 01-05 has two fuse boxes so check both if you fall into that category.
__________________
......
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 117,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Visit My Home Page www.CREWZIN.com
NY Times article: http://www.nytimes.com/2008/10/30/au...30vintage.html
Reply With Quote
  #5 (permalink)  
Old 24 May 2011, 12:52 pm
Chromenut's Avatar
Obsessed Cruiser
 
Join Date: Nov 2007
Location: Mooresville, NC
Posts: 5,336
Default Re: Tail Lights Not Working

fuse or MFS...
__________________
...if I only had a brain...

I would need my own forum just to list my mods!!!
Remember, a PT Cruiser is not just a car, it's a way of life!
LAUS DEO SEMPER

Please visit the Tech Docs Library and you'll find many of your answers!
Reply With Quote
  #6 (permalink)  
Old 26 May 2011, 06:03 pm
WolfmanG's Avatar
Veteran Cruiser
 
Join Date: Nov 2010
Location: San Antonio
Posts: 4,509
Send a message via Yahoo to WolfmanG
Default Re: Tail Lights Not Working

the red arrow is pointing to the turn signal/hazard. The green arrow is pointing to the brake light, which one is it?
__________________
-Danny Wolfman G
http://www.facebook.com/WolfmanG
Reply With Quote
  #7 (permalink)  
Old 27 May 2011, 11:00 am
Fresh Cruiser
 
Join Date: May 2011
Posts: 1
Default Re: Tail Lights Not Working

Sounds like it's the fuse
__________________
Bubble Mailers Wholesale
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
my door locks,head lights and tail lights don't work. bones02 Tech & Performance Forum 35 16 Oct 2012 05:11 pm
Head Lights and Tail lights not working. 1morgana General PT Cruiser Discussions 5 11 Nov 2010 04:45 pm
HELP! '02 Cruiser with no tail lights, then no brake lights. tschauer Tech & Performance Forum 1 16 Sep 2010 05:54 am
Smoked tail lights and reverse lights! chris15 Exterior Accessories Forum 15 01 Jun 2010 05:53 pm
Why do my tail lights and dashboard lights only go on when I brake? bodykits Exterior Accessories Forum 1 16 May 2009 07:28 am


All times are GMT -5. The time now is 05:47 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors