PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
PT not responding...HELP

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10 Jun 2011, 12:12 am
Fresh Cruiser
 
Join Date: Jun 2011
Location: Louisiana
Posts: 13
Exclamation PT not responding...HELP

I am a new owner of a 2002 PT Cruiser that has been sitting for a few months... The previous owner said when she last drove it, the car stalled and died on her and she was never able to get it restarted or figure the reason for it....
I changed the battery in the car and called my local Chrysler dealer, I gave them the VIN since the original owner ALSO lost the key, I had to get a new one made...I was told that this model does NOT require the SENTRY KEY and therefore have a simple key instead...
I have a video posted on youtube entitled PT Cruiser not starting HELP where it shows and gives the strange " hi-lo " buzzing tone when I remove the key from the ignition [URL="
Reply With Quote
  #2 (permalink)  
Old 10 Jun 2011, 01:04 am
WolfmanG's Avatar
Veteran Cruiser
 
Join Date: Nov 2010
Location: San Antonio
Posts: 4,495
Send a message via Yahoo to WolfmanG
Default Re: PT not responding...HELP

hey bud welcome to the site. Sorry to hear about the problems. Do you know if the PT came with an alarm, either factory or after market? Do you see the check engine light when you try to turn on the car? How many mile's are one it?
__________________
-Danny Wolfman G
http://www.facebook.com/WolfmanG
Reply With Quote
  #3 (permalink)  
Old 10 Jun 2011, 05:28 am
Regular Cruiser
 
Join Date: Sep 2010
Posts: 113
Default Re: PT not responding...HELP

Yeah, that definately sounds like an aftermarket alarm. Pop the lower trim panel underneath the steering column and see if there's any aftermarket wires tied into the wiring harness.

I assume she doesn't have the remote. For starter kill, one wire there is usually cut and then both feed into the alarm. Disconnect the aftermarket wiring and repair the cut wire.

That wouldn't be the reason it stalled on her but it should get the starter cranking again anyway and hopefully started.

Last edited by Floundering; 10 Jun 2011 at 05:30 am.
Reply With Quote
  #4 (permalink)  
Old 10 Jun 2011, 07:08 am
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: PT not responding...HELP

Stalling may have been because the timing belt broke, if it has more than 80,000 miles it should be changed as well as water pump, tensioner and belts.
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #5 (permalink)  
Old 10 Jun 2011, 08:58 am
AyeCantSeeYou's Avatar
Cool Cruiser
 
Join Date: May 2011
Location: FL Gulf Coast
Posts: 206
Default Re: PT not responding...HELP

Quote:
Originally Posted by Hooligan View Post
Stalling may have been because the timing belt broke, if it has more than 80,000 miles it should be changed as well as water pump, tensioner and belts.
That was my first thought as well, especially since it seems to have power.
__________________
2002 PT LE, loaded - stock
Reply With Quote
  #6 (permalink)  
Old 10 Jun 2011, 09:20 am
Dill's Avatar
Senior Cruiser
 
Join Date: Apr 2011
Location: Raleigh, NC
Posts: 1,274
Send a message via Skype™ to Dill
Default Re: PT not responding...HELP

Maybe thars why the key got lost, so you couldnt see what issue it was causing as to inquire about it and see that it could be something as big as e timing belt or god forbid bent valves if she was driving fast
__________________
If You Have Not Already, Add Yourself To The PT Cruiser Members Map!

To Learn More About My PT Cruiser And Its Mods Visit My PT's Blog At www.PickledPt.blogspot.com
Reply With Quote
  #7 (permalink)  
Old 10 Jun 2011, 12:15 pm
Fresh Cruiser
 
Join Date: Jun 2011
Location: Louisiana
Posts: 13
Default Re: PT not responding...HELP

The car has 98,000 miles displayed on the Odometer, and yes the check engine light does come on when I try to start it... As I had mentioned, she lost the key and when I went to the dealer, they told me that this one did NOT require the SENTRY key, but gave me the option of purchasing the remote which would have to be programmed....
The owner advised me she was on her way to the grocery store when it just died... I did ask her if there were any "strange or unusual" sounds when it died and she said no....
I will ask about and check for an aftermarket alarm and try the starter relay to see if that helps..... Thanks a MILLION you guys, we WILL stay in touch, hope to be enjoying our new PT SOON !!!!!!
Reply With Quote
  #8 (permalink)  
Old 10 Jun 2011, 12:47 pm
AyeCantSeeYou's Avatar
Cool Cruiser
 
Join Date: May 2011
Location: FL Gulf Coast
Posts: 206
Default Re: PT not responding...HELP

Check the timing belt. When mine went out well below 80000 miles, I heard nothing. My car just simply shut itself down.
__________________
2002 PT LE, loaded - stock
Reply With Quote
  #9 (permalink)  
Old 10 Jun 2011, 06:19 pm
WolfmanG's Avatar
Veteran Cruiser
 
Join Date: Nov 2010
Location: San Antonio
Posts: 4,495
Send a message via Yahoo to WolfmanG
Default Re: PT not responding...HELP

Quote:
Originally Posted by AyeCantSeeYou View Post
Check the timing belt. When mine went out well below 80000 miles, I heard nothing. My car just simply shut itself down.
i agree with the other guys, you definitely want to check the timing belt.
__________________
-Danny Wolfman G
http://www.facebook.com/WolfmanG
Reply With Quote
  #10 (permalink)  
Old 10 Jun 2011, 07:33 pm
chigger_ns's Avatar
Cool Cruiser
 
Join Date: May 2010
Posts: 278
Default Re: PT not responding...HELP

First do a key dance. Look for code. if it says just "done" you need too look for the non factory alarm. My 2001 buzzer does not sound like that. Thats why I think its after market stuff in there.
__________________
2001 PT 5 speed Touring Edition
Eibach Pro Springs, Energy Suspension HyperFlex Master Kit bushings, 17" RTX Euro wheels, K&N drop in air filter, MotoMaster flat plate AGM battery, KYB GR2 shocks and struts, Booger standard shifter bushings, Ooogah horn.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:29 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors