PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Fuel Filter / Pump issue ???

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 16 Jun 2011, 08:45 pm
Young Cruiser
 
Join Date: Mar 2011
Location: Centralia, Washington ( dead center between Seattle + Portland )
Posts: 92
Default Fuel Filter / Pump issue ???

I need some help - car died while driving . ( choked out ) started up a few times ... ran smooth . pushed on gas ... was fine ... put in gear - moved about 5 feet- choked out. Rinse + repeated about 5 times . each time it died after moving 5 feet. Now it wont start at all ... but it does turn over . I am thinking Fuel filter or maybe pump ?

Is there a way of testing those to see if its bad ?

- I have a '01
and its my Baby !
__________________
Reply With Quote
  #2 (permalink)  
Old 16 Jun 2011, 09:49 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: Fuel Filter / Pump issue ???

How many miles? Filter & pump are both contained in the gas tank, very seldom happens!!!
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #3 (permalink)  
Old 16 Jun 2011, 09:52 pm
SCBluePT's Avatar
Dedicated Cruiser
 
Join Date: Sep 2010
Location: Winnsboro,SC
Posts: 2,706
Default Re: Fuel Filter / Pump issue ???

Was the car low on gas when this happened?Since the fuel pump is cooled by the fuel around it,running low on fuel could cause the pump to go bad.
Reply With Quote
  #4 (permalink)  
Old 16 Jun 2011, 10:04 pm
Young Cruiser
 
Join Date: Mar 2011
Location: Centralia, Washington ( dead center between Seattle + Portland )
Posts: 92
Default Re: Fuel Filter / Pump issue ???

ok - so miles are about 145k
The tank was just under 1/2 full

I just figured out how to do the # test thing run*off*run*off*run

P 0340 = Camshaft Pos. Sensor
P 0645 = A/C Clutch relay control circuit
P 0320 = ignition / distributor engine speed input
P 1391 = intermittent loss of CMP or CKP
P 1193 = Inlet air temp. circuit high

Dunno what any of that means =) but thanks to google i found that at least

any help/input - appreciated
__________________

Last edited by Tyrhera; 16 Jun 2011 at 11:59 pm.
Reply With Quote
  #5 (permalink)  
Old 17 Jun 2011, 12:17 am
Young Cruiser
 
Join Date: Mar 2011
Location: Centralia, Washington ( dead center between Seattle + Portland )
Posts: 92
Default Re: Fuel Filter / Pump issue ???

01 PT with cam/crank code problems

ok so digging around some more i found this .. and going to give it a try in the morning ...
__________________
Reply With Quote
  #6 (permalink)  
Old 17 Jun 2011, 12:36 am
Young Cruiser
 
Join Date: Mar 2011
Location: Centralia, Washington ( dead center between Seattle + Portland )
Posts: 92
Default Re: Fuel Filter / Pump issue ???

just for S n G's i ran outside and pulled the neg cable on battery.... replaced -
and now only P 1684 and P 0320 show up....
dunno why those others went off before /shrug ...
anyways ... the 1684 is just bat unplugged within last 50 starts or something. ... but the 0320 still sucks.

think it might narrow down my prob tho.
__________________

Last edited by Tyrhera; 17 Jun 2011 at 12:44 am.
Reply With Quote
  #7 (permalink)  
Old 17 Jun 2011, 12:58 am
Young Cruiser
 
Join Date: Mar 2011
Location: Centralia, Washington ( dead center between Seattle + Portland )
Posts: 92
Default Re: Fuel Filter / Pump issue ???

P0320 Chrysler DTC: No Crank Reference Signal to PCM Conditions

found that =( sounds ugly
__________________
Reply With Quote
  #8 (permalink)  
Old 17 Jun 2011, 01:12 am
Young Cruiser
 
Join Date: Mar 2011
Location: Centralia, Washington ( dead center between Seattle + Portland )
Posts: 92
Default Re: Fuel Filter / Pump issue ???

cam90c4f386.jpg
Cam sensor

Crank_sensor_99_2_4.jpg
Crank sensor


Does this look right ? Trying to narrow down what I can to help myself ... just lookin for more imput before I start buying anything or take to the dealer =(
__________________
Reply With Quote
  #9 (permalink)  
Old 17 Jun 2011, 06:16 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,750
Default Re: Fuel Filter / Pump issue ???

In 2004 the crank sensor was moved (to make it harder to get to ) to the area in back of the starter which is in front of the engine if your standing in front of the car.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #10 (permalink)  
Old 17 Jun 2011, 06:44 am
Dill's Avatar
Senior Cruiser
 
Join Date: Apr 2011
Location: Raleigh, NC
Posts: 1,274
Send a message via Skype™ to Dill
Default Re: Fuel Filter / Pump issue ???

Have you tried bleeding the fuel lines of air and trying to start the car with pedal to the floor until it starts and gets to like 5k rpms?

Worked for me but my issue may be totally different!
__________________
If You Have Not Already, Add Yourself To The PT Cruiser Members Map!

To Learn More About My PT Cruiser And Its Mods Visit My PT's Blog At www.PickledPt.blogspot.com
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
fuel pump, fuel filter or o2 sensor? Joey Tech & Performance Forum 12 02 Apr 2013 07:51 pm
Ignition Issue !!, Fuel pump, filter or MAP sensor? somarillw General PT Cruiser Discussions 3 17 May 2011 06:40 pm
Bad Fuel Pump/Filter or what? onedivinehammer General Turbo Discussions 11 09 Aug 2010 10:11 pm
Issue With my 2001 PT Air Filter/Fuel Filter/Tranny Rekoj Tech & Performance Forum 7 10 Jul 2009 12:27 am
2002 PT (in tank) Fuel Pump/ Fuel Sender cruiserich Classifieds: For Sale/Trade 0 27 Jan 2009 06:08 pm


All times are GMT -5. The time now is 02:47 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors