PT Cruiser Forum  
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

PT Cruise Control problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 13 Jul 2011, 12:35 am
Fresh Cruiser
 
Join Date: Jul 2011
Posts: 2
Default PT Cruise Control problem

I have a 2003 PT that has 74,000 miles on it. The Cruise control recently started acting up on me. It works when the car is first started, but only for a little while and then it will just stop working. I have discovered that the outside temp has something to do with it. I drove to work the other day and it was in the mid 90's, it stopped working at about the 6 mile mark. I drove to work today and it was 85 and I made it 11 miles before it cut off. When I drove home tonight it was 70 and I got all the way home without it cutting off (35 miles). It does not matter if the cruise is actually engaged or not, the dash light and all will just go out. Please help!!!
Reply With Quote
  #2 (permalink)  
Old 13 Jul 2011, 07:34 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: NW NJ
Posts: 11,184
Default Re: PT Cruise Control problem

Welcome to forums.
Cruise uses vacuum, but I can't think of how a relatively small temp change could hurt vacuum.
Thermostat and engine fam should keep the engine coolant at least (if not whole engine) at roughly the same temp once warmed up.
__________________
'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #3 (permalink)  
Old 13 Jul 2011, 01:38 pm
Fresh Cruiser
 
Join Date: Jul 2011
Posts: 2
Default Re: PT Cruise Control problem

The engine Temp never changes, it has always been the same, I have just noticed when the outside temp gets hotter, I can go less miles before it cuts off. If I shut the car off and restart it, the cruise works again but will cut off shortly after that.
Reply With Quote
  #4 (permalink)  
Old 13 Jul 2011, 02:00 pm
RaineMan's Avatar
Cool Cruiser
 
Join Date: Aug 2010
Location: SL,UT
Posts: 271
Default Re: PT Cruise Control problem

I'm gonna say this is probably caused by a short or loose wire somewhere that is expanding and contracting with the heat.

Good luck finding it... I hate electrical issues.

If you can, try taking it to the dealer and seeing if they can scan the cruise module.

Back in 05-08 GM had a lot of problems with the cruise control units used in many of its cars. Cobalt, Malibu, Corvette, etc. They all used the same unit and it would randomly decide not to work. The dealer could pull codes from the cruise module and see what was causing the failure. They had to replace the module twice in my Cobalt and once in my dad's Vette before they fixed the issue.

Not that this is a GM vehicle... but it could be the same type of problem.

Last edited by RaineMan; 13 Jul 2011 at 02:02 pm.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cruise Control problem puuha General PT Cruiser Discussions 6 21 Dec 2010 09:22 am
Cruise Control Problem meandean General PT Cruiser Discussions 12 26 Mar 2010 03:29 pm
PTC OEM Cruise Control Kit PCFIXER Classifieds: For Sale/Trade 4 18 Jul 2009 01:45 pm
Cruise Control Lynxx General PT Cruiser Discussions 7 23 Aug 2007 07:58 pm
Cruise Control TurboNNN General Turbo Discussions 10 07 Jul 2003 02:37 pm


All times are GMT -5. The time now is 04:34 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors