PT Cruiser Forum  
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

BOTH HEADLIGHTS NOT WORKING

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03 Dec 2011, 05:07 pm
Fresh Cruiser
 
Join Date: Dec 2011
Posts: 9
Default BOTH HEADLIGHTS NOT WORKING

Hi guys, Im a new member here and am having a serious problem with an 06 non convertible, 4 cyl. Both of the low beams do not work but both high beams do. Turn signals and everything works. Car does not have fog lights. Im thinking it might be the bad combination switch but just wanted to get a second opinion. I read that there weren't any relays hooked up to the lights so just wanted to get some input. I tested both high and low beams with a multimeter and got 12V on the high beams when they are on but only .3V on the lows when they are on.
Reply With Quote
  #2 (permalink)  
Old 03 Dec 2011, 07:38 pm
Fresh Cruiser
 
Join Date: Jul 2011
Location: Indiana
Posts: 6
Default Re: BOTH HEADLIGHTS NOT WORKING

is the fuse is okay?
Reply With Quote
  #3 (permalink)  
Old 03 Dec 2011, 10:14 pm
Fresh Cruiser
 
Join Date: Dec 2011
Posts: 9
Default Re: BOTH HEADLIGHTS NOT WORKING

I believe so . Does anyone know which fuse number it is by any chance ?
Reply With Quote
  #4 (permalink)  
Old 03 Dec 2011, 10:30 pm
Fresh Cruiser
 
Join Date: Dec 2011
Posts: 9
Default Re: BOTH HEADLIGHTS NOT WORKING

I'm assuming that the fuses and wires are fine since its getting at least .3V. so theirs something their even though its almost 0.
Reply With Quote
  #5 (permalink)  
Old 04 Dec 2011, 01:54 pm
Cool Cruiser
 
Join Date: Oct 2011
Location: manchester nh
Posts: 466
Default Re: BOTH HEADLIGHTS NOT WORKING

Quote:
Originally Posted by marecki View Post
I'm assuming that the fuses and wires are fine since its getting at least .3V. so theirs something their even though its almost 0.
you can actuly have A fuse blow and show voltage but It cant carry currant. change it and see if the voltage comes up if it doesnt it would be looking at a MFS.
Reply With Quote
  #6 (permalink)  
Old 04 Dec 2011, 03:40 pm
Fresh Cruiser
 
Join Date: Dec 2011
Posts: 9
Default Re: BOTH HEADLIGHTS NOT WORKING

Fuses are all good so I'm assuming its got to be the mfs. Correct?
Reply With Quote
  #7 (permalink)  
Old 04 Dec 2011, 03:44 pm
Cool Cruiser
 
Join Date: Oct 2011
Location: manchester nh
Posts: 466
Default Re: BOTH HEADLIGHTS NOT WORKING

thats right where I would be looking.
Reply With Quote
  #8 (permalink)  
Old 14 Dec 2011, 11:11 am
Fresh Cruiser
 
Join Date: Dec 2011
Posts: 9
Default Re: BOTH HEADLIGHTS NOT WORKING

probably a stupid question but would touching both the positive and negative terminals at the same time cause the switch to burnout
Reply With Quote
  #9 (permalink)  
Old 14 Dec 2011, 11:38 am
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 23,112
Default Re: BOTH HEADLIGHTS NOT WORKING

Quote:
Originally Posted by marecki View Post
probably a stupid question but would touching both the positive and negative terminals at the same time cause the switch to burnout

Tell me you didn't do that. No, the MFS probably wouldn't burn out because of that but one or more of the multi-fuses could have blown. Since yours is an 06 and they changed the electrics, I can't tell you which to look for. There are a number of them labeled IOD which is what I'd tell you to look for in the older models. Look for other items that aren't working like power outside mirrors, moon roof, windshield wipers. That would prove it's a multi-fuse. Is the car working right? Hopefully the computer didn't take a hit.

Wait a minute; touching positive and negative terminals with what?
__________________
......
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 117,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Visit My Home Page www.CREWZIN.com
NY Times article: http://www.nytimes.com/2008/10/30/au...30vintage.html
Reply With Quote
  #10 (permalink)  
Old 14 Dec 2011, 11:42 am
Fresh Cruiser
 
Join Date: Dec 2011
Posts: 9
Default Re: BOTH HEADLIGHTS NOT WORKING

a wrench. i was replacing the multiswitch so i disconnected the battery. plugged the switch in and it worked fine. everything was working. i just hooked up the battery terminals without bolting them on to tight. low beams, high beams, turn signals everything. but then i went tighten the terminals and i was tightening the negative and i accidentally hit the positive terminal while the wrench was still on the positive and it caused a spark. then after that the lights went back to being themselves with everything working except the low beams.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Headlights and door locks not working!!!! mmnester Tech & Performance Forum 5 02 Mar 2014 10:44 pm
Headlights and door locks stopped working? CruiserDan Tech & Performance Forum 18 09 Dec 2012 11:46 pm
Headlights, keyless entry & instrument cluster lights not working RTCruiser General PT Cruiser Discussions 2 06 Jul 2010 09:13 pm
headlights and power locks stopped working now car wont start nccaneskerr Tech & Performance Forum 8 14 Jun 2010 07:41 am
HEADLIGHTS NOT WORKING ON OUR 2001 P.T. CRUISER brodas3 Tech & Performance Forum 1 06 Jan 2010 05:13 am


All times are GMT -5. The time now is 06:50 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors