PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
P0440, P0441 & leak detection pump- NVLD

 
Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02 Jan 2012, 11:52 pm
sanatanadharma's Avatar
Veteran Cruiser
 
Join Date: Sep 2010
Location: Walking distance to the embassy
Posts: 3,070
Default P0440, P0441 & leak detection pump- NVLD

Because Trump

Last edited by sanatanadharma; 09 Nov 2016 at 10:48 am.
Reply With Quote
  #2 (permalink)  
Old 28 Apr 2012, 09:45 pm
sanatanadharma's Avatar
Veteran Cruiser
 
Join Date: Sep 2010
Location: Walking distance to the embassy
Posts: 3,070
Default Re: P0440, P0441 & leak detection pump- NVLD

Because Trump
XtrmDC2 likes this.
__________________
Please refer to the forum guidelines for posting content

Last edited by sanatanadharma; 09 Nov 2016 at 10:48 am.
Reply With Quote
  #3 (permalink)  
Old 28 Apr 2012, 10:16 pm
Banned
 
Join Date: Sep 2009
Location: south of Tampa, Florida
Posts: 3,037
Default Re: P0440, P0441 & leak detection pump- NVLD

Did you replace the leak detection pump "filter" that was near the leak detection pump while you had the tank down?

You have a package on its way to you.

Jerry
Reply With Quote
  #4 (permalink)  
Old 22 May 2012, 09:22 pm
sanatanadharma's Avatar
Veteran Cruiser
 
Join Date: Sep 2010
Location: Walking distance to the embassy
Posts: 3,070
Default Re: P0440, P0441 & leak detection pump- NVLD

Because Trump
__________________
Please refer to the forum guidelines for posting content

Last edited by sanatanadharma; 09 Nov 2016 at 10:47 am.
Reply With Quote
  #5 (permalink)  
Old 10 Jan 2014, 10:29 pm
Cool Cruiser
 
Join Date: Jul 2011
Location: somerset,ky
Posts: 223
Default Re: P0440, P0441 & leak detection pump- NVLD

well did it fix yr problem??? were u having any running issues? or just the codes?
Reply With Quote
  #6 (permalink)  
Old 11 Jan 2014, 12:18 am
sanatanadharma's Avatar
Veteran Cruiser
 
Join Date: Sep 2010
Location: Walking distance to the embassy
Posts: 3,070
Default Re: P0440, P0441 & leak detection pump- NVLD

Hello. Assuming I am to answer, no I did not have any driveability issues.
Codes P0440 or P0441 kept recurring. The NVLD replacement worked; the salvage yard unit has been fine and the codes have been gone for near two years.

Quote:
Originally Posted by drumrooster View Post
well did it fix yr problem??? were u having any running issues? or just the codes?
__________________
Please refer to the forum guidelines for posting content
Reply With Quote
  #7 (permalink)  
Old 22 Mar 2014, 06:52 pm
Cool Cruiser
 
Join Date: Jul 2011
Location: somerset,ky
Posts: 223
Default Re: P0440, P0441 & leak detection pump- NVLD

i"m stillg etting 440 441 codes myself..and a bad rought idle? that comes and gos..what running issues did you have other than the codes? any idle problems?
Reply With Quote
  #8 (permalink)  
Old 23 Mar 2014, 12:43 pm
sanatanadharma's Avatar
Veteran Cruiser
 
Join Date: Sep 2010
Location: Walking distance to the embassy
Posts: 3,070
Default Re: P0440, P0441 & leak detection pump- NVLD

Because Trump
__________________
Please refer to the forum guidelines for posting content

Last edited by sanatanadharma; 09 Nov 2016 at 10:47 am.
Reply With Quote
  #9 (permalink)  
Old 10 Dec 2015, 03:23 pm
Veteran Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 4,767
Default Re: P0440, P0441 & leak detection pump- NVLD

Can someone please post a picture of the NVLD.
__________________


Aspire to inspire before you expire.
Reply With Quote
  #10 (permalink)  
Old 10 Dec 2015, 05:21 pm
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,344
Default Re: P0440, P0441 & leak detection pump- NVLD

Quote:
Originally Posted by chuzz View Post
Can someone please post a picture of the NVLD.
NVLD.jpg
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Leak Detection Pump CHROMEDCRUISER General PT Cruiser Discussions 18 19 Aug 2016 11:44 pm
New PT owner. P0440/ P0441/ P0481 Blegore Northwest PT Forum 3 01 Jan 2012 02:50 pm
2001 oil leak/oil pump steveiej1970 Welcome New PT Cruiser Members 6 05 Dec 2011 01:18 am
Possibly water pump leak mrwag Tech & Performance Forum 17 23 Oct 2010 03:26 pm
P0440 and P1188 Kawizx9r Tech & Performance Forum 8 18 Oct 2010 09:48 pm


All times are GMT -5. The time now is 05:12 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors