PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Please don't fuss at me for this..

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 22 Feb 2012, 03:35 pm
Fresh Cruiser
 
Join Date: Feb 2012
Posts: 5
Default Please don't fuss at me for this..

I have looked at all the door lock threads, but can't seem to find the answer I'm looking for so here it goes....

I have a 2004 PT cruise non turbo it has a after market remote start that came with the car and keyless entry. The problem I'm having is when I lock the door either with the fob or from the inside of the car the rear doors lock but won't unlock... so they go down but wont come back up...
I will be thankful for any help on this cause I can't get my wife off my back.


Love this forum it has helped me alot.
Reply With Quote
  #2 (permalink)  
Old 22 Feb 2012, 04:53 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Please don't fuss at me for this..

If you read any of my posts, you would have found that 99% of the problems people have that had the remote start of after alarm installed found out it was that installation that was done wrong or just plain interfered with the electronics of the PT. The answer is easy. I'm sure all the doors locked and unlocked with the keyfob BEFORE the remote start was added. Now they don't. The problem lies with the added electrical device.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.

Last edited by CREWZIN; 22 Feb 2012 at 05:30 pm.
Reply With Quote
  #3 (permalink)  
Old 22 Feb 2012, 05:29 pm
Fresh Cruiser
 
Join Date: Feb 2012
Posts: 5
Default Re: Please don't fuss at me for this..

I would agree with you but the I've had the car 2 years and it was working perfectly before it just started acting funny about a week ago. It locks wont unlock but you can hear it making the noise in the doors. Its just the rear doors.
Reply With Quote
  #4 (permalink)  
Old 22 Feb 2012, 05:34 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Please don't fuss at me for this..

Possible part of the RKE module which works the back doors has gone bad. Not sure how to test it.

__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #5 (permalink)  
Old 22 Feb 2012, 06:28 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,886
Smile Re: Please don't fuss at me for this..

If you here the locks on the rear doors making a noise when you push the unlock button then it is a mechanical problem not electrical. In that case I would open the door and spray WD 40 in the latch and pull the lock knob up and down to free it up. May need to remove door panel if you caint get in there with the straw.

Last edited by Busted_PT; 22 Feb 2012 at 07:34 pm.
Reply With Quote
  #6 (permalink)  
Old 22 Feb 2012, 08:06 pm
Banned
 
Join Date: May 2011
Location: Dallas Texas
Posts: 3,722
Default Re: Please don't fuss at me for this..

Sounds like the power lock actuator.

My wife will be on her second.

I guess we should have done some preventative maintenance, cause if I would have done this, I wouldnt have any issues at all, or so I am told
Reply With Quote
  #7 (permalink)  
Old 22 Feb 2012, 08:47 pm
Fresh Cruiser
 
Join Date: Jan 2012
Location: Oklahoma City
Posts: 21
Default Re: Please don't fuss at me for this..

just to start with the obvious, did you check to make sure someone hadn't pushed the child protect control ? that might do what you are describing.. small clicker in the driver's side rear door....
Reply With Quote
  #8 (permalink)  
Old 22 Feb 2012, 08:57 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,886
Default Re: Please don't fuss at me for this..

Quote:
Originally Posted by Leprkon View Post
just to start with the obvious, did you check to make sure someone hadn't pushed the child protect control ? that might do what you are describing.. small clicker in the driver's side rear door....
Still should work from the main switch. That lever disables the inside door opening latch not the lock.
Reply With Quote
  #9 (permalink)  
Old 22 Feb 2012, 09:03 pm
Fresh Cruiser
 
Join Date: Jan 2012
Location: Oklahoma City
Posts: 21
Default Re: Please don't fuss at me for this..

never hurts to check the stuff that's free to check....
Reply With Quote
  #10 (permalink)  
Old 23 Feb 2012, 12:38 am
Fresh Cruiser
 
Join Date: Feb 2012
Posts: 5
Default Re: Please don't fuss at me for this..

I checked the child lock already that wasn't the problem. I'm going to take the door apart and see if WD will do the trick cause I did notice that it's very hard to pull up manually. Thanks for all the suggestions I'll let everyone know how it goes.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:28 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors