PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
2002 PT died & will not start

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 24 Feb 2012, 10:56 am
Fresh Cruiser
 
Join Date: Feb 2012
Location: Pacifica, California
Posts: 6
Red face 2002 PT died & will not start

Several days ago I did not put my gas cap on tight & the engine light came on so I checked the codes & thet was 2 codes one for the loose gas cap & the other was code 1684 - battery has been disconnected in last 50 starts ... but I have NOT disconnected the battery .... NOW she died the other night & I get CODE 340 & CODE 1684 ........... tested the wires to the camshaft sensor & the are good so I replaced it but nothing....she wont start even jumped it because my battery is getting weak, so I had to get her towed home.......Now what ????? Any ideas ??? I'm going blind from looking stuff up !!!!: ( Battery is new) the fact that I was getting Code 1684 Weeks before this has me wondering 'Could a bad alternator cause Code 340??' ..its been squeaking..

Last edited by KimT; 24 Feb 2012 at 04:14 pm.
Reply With Quote
  #2 (permalink)  
Old 24 Feb 2012, 12:15 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: 2002 PT died & will not start

Kim, welcome to the forum. What mileage in on your PT? If it's anywhere near 100,000, there's a good possibility that your timing belt has snapped.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 24 Feb 2012, 01:45 pm
Dino's Avatar
Senior Cruiser
 
Join Date: Feb 2010
Location: NY
Posts: 1,839
Default Re: 2002 PT died & will not start

Quote:
Originally Posted by KimT View Post
Several days ago I did not put my gas cap on tight & the engine light came on so I checked the codes & thet was 2 codes one for the loose gas cap & the other was code 1684 - battery has been disconnected in last 50 starts ... but I have NOT disconnected the battery .... NOW she died the other night & I get CODE 340 & CODE 1684 ........... tested the wires to the camshaft sensor & the are good so I replaced it but nothing....she wont start even jumped it because my battery is getting weak, so I had to get her towed home.......Now what ????? Any ideas ??? I'm going blind from looking stuff up !!!!:
Try a new battery, mine wouldn't start with a jump when the battery was really weak. If they engine sounds like it's turning to freely than maybe your belt snapped.
__________________



"the people should not fear their government, the government should fear the people"- Thomas Jefferson
Reply With Quote
  #4 (permalink)  
Old 24 Feb 2012, 03:20 pm
UptownSport's Avatar
Veteran Cruiser
 
Join Date: Jan 2011
Location: 55403
Posts: 3,912
Default Re: 2002 PT died & will not start

Quote:
With a P0340 OBD-II trouble code, diagnosis can be tricky at times. Here are some things to try:

Visually inspect all the wiring and connectors in the circuit
Check for continuity in the circuit wiring
Check the operation (voltage) of the camshaft position sensor
Replace the camshaft position sensor as required
Check the crankshaft position circuit as well
Replace circuit wiring and/or connectors as required
Diagnose/replace the PCM as required
Battery disco code is ALSO 'beginning of sequence' - no idea why.
Reply With Quote
  #5 (permalink)  
Old 24 Feb 2012, 04:27 pm
Fresh Cruiser
 
Join Date: Feb 2012
Location: Pacifica, California
Posts: 6
Default Re: 2002 PT died & will not start

Quote:
Originally Posted by CREWZIN View Post
Kim, welcome to the forum. What mileage in on your PT? If it's anywhere near 100,000, there's a good possibility that your timing belt has snapped.
Oh please don't say timing belt....that would be soooo bad for me at this time....had one go out on a Fiat once but the engine turned much fast when you'd crank it.....I have been reading alot of your info to others, could it be a short in the alternator ?? Trying to get all the input I can so when I jack it up tomorrow I can check all options...Thanks for all your expertise !!!
Reply With Quote
  #6 (permalink)  
Old 24 Feb 2012, 04:43 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: 2002 PT died & will not start

As the others said, it could be a number of things including what the code was for, the Camshaft sensor. I just wanted to get the information about the mileage to eliminate the possibility of it being or not being the timing belt. You still didn't say what your mileage is.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #7 (permalink)  
Old 24 Feb 2012, 08:21 pm
Fresh Cruiser
 
Join Date: Feb 2012
Location: Pacifica, California
Posts: 6
Default Re: 2002 PT died & will not start

Sorry about that..it does have aprox 130,000 hwy miles ( on the freeway off the freeway) & has been maintained very well..every time I change my plugs the old ones still look new, no oil leaks. I replaced the power steering belt once, I've flushed my radiator, replaced battery last year, change oil every 30,000 ... if not for a squeaky alternator I haven't had any problems ...... could the alternator be a possibility ???? I admit I have been using my high beams a lot , low beams just didn't seem bright enough (get's dark here on the Calif.coast) I thought that the plastic was cloudy & causing the light to be dimmer.......could that cause a code 340 ???? Thanks for taking the time to give me your input, it is appreciated !!!!
Reply With Quote
  #8 (permalink)  
Old 24 Feb 2012, 08:23 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: 2002 PT died & will not start

All that great maintenance you did (except changing he oil every 30,000) but you didn't say anything about the timing belt.

If the timing belt did break, the cam shafts aren't turning anymore. Not turning, the sensors see the non-rotation of the cams and crank. The 340 is the code for the cam, if I remember right 344 is the crank. Either one is a good indication that the belt is gone especially at your mileage.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.

Last edited by CREWZIN; 24 Feb 2012 at 08:27 pm.
Reply With Quote
  #9 (permalink)  
Old 24 Feb 2012, 08:23 pm
Dill's Avatar
Senior Cruiser
 
Join Date: Apr 2011
Location: Raleigh, NC
Posts: 1,272
Send a message via Skype™ to Dill
Default Re: 2002 PT died & will not start

how many miles were on the pt when you got it? Mine had 92k and timing belt was replaced...

if uve had it a while I'd guess the timing belt could be the issue, possibly stacked with other problems giving you the error codes.

peek underthe plastic timing belt cover from under the hood, use a flat head to pry it open and peek in with a flash light
__________________

If You Have Not Already, Add Yourself To The PT Cruiser Members Map!

To Learn More About My PT Cruiser And Its Mods Visit My PT's Blog At www.PickledPt.blogspot.com
Reply With Quote
  #10 (permalink)  
Old 25 Feb 2012, 10:30 am
Fresh Cruiser
 
Join Date: Feb 2012
Location: Pacifica, California
Posts: 6
Default Re: 2002 PT died & will not start

No it did have 100,000 on it when I got it & it was very clean...the man had a long commute to work I know where he took this car to maintain it (good local shop) don't know what or if he had replaced anything. I hope its not that belt & I did have one go out in another car before this just doesn't sound the same & I don't get the battery thing (battery is only a yr old)should not be dead & why that code ??? No on has said IF a bad alternator could send out that code ???? I also forgot to mention a few days before it didn't start right away, & that has NEVER happened always starts right up I had to try a few times..Guess I'll find out today...I'll peak at the timing belt to see if there is slack in it

Last edited by KimT; 25 Feb 2012 at 10:44 am.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 PT wont start TampabayCruiser Tech & Performance Forum 6 10 May 2011 05:41 am
Overheated, died on interstate, won't start [[[Long post ahead]]] logandj Tech & Performance Forum 2 29 Dec 2010 07:17 pm
2002 PT CRUISER WON'T START -98k MsLeah General PT Cruiser Discussions 9 12 Jun 2010 08:19 pm
Car died, wont start! HELP PLEASE!!! Zerotolerancecustoms Tech & Performance Forum 8 15 Aug 2009 03:42 pm
2002 PT died on me...HELP miklin Tech & Performance Forum 4 05 Feb 2009 09:19 pm


All times are GMT -5. The time now is 06:43 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors