PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Traction control makes odd noise.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07 Mar 2012, 11:40 am
Fresh Cruiser
 
Join Date: Jun 2008
Posts: 29
Default Traction control makes odd noise.

It happens intermittently, but every time I use the car (a 2001). I hear a noise like a solenoid rapidly cycling - it lasts for about two seconds - and the traction control light comes on. It happens only in dry conditions; the traction control seems to work ok in the wet. On one occasion the ABS light came on. Any ideas?
Thanks, Eric
Reply With Quote
  #2 (permalink)  
Old 07 Mar 2012, 05:53 pm
Obsessed Cruiser
 
Join Date: Nov 2007
Location: Mooresville, NC
Posts: 5,324
Default Re: Traction control makes odd noise.

Hmmmmmm have you done the key dance to see if you're throwing any error codes???
Reply With Quote
  #3 (permalink)  
Old 07 Mar 2012, 06:52 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,886
Default Re: Traction control makes odd noise.

Quote:
Originally Posted by Khmer75 View Post
It happens intermittently, but every time I use the car (a 2001). I hear a noise like a solenoid rapidly cycling - it lasts for about two seconds - and the traction control light comes on. It happens only in dry conditions; the traction control seems to work ok in the wet. On one occasion the ABS light came on. Any ideas?
Thanks, Eric
Probably one of the abs sensors acting up. try unplugging and replugging them. If that doesn't do it, may need to replace one. Computer codes might tell you witch one.
Reply With Quote
  #4 (permalink)  
Old 07 Mar 2012, 10:17 pm
Fresh Cruiser
 
Join Date: Jun 2008
Posts: 29
Default Re: Traction control makes odd noise.

Thanks for the speedy replies. The key thing shows "done" which I guess means all is ok. I'll check the ABS connections this weekend and report.
Eric
Reply With Quote
  #5 (permalink)  
Old 08 Mar 2012, 12:20 pm
Regular Cruiser
 
Join Date: Mar 2011
Location: Bexleyheath, Kent, UK
Posts: 170
Default Re: Traction control makes odd noise.

Similar to my 2001 LE, it was corroded castellated section on one of the wheel hubs. As a tooth (or whatever they are called) had rusted away the sensor thought I had locked the wheel. It would only show up when slowing down slowly.

I had to have the part replaced, cost about 95 using a pattern part, not original. Works fine now.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
What else makes grinding noise? 808 Wheels, Tires, Suspension 14 04 Apr 2012 04:21 am
My Car Makes Hissing noise when driving.. no noise from reverse or netural kasasoze Turbo Performance 3 04 Dec 2011 09:07 pm
Traction Control? RaineMan General Turbo Discussions 3 21 May 2011 01:04 am
traction control noise??? mine doesn't do it! pingber General PT Cruiser Discussions 7 13 Jan 2003 11:18 am
traction control noise?? mine doesn't do that! pingber Tech & Performance Forum 1 01 Jan 1970 12:00 am


All times are GMT -5. The time now is 10:03 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors