PT Cruiser Forum  
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

2006 PT Cruiser bucking when accelerating + no check engine codes

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 26 Mar 2012, 07:58 am
Fresh Cruiser
 
Join Date: Mar 2012
Posts: 1
Default 2006 PT Cruiser bucking when accelerating + no check engine codes

Hi all,

Been having an intermittent problem that is getting worse so I need some help.

A few weeks back, I went out to my car and the engine wouldn't turn over. It sounded like the engine was just about to catch, but it would then sound like it was repeatedly trying to catch. Power came on (radio, lights, etc.) but no start. I waited about an hour, had my sister in law come to give me a jump, but as soon as she arrived, I tried one more time and the car started, with the engine light coming on. I got the car home and checked the codes. No codes.

So I took it to my mechanic who looked it over, check active and stored codes, checked my wiring, everything. Couldn't find anything. Told me it could be either my TPS sensor or something else, which isn't coming to me at this moment. Told me that I could get either one changed, but since they don't know exactly what it is, that I should wait until it gets a bit worse so they can pinpoint it and not have me waste money.

So I continued along and every so often, my engine light comes on, I check codes, and nothing comes up. Still getting just "done". Just this past weekend I acclerated quickly on the highway and my car started bucking with the check engine light coming back on. It would buck around 2-3 rpm with the needle going up and down. I pulled off and checked codes again(!) and nothing. I drove home, coasting around 60mph with no bucking.

The car hasn't done it again until this morning when I my light came back on (guess what code I got...none) and bucked a little bit.

Any ideas on what it could be? I've checked around this forum for a while and find problems that share my symptoms, but every one else is getting codes, so they can narrow it down. I'm at my wits end. Just want my car fixed so I can stop playing russian roulette everytime I need to go somewhere.

Thanks again.
Reply With Quote
  #2 (permalink)  
Old 26 Mar 2012, 08:51 am
VNT's Avatar
VNT VNT is offline
Senior Cruiser
 
Join Date: Jun 2009
Location: NE
Posts: 1,393
Default Re: 2006 PT Cruiser bucking when accelerating + no check engine codes

Sounds to me like the cam position sensor.

I would go the local mopar store, buy a new on and slap it in.

10 minute job, save the old one but I bet that is your problem.
__________________
VNT

89 Shadow ES 2.5 T2 +20's A555
86 TurboZ CS 2.2 T2 +20's A555
90 Daytona ES 2.5 T1 A523
90 Datyona Shelby VNT needs work
00 Durango SLT+ 5.9 4x4
02 Grand Cherokee 4.7 4x4
03 PT GT Black 5 sp Stg 1
05 PT GT Silver 5 Spd Conv
06 PT GT Cool Vanilla 5 spd Conv
06 PT Base Marine Blue 40TE Conv
Reply With Quote
  #3 (permalink)  
Old 26 Mar 2012, 09:48 am
Fresh Cruiser
 
Join Date: Oct 2011
Posts: 21
Default Re: 2006 PT Cruiser bucking when accelerating + no check engine codes

I agree with VNT. But I must ask, are you absolutely sure that you moving the key quickly enough for the codes to be displayed?
Reply With Quote
  #4 (permalink)  
Old 26 Mar 2012, 12:23 pm
Dedicated Cruiser
 
Join Date: Sep 2009
Location: near Tampa, Florida
Posts: 2,327
Default Re: 2006 PT Cruiser bucking when accelerating + no check engine codes

Quote:
Originally Posted by EGlideRider View Post
I agree with VNT. But I must ask, are you absolutely sure that you moving the key quickly enough for the codes to be displayed?
He said he checked the codes and was just getting "done". If he gets "done" then he's doing it right.

You say you're "at your wits end" and you're "tired of playing russian roulette". Those feelings will continue until you "do something" to fix it.

Replace the cam position sensor with a dealer supplied new one. No aftermarket.

Jerry
__________________

Last edited by wwpptc; 26 Mar 2012 at 12:27 pm.
Reply With Quote
  #5 (permalink)  
Old 26 Mar 2012, 08:59 pm
Fresh Cruiser
 
Join Date: Oct 2011
Posts: 21
Default Re: 2006 PT Cruiser bucking when accelerating + no check engine codes

Didn't read the OP very carefully. Wpp is right also. Change the CPS...
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Check engine light is on, but no codes? wilakers24 Tech & Performance Forum 2 05 Jul 2010 10:47 pm
2006 PT Cruiser Engine Light Codes animepunk2103 Tech & Performance Forum 1 08 May 2010 12:21 pm
Engine Light + Bucking When Accelerating kalyhan Tech & Performance Forum 9 06 May 2010 10:06 am
Engine check on / Codes Krzysztof General PT Cruiser Discussions 1 16 Apr 2007 09:37 am
Check engine light on - & NO CODES?!?! CraigO Turbo Performance 9 20 Dec 2003 01:42 am


All times are GMT -5. The time now is 06:59 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors