PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
I'm back lol...well the gremlins are!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04 Apr 2012, 05:05 pm
Fresh Cruiser
 
Join Date: May 2011
Posts: 29
Default I'm back lol...well the gremlins are!

So our 2001 PT is now throwing a myriad of codes, most of them i understand what the cause is. But it's throwing 1684,0300,0302,0304,0442 and 0455.....I know the misfire codes, and the battery code. What I'm confused about is the 0442 and 0455. I see that they mean an EVAP leak is detected.....what is the cause/causes of these codes....and the fix?

The car has had almost the entire engine rebuilt in the past 8 months, threw the rods and had the lower end rebuilt. Shortly after that the heads went, so the upper end got some work. Now we have several misfires, massive hesitation from a stand-still...probably takes 15-20 seconds up to 60mph maybe longer, and it only really accelrates like it should once its up to 25mph. Any ideas?
Reply With Quote
  #2 (permalink)  
Old 04 Apr 2012, 05:23 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,901
Default Re: I'm back lol...well the gremlins are!

Most likley off a tooth on the belt. Also check the wires to the came sensor, just for grins and giggles. The evap I would check every rubber vac hose under the hood. With all the action under the hood lately probably disturbed a few of them.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #3 (permalink)  
Old 04 Apr 2012, 05:25 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,749
Default Re: I'm back lol...well the gremlins are!

The EVAP leak codes usually tunsr out to be either 1) you got gas in the last day or so and didn't click the gas cap 3 times to make sure it's on tight or 2) the gas cap itself is not sealing properly.

Not a big thing to worry about. First check to see if the cap is tight, then wait a day or so to see if the code goes away by itself. The computer will check a number of times and if the cap is sealed and no further leak detected, the code will go away.

Of course with all the jumble of codes that you have it will be hard to know when just the leak codes go away.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #4 (permalink)  
Old 04 Apr 2012, 05:27 pm
Fresh Cruiser
 
Join Date: May 2011
Posts: 29
Default Re: I'm back lol...well the gremlins are!

Quote:
Originally Posted by Busted_PT View Post
Most likley off a tooth on the belt. .
You do mean the timing belt right? lol
Reply With Quote
  #5 (permalink)  
Old 04 Apr 2012, 05:31 pm
Fresh Cruiser
 
Join Date: May 2011
Posts: 29
Default Re: I'm back lol...well the gremlins are!

umm also i read this thread :Low Idle Almost shutting down

would any of that help in my case? I'm thinking no, because if the timing belt is off a little, wouldn't that most likely be the cause of my severe hesitation and misfire issues? Or am I wrong in that thought?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical gremlins tservice General PT Cruiser Discussions 2 26 Feb 2012 09:42 am
pesky lil' gremlins mdskinner731 Tech & Performance Forum 7 22 Nov 2011 12:56 pm
dang gremlins! (main computer?) Teeter Tech & Performance Forum 4 24 Jul 2011 03:56 pm
Electrical Gremlins SantaGuy General PT Cruiser Discussions 10 24 Sep 2009 05:01 am
Gremlins? zzzhuh General PT Cruiser Discussions 1 02 Oct 2004 05:20 pm


All times are GMT -5. The time now is 07:15 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors