PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
04' PT In a Coma

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11 Jul 2012, 07:56 pm
Fresh Cruiser
 
Join Date: May 2010
Location: Houston,TX
Posts: 10
Default 04' PT In a Coma

Hello guys ,

I've got this same issue on my cruiser that another on here had and cant find a cure. I've been over,under and in between most of the engine bay. My issues started Oct 2011 car shut off like no gas (no codes) ....took to shop replaced fuel pump relay. May 2012 sittin in drive thru and nothing. Car shut off; i didnt notice since a/c was on. Towed it home and it was doin like in the video with no codes.


Took to shop replaced fuel pump relay...again.
After the second time im feelin iffy so its been sittin as i dont wanna get stuck somewhere. Saturday i was tryin to figure it out at home i let it run 2 hrs in the driveway moving wires around etc.. trying to check for grounded wires but nothing, ran fine. An hour later go to move it and it wont start...turns over but nothin past that with No codes. Pulled the fuel pump relay for 15 mins then it starts right up. Later on...wont start so i did key dance and got codes p0685 & p0688. My scanner doesnt "see" any codes but does on my truck. Took the gas cap of and drove to check my scanner Any advice? Today i reset with the battery no start still got p0688 code. Ive got to get it to a shop again or the dealer or ......the junk yard
Any advice is appreciated Thanks
04' na 128k (timing done at 90k) plugs/wires done Jan'12
Reply With Quote
  #2 (permalink)  
Old 11 Jul 2012, 08:13 pm
xwing777's Avatar
Senior Cruiser
 
Join Date: Jan 2009
Location: Taylorsville NC
Posts: 1,106
Default Re: 04' PT In a Coma

Pull your battery out and very closely look at all your cables and the connectors for corrosion. Also while battery is out check the voltage.

Seen this before and was weak battery and bad grounds.
__________________
.
2004 Almond GT, autostick - Only car shows, some weekends but with Stage1!
2003 cranberry 5 speed GT - Fishing with a sleeper Stage3 setup!
Reply With Quote
  #3 (permalink)  
Old 12 Jul 2012, 07:35 pm
Fresh Cruiser
 
Join Date: May 2010
Location: Houston,TX
Posts: 10
Default Re: 04' PT In a Coma

I checked the grounds i could find and tried new battery .
Same result. No start code p0688.

Thanks
Reply With Quote
  #4 (permalink)  
Old 12 Jul 2012, 08:45 pm
PT_Cuda's Avatar
Cool Cruiser
 
Join Date: Mar 2009
Location: Belleuve, WA from Los Angeles - Road Rage specialist
Posts: 311
Default Re: 04' PT In a Coma

Quote:
Originally Posted by thegooch2 View Post
Hello guys ,

I've got this same issue on my cruiser that another on here had and cant find a cure. I've been over,under and in between most of the engine bay. My issues started Oct 2011 car shut off like no gas (no codes) ....took to shop replaced fuel pump relay. May 2012 sittin in drive thru and nothing. Car shut off; i didnt notice since a/c was on. Towed it home and it was doin like in the video with no codes.


Took to shop replaced fuel pump relay...again.
After the second time im feelin iffy so its been sittin as i dont wanna get stuck somewhere. Saturday i was tryin to figure it out at home i let it run 2 hrs in the driveway moving wires around etc.. trying to check for grounded wires but nothing, ran fine. An hour later go to move it and it wont start...turns over but nothin past that with No codes. Pulled the fuel pump relay for 15 mins then it starts right up. Later on...wont start so i did key dance and got codes p0685 & p0688. My scanner doesnt "see" any codes but does on my truck. Took the gas cap of and drove to check my scanner Any advice? Today i reset with the battery no start still got p0688 code. Ive got to get it to a shop again or the dealer or ......the junk yard
Any advice is appreciated Thanks
04' na 128k (timing done at 90k) plugs/wires done Jan'12
I found this over at the SRT4 forums so its not totally crazy. They are looking at relays. You don't have to be a member to read the thread.

p0685 p0688 asd relay control circuit? - SRT Forums - SRT4, SRT6, SRT8, SRT10 & Dodge Forum
__________________
I make people mad.. Its what I'm good at..
Reply With Quote
  #5 (permalink)  
Old 13 Jul 2012, 11:18 am
Fresh Cruiser
 
Join Date: May 2010
Location: Houston,TX
Posts: 10
Default Re: 04' PT In a Coma

I had tried that too !
I'm having it hauled off in a couple hours already called for tow.
I've got an hour or so to decide where to take it.
Shop , dealer, or the dump.

Thanks for your help though.
Reply With Quote
  #6 (permalink)  
Old 13 Jul 2012, 12:02 pm
Young Cruiser
 
Join Date: Feb 2012
Posts: 59
Default Re: 04' PT In a Coma

I recommend taking it to a shop that specializes in finding electrical grounding issues.

My dad had a problem in his Chevy that sounded pretty much the same. What it ended up being was the power seats had a ground in it. A specialty tool is required.

I hope you can get an answer.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:24 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors