PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Code P0111- 2003 PT Touring

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12 Aug 2012, 07:27 pm
Fresh Cruiser
 
Join Date: Dec 2009
Location: Texas
Posts: 21
Default Code P0111- 2003 PT Touring

2003 N/A Touring throwing a P0111. I'd like to think I'm pretty good at figuring stuff via the internet but this one has me confused. So I come here to the good folks at this forum to hopefully unconfused me. I have a long history with this car and it running pretty darn good for 137000. I guess that can happen since I myself have replaced almost every moving part around the engine.

The car has AIRAID filter system and the reset stock. I would like to believe it is the gas cap according to this thread: Error code 0111. But then there is this post on a 2003 GT pointing to the IAT Sensor: Just Answers. Now mine is not a GT nor do I have anything plugged into that hole as per my picture.

So my question is it it really as easy a loose gas cap, an IAT sensor of which I do not know the location or something else?

Future thanks for you help.
Attached Images
File Type: jpg IMG_0715.jpg (90.2 KB, 21 views)
Reply With Quote
  #2 (permalink)  
Old 12 Aug 2012, 07:36 pm
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: Code P0111- 2003 PT Touring

Maybe I am missing something but the IAT sensor is supposed to be where that red cap is.
Reply With Quote
  #3 (permalink)  
Old 12 Aug 2012, 09:02 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Code P0111- 2003 PT Touring

Ray is right. Your IAT is missing and I'm wondering if it's been moved somehow to another place in the intake system. It looks like it's been missing for some time so that shouldn't be the cause of the fault code. The output of the IAT goes into the MAP sensor (see pic).



You might want to follow the wiring harness from the MAP sensor to see where it goes. it should go to the IAT where that red plug is, but of course it doesn't.

Back to your P0111. Did you check the gas cap? Was it loose in any way? Even if it turns out to be the cap, whether loose or you need a new one, it takes about 24 hours for the fault light to go out.

You can make it go out by taking the negative battery cable off for about 5 minutes. Step on the brake peddle to get rid of any residual charge, put it all back together.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #4 (permalink)  
Old 12 Aug 2012, 09:42 pm
Fresh Cruiser
 
Join Date: Dec 2009
Location: Texas
Posts: 21
Default Re: Code P0111- 2003 PT Touring

Well, I am glad to know I an not the only one who was scratching his head when looking at that little round red cap. For a second it was thinking someone stole it, but that though was even more bizarre. I will take a look and trace the MAS wires. It is one of those parts I have replaced in the past. One of the reason I took the picture is to see if anyone could identity the other connectors around the MAS sensor. By eliminating the sensors/plugs we know would only leave the IAT for the one we don't.

But back to the Gas Cap thing. So it is true a P0111 can be related to leaking cap? It is just so strange that there are so few references on the net for a P0111 after 10+ years. But of course it is strange the IAT sensors is not where one would expect either.
Reply With Quote
  #5 (permalink)  
Old 14 Aug 2012, 12:02 pm
Fresh Cruiser
 
Join Date: Dec 2009
Location: Texas
Posts: 21
Default Re: Code P0111- 2003 PT Touring

I have found the IAT sensor stuffed in a corner of the car. I wonder if placing it where it is suppose to be will improve gas millage any during these 98+ degree days?

Also a note for anyone else getting this P0111 code pointing to the IAT sensor. When checking your local autoparts store look for "Air Charge Temp Sensor" instead or "intake air temp sensor". Somewhere along the years it appears the name has change for this part.

Off to NAPA to buy the $33 part: ECH TS57225

Last edited by jazzbot; 14 Aug 2012 at 12:06 pm.
Reply With Quote
  #6 (permalink)  
Old 16 May 2013, 01:18 pm
Fresh Cruiser
 
Join Date: Jul 2008
Posts: 14
Default Re: Code P0111- 2003 PT Touring

My '03 Limited has just started throwing P0111, I replaced the gas cap a month ago, with no codes so far so I'm leaning towards the IAT sensor. Question, do i go ahead and replace the MAP sensor at the same time??

Anyone have experience with Standard Motor Products parts? Never heard the name, was wondering about their reliability. Any other names I should look out for?

Last edited by losmeme; 16 May 2013 at 01:21 pm.
Reply With Quote
  #7 (permalink)  
Old 16 May 2013, 02:34 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,895
Default Re: Code P0111- 2003 PT Touring

These guys are about OEM sensors. No need to change map.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #8 (permalink)  
Old 16 May 2013, 07:10 pm
Fresh Cruiser
 
Join Date: Apr 2013
Location: New Brunswick , Canada
Posts: 48
Default Re: Code P0111- 2003 PT Touring

Quote:
Originally Posted by losmeme View Post
My '03 Limited has just started throwing P0111, I replaced the gas cap a month ago, with no codes so far so I'm leaning towards the IAT sensor. Question, do i go ahead and replace the MAP sensor at the same time??

Anyone have experience with Standard Motor Products parts? Never heard the name, was wondering about their reliability. Any other names I should look out for?
The Standard Motor Products ( SMP ) have been around since about 1920's , and in Canada they are supplier to NAPA as their Echlin brands. They are also sold under the name , Bluesteak at independent jobber stores up here . .. good products
__________________
Gray 2003 Base model A/C,auto, P/W , weathertec ventshade ,mostly stock so far ..
1960's Comet 4 Dr..Restomod
2004 Legacy SW. stock
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 Touring PT with P0340 code jessilwow12 Tech & Performance Forum 8 09 Jun 2015 12:05 pm
2003 PT CRuiser Touring mjb457 Classifieds: For Sale/Trade 0 14 Jun 2012 07:40 pm
FS: 2003 PT TOURING kiddo44pct Classifieds: For Sale/Trade 3 28 Apr 2012 07:02 pm
'03 non turbo not starting, P0111, P0116, P0522 Adam Tech & Performance Forum 2 27 Jun 2011 02:20 am
2003 Touring doesn't start TimothyG Tech & Performance Forum 3 11 Jan 2011 07:36 am


All times are GMT -5. The time now is 10:01 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors