PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
intermittent a/c issue

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 13 Aug 2012, 01:49 pm
Young Cruiser
 
Join Date: Aug 2012
Location: Camp Hill, PA
Posts: 52
Default intermittent a/c issue

Hi everyone! I've cruised through here many times in the past and appreciate all the great info when it comes to fixing my pt. I am at a point now, however, that I need some advice. I have a non-turbo 01. A few weeks ago, we were leaving church and I turned on the a/c. No cold air came out until we got out on the road. This happened a few more times so this weekend I looked on the forums and found that others had the same issue. Seems the fan likes to be a party pooper and drop the high speed function. I went out to my pt (it hadn't been run all day) and started it up. I switched on the a/c and sure enough the high speed fan came on. The a/c worked right away. I did this test 2 more times over the next two days. Each time, the fan kicked on and the a/c worked. Today, however, I turned on the car (it had only been run about .5 mi. 2 hours previously) and there was no a/c. The high speed fan was also not running. I pulled out on the road and the a/c started to work. I drove about a half mile back to my house. When I pulled in, the high speed fan was still not on. The intermittent nature of the problem is what is confusing me. Is this the beginning of the end of my fan? Thanks in advance for the help!
Reply With Quote
  #2 (permalink)  
Old 13 Aug 2012, 03:05 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: intermittent a/c issue

What you might have is a bad connection at the fan harness. You'll have to get under the car and look at the electrical connection (see picture). Push the red tab to one side which unlocks it and then lift up on the "U" shaped piece while pulling the connection apart. Look for any corrosion and make sure the wires that show are good. You might want to spray some electrical contact cleaner inside.



Hopefully that's your problem.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 13 Aug 2012, 08:11 pm
Young Cruiser
 
Join Date: Aug 2012
Location: Camp Hill, PA
Posts: 52
Default Re: intermittent a/c issue

Thanks for the feedback. A connection issue definitely makes sense. I'll jack it up, look around, and clean up/repair the area. We'll see if that takes care of it. Thanks again!
Reply With Quote
  #4 (permalink)  
Old 13 Aug 2012, 08:12 pm
mdfrodolives's Avatar
Senior Cruiser
 
Join Date: May 2010
Posts: 1,313
Default Re: intermittent a/c issue

Sometimes PT fans can work--and sometimes not ... when they're starting to go out, altogether. I'd follow Crewzin's recommendation, but look to buy a new fan.

Could be the fan connection is corroded, but if it looks nice, I'd just go for the fan before you blow out an A/C line from too much high pressure. The fact that it blows cold when out on the road, definitely points to the fan/and/or connection.

How old is the fan, by the way?

Tim
Reply With Quote
  #5 (permalink)  
Old 14 Aug 2012, 01:09 pm
Young Cruiser
 
Join Date: Aug 2012
Location: Camp Hill, PA
Posts: 52
Default Re: intermittent a/c issue

Hi Tim! My father and I purchased the pt back in 04 or 05 at an auto salvage auction. My dad restores older vehicles and from time to time picks up a salvage vehicle to fix up. I can't remember, however, if we replaced the fan during the repair. So, the fan is either 7-8 or almost 12 years old. Overall, the pt has been a great car. I get around 27-28 mpg right now at 160K miles and have had to repair very little. In the next few weeks I am going to be repainting it (white/pearl/clear) so that might be a good time to do a fan replace if necessary.

Other than that, most things are chugging along nicely. It has started to use a bit of oil and this winter the fuel gauge started reading about a quarter tank off (annoying but I can live with it).

Oh, this is a bit off topic but I might as well ask. Currently I have the auto door lock feature on. Am I correct to say that when you stop the car and turn it off, the door locks do NOT automatically unlock? They unlock when the person inside tries to get out. It is annoying to try to remember to hit the unlock button to get the kids out of their car seats or open the back hatch.

Thanks,
Josh
Reply With Quote
  #6 (permalink)  
Old 17 Aug 2012, 10:47 pm
Young Cruiser
 
Join Date: Aug 2012
Location: Camp Hill, PA
Posts: 52
Default Re: intermittent a/c issue

I jacked the car up today to check the connector. Everything looked clean inside and there were no wire/connector issues on the outside. I ran a jumper as mentioned in another thread to test the fan speeds. High worked, but the low did not. I even stripped of a small piece of the insulation further up on the low speed wire (to rule out a bad connector pin) and there was still nothing. After hooking it back up, I tested the fan and it did come on high speed when the a/c was clicked on (now watch tomorrow it won't ). Also, the high speed came on for a bit and then shut itself off while the a/c was off. I'm guessing this was to cool the engine as it was idling in the shop.

Tested the a/c level as well and it is a bit low. I don't think that would have anything to do with the low speed pooping out though. I don't suppose that fan slides out the top or bottom easily without ripping a bunch of stuff apart?
Reply With Quote
  #7 (permalink)  
Old 17 Aug 2012, 11:31 pm
Senior Cruiser
 
Join Date: Nov 2010
Location: oak creek, wi
Posts: 1,149
Default Re: intermittent a/c issue

there's a write-up in the tech "how to" section. mine came out the top after taking the upper hose off the radiator and the radiator hold down has to be undone so as to pull the radiator towards you to give access for the fan to come out the top. not too difficult.
Reply With Quote
  #8 (permalink)  
Old 18 Aug 2012, 08:56 pm
Young Cruiser
 
Join Date: Aug 2012
Location: Camp Hill, PA
Posts: 52
Default Re: intermittent a/c issue

Sure enough...went to add some refrigerant to the car and the high speed fan would not come on with the a/c. Tried it later in the day also...no fan. I am putting in an order for a new fan tomorrow.

Just to be sure...when I ran the jumper wire to the fan yesterday to test it the high did work, but the low did not. The wires looked okay (as far up to the fan motor as I could see). The jumper wire eliminates anything to do with the relays. I had someone arguing with me on that one yesterday and it made me doubt myself a bit.

Probably the whole fan is just starting to crap out. Low is completely shot and the high is not working at all times. Hopefully the new one will solve all the problems. I saw the post on leaning the radiator forward to change out the fan...good stuff.

Now all I need to do is focus on the new paint job.
Reply With Quote
  #9 (permalink)  
Old 19 Aug 2012, 07:15 pm
mdfrodolives's Avatar
Senior Cruiser
 
Join Date: May 2010
Posts: 1,313
Default Re: intermittent a/c issue

Jd there's a sticky on how to remove the radiator fan--in this forum.

Also, the unlock issue is for safety--so your kids do not unlock their doors before YOU know it's safe.

Tim
Reply With Quote
  #10 (permalink)  
Old 19 Aug 2012, 07:18 pm
mdfrodolives's Avatar
Senior Cruiser
 
Join Date: May 2010
Posts: 1,313
Default Re: intermittent a/c issue

Oops--the "Sticky" on how to remove the fan is in the "Tech and Performance" forum. Not this one ....

Tim
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittent oil warning light pt2 sawdust123 General Turbo Discussions 25 03 Apr 2017 07:41 am
Intermittent no start issue - failing electrical part? ptpc Tech & Performance Forum 0 28 Nov 2011 05:24 pm
Intermittent problem VetteJohn Tech & Performance Forum 5 01 Aug 2011 03:52 pm
Intermittent Radio RLS7201 General PT Cruiser Discussions 6 21 Oct 2009 05:25 am
Intermittent Hesitation Badger Tech & Performance Forum 4 14 Jul 2008 06:12 pm


All times are GMT -5. The time now is 06:17 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors