PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Starter will not engage!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25 Sep 2012, 05:21 pm
Fresh Cruiser
 
Join Date: Sep 2012
Posts: 11
Default Starter will not engage!

It all started when we changed the water pump, then the radiator started leaking a couple of days later. No problem changed the radiator purged the air from system and then the fan would not come on and it started overheating. Reading my pt crusier manual to find out if the fan motor had went bad told me and my father in law to run a jumper from battery to fan and see if fan motor works. Fan motor was still working. But while my father in law was putting the jumper wire in to the fan connection he said he shorted the wire one time underneath the car. After this the car will not even start and we jumped the solenoid and the starter will try to start the car but no luck. Checked the fuses and relay all seem to be okay. I put the key in and turn and not a darn thing happens. Anybody got any ideas what happened or went wrong? Please help its my daughters car. Thanks for any help peeps!
Reply With Quote
  #2 (permalink)  
Old 25 Sep 2012, 05:39 pm
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: Starter will not engage!

What year car? 06 and up have a different electrical system so we need to know what you are working on. If it is 01-05 check the 20 amp IOD fuse in the fuse box under the hood. It is in a yellow holder.

Last edited by Ray_Dockrey; 25 Sep 2012 at 05:41 pm.
Reply With Quote
  #3 (permalink)  
Old 25 Sep 2012, 05:41 pm
Veteran Cruiser
 
Join Date: Mar 2012
Location: darien il
Posts: 4,592
Default Re: Starter will not engage!

that is a horrible first post. sorry to hear that. lotta work you guys did. i have no clue but the first questions are going to be what year, what trans, turbo or n.a.?

Last edited by rob342; 25 Sep 2012 at 05:51 pm. Reason: ha! tree'd
Reply With Quote
  #4 (permalink)  
Old 25 Sep 2012, 07:29 pm
Fanatic Cruiser
 
Join Date: Jun 2009
Location: Rochester, Michigan
Posts: 670
Default Re: Starter will not engage!

Check the battery terminals...clean and tight.
Reply With Quote
  #5 (permalink)  
Old 25 Sep 2012, 10:13 pm
Fresh Cruiser
 
Join Date: Sep 2012
Posts: 11
Default Re: Starter will not engage!

Its a 2001 Cruiser (non turbo) i took out the starter relay and jumped from both hot relay output pin #87 to outpost pin#85 and i finally got the cruiser the starter to crank over but could not get the engine started. I ran a jumper wire from pin# 86 (the ground output) to a ground wire trying to by pass the PCM and it still did not start. I am thinking the PCM is not relaying power to the solenoid from other post i have been reading or i think the ground wire to the solenoid is not grounded. Checked all the fuses are good, terminals are clean and tight. Any extra advice would be greatly appreciated! thanks again for your responses!
Reply With Quote
  #6 (permalink)  
Old 26 Sep 2012, 10:46 am
Fanatic Cruiser
 
Join Date: Jun 2009
Location: Rochester, Michigan
Posts: 670
Default Re: Starter will not engage!

The starter relay gets a ground signal from the PCM. The PCM must also provide a signal to the fuel pump relay. These things need to happen for the engine to crank and start.
Reply With Quote
  #7 (permalink)  
Old 26 Sep 2012, 11:58 am
Fresh Cruiser
 
Join Date: Sep 2012
Posts: 11
Default Re: Starter will not engage!

Is there a way to bypass the fuel pump relay. Like i did on the starter relay to at least get the starter to crank. I was wondering if i ran a jumper on the same to pins on the fuel pump relay if it will send the signal to supply fuel to the engine and see if it will start. I am trying to figure out if the PCM went bad or not. Do you think that could be the problem? Or does the Crusier brain think the car was trying to be stolen when my father in law shorted something out underneath the vehicle. Thank again!
Reply With Quote
  #8 (permalink)  
Old 26 Sep 2012, 12:11 pm
mdskinner731's Avatar
Cool Cruiser
 
Join Date: Jul 2011
Location: central new york state (315)
Posts: 333
Default Re: Starter will not engage!

start with the basics. do you have fuel? do you have spark? did you make sure to plug everything in correctly when you were reassembling? the fan sounds like the common dreaded fan relay. if it dont have fuel you might wanna check the crank sensor, and if it dont have spark check the cam sensor.
__________________
if it moves and not supposed to... duct tape!!!
if it dont move and is supposed to... WD-40!!!
~* the problem with america is warning labels.... take them off of every thing and eventually the stupid people will die off... *~
Reply With Quote
  #9 (permalink)  
Old 26 Sep 2012, 12:13 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Starter will not engage!

Check and see if you get any codes...
How to retrieve fault codes.

If you get "done", my guess would be the PCM is okay, but I'm not an expert...
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #10 (permalink)  
Old 26 Sep 2012, 12:22 pm
Fresh Cruiser
 
Join Date: Sep 2012
Posts: 11
Default Re: Starter will not engage!

But when i put the key in and turn absolutely nothing happens. I am trying to see if i can by pass the fuel pump relay to see if it will at least start up. The car started up fine before we jumped the fan from the battery and now the starter will not even crank with everything put back together as it should be. If i can bypass the fuel pump and get it to start that would rule out checking all the sensors( I THINK) Does anybody think the PCM might need to be reflashed?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Remote Starter TheDarkAvengerX General PT Cruiser Discussions 9 13 Feb 2012 04:01 pm
starter? jmikesch General PT Cruiser Discussions 5 07 Jan 2012 02:15 pm
remote starter 4SPEED General Turbo Discussions 7 27 Dec 2011 10:10 am
Bad starter?? jdmickies Tech & Performance Forum 8 06 Sep 2010 11:01 pm
Possible bad starter morrises Tech & Performance Forum 7 17 Jun 2008 09:07 pm


All times are GMT -5. The time now is 07:37 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors