PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Lights pulsing

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08 Oct 2012, 07:04 pm
Fresh Cruiser
 
Join Date: Aug 2012
Posts: 16
Default Lights pulsing

I have an 03 PT Cruiser Gt, with 160K miles. I changed the battery two days ago and now when I start the car all of the lights, interior and exterior, pulse for about a minute. It also seems to stop because I have come to a full stop. The lights never go off, just pulse. If anyone has any clues I'd appreciate them.
Reply With Quote
  #2 (permalink)  
Old 08 Oct 2012, 07:14 pm
Obsessed Cruiser
 
Join Date: Nov 2007
Location: Mooresville, NC
Posts: 5,324
Default Re: Lights pulsing

Sounds to me like you've got some connection problems. You need to look at both positive and negative leads between ground and the battery, between the alternator and the battery. You should also crank your stereo loud at night and see if the base thumps along with the lights dimming. This is a sign that you need to do the "Big Three" modification - that is replacing your leads with new ones of larger size. You can find more info on that by going to our PT library, it's the link in my signature block below. There's a document there with instructions on the Big 3.
Reply With Quote
  #3 (permalink)  
Old 08 Oct 2012, 07:56 pm
Fresh Cruiser
 
Join Date: Aug 2012
Posts: 16
Default Re: Lights pulsing

You mentioned the ground wire, and now that you say it the ground wire on my hood is cut. I will replace that, and read the document you mentioned.
Reply With Quote
  #4 (permalink)  
Old 09 Dec 2012, 04:57 pm
Fresh Cruiser
 
Join Date: Aug 2012
Posts: 16
Default Re: Lights pulsing

With the earlier night here, I've found my lights flashing again. They do not change with the bass of the radio though. I've cleaned all ground connections and battery terminals. I do know my multi function switch is bad and I'm wondering if anyone thinks that might be the problem. Any other thoughts are welcomed.
Reply With Quote
  #5 (permalink)  
Old 09 Dec 2012, 05:14 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Lights pulsing

Quote:
Originally Posted by Strilla View Post
I do know my multi function switch is bad and I'm wondering if anyone thinks that might be the problem.

I do, I do.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
my door locks,head lights and tail lights don't work. bones02 Tech & Performance Forum 38 06 Apr 2016 10:30 am
Head Lights and Tail lights not working. 1morgana General PT Cruiser Discussions 6 15 Nov 2014 12:38 am
Brakes "pulsing" after front pad replace and rotor turning Samson Tech & Performance Forum 8 28 Dec 2011 05:11 pm
Need a poll answered: Should I tint all my lights or buy euro/projector lights? 85_305 Exterior Accessories Forum 2 17 Jun 2009 08:38 pm
Brake pedal pulsing UncLarryWasRight Wheels, Tires, Suspension 3 06 Jun 2008 06:12 am


All times are GMT -5. The time now is 03:55 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors