PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
2001 Rear Wiper Motor

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 13 Oct 2012, 05:58 pm
Fresh Cruiser
 
Join Date: Oct 2012
Posts: 1
Default 2001 Rear Wiper Motor

Hi,

Trouble shooting a rear wiper motor for my 2001 PT. Original motor hasn't worked in a while, and tested on a bench would do nothing. A new to me motor on the bench would make noise but not spin.. So I think it was bad. The plug in at the back shows a good ground and a constant 12v source. when the wiper button is pushed it powers the last connector to 12v, but only for about 1/4 second. Is this normal? Also the switch at the front clicks every few seconds, about the same increment as the last connector receives power.. Can anyone shed some light on this? Thanks,
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 Rear Wiper Motor Camaron32 General PT Cruiser Discussions 0 25 Mar 2011 09:18 pm
Windshield wiper motor mrwag Tech & Performance Forum 6 24 Mar 2011 02:06 pm
Need help changing rear wiper motor/'06 cruiser JRZYGIRL Tech & Performance Forum 3 23 Jul 2010 06:07 pm
rear wiper motor fritz01 General PT Cruiser Discussions 1 08 Jan 2010 10:16 am
Rear Wiper Motor stopped oshawa Tech & Performance Forum 5 14 Sep 2007 09:06 am


All times are GMT -5. The time now is 01:33 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors