PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Strange brake and accelerator problems after fill-up

 
Like Tree1Likes
  • 1 Post By quicksilverdon

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 26 Nov 2012, 07:13 pm
Fresh Cruiser
 
Join Date: Oct 2012
Posts: 1
Default Strange brake and accelerator problems after fill-up

Hello all,
My gf's 01 limited (auto) has had an on/off p0171 code for months now, it runs like an angel 90% of the time. I replaces pcv and pcv to intake hose, soaked intake top and bottom with carb cleaner, and have had 2 mechanics look her over. Nothing. Key dance says 0171 and odb scan at mr tire pointed to rear 02 sensor. Now this thing runs fine all the time except after fill ups. According to my gf she filled tank with roughly 8 gallons and pulled out of the gas station and approached a red light going about 15-20mph as she pushed the brake pedal she noticed it was hard to depress and felt like it was pushing back, at the same time the idle became very rough/jerky and noisy. She experienced very little to no braking power and immediately turned into an empty lot just before the intersection (this happened 3 or 4 time in the last 2 months so she was somewhat expecting it). Also on a separate occasion when her brake pedal started acting up she went to accelerate to avoid collision and the accelerator was stiff. Im leaning towards an evap issue since this only happens after fill up.

Has anyone experienced this or heard of this happening before?

Last edited by mikek11891420; 26 Nov 2012 at 07:16 pm.
Reply With Quote
  #2 (permalink)  
Old 27 Nov 2012, 08:21 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Strange brake and accelerator problems after fill-up

Vacuum leak.
The power brakes also run on engine vacuum.
Start examining every hose.
zamfir2 likes this.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
brake problems missrebekah Wheels, Tires, Suspension 0 10 Nov 2012 07:38 pm
Wire looms above brake and accelerator should there be a cover? Dwummer General PT Cruiser Discussions 2 02 Jul 2012 02:50 pm
Brake Problems Won't End Mickey Wheels, Tires, Suspension 7 07 Oct 2011 06:54 pm
Hello, please help. My '06 is having strange dash problems JenniferRose General PT Cruiser Discussions 1 11 Apr 2011 03:20 pm
Brake Problems? Swngdncr General PT Cruiser Discussions 4 03 Oct 2003 04:12 pm


All times are GMT -5. The time now is 02:38 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors