PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
no fire to my 2002 pt crusier

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07 Mar 2013, 11:30 am
Fresh Cruiser
 
Join Date: Mar 2013
Posts: 3
Default no fire to my 2002 pt crusier

pulling my hair out. i have a 2002 pt crusier thats not getting any firer to it. change everything we can think of. from the coil wiring, spark plugs, new brain box, new battery, all wiring done still nothing . what can be my problem.
need answers any one

Last edited by badgurl38; 07 Mar 2013 at 11:41 am.
Reply With Quote
  #2 (permalink)  
Old 07 Mar 2013, 11:58 am
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: no fire to my 2002 pt crusier

It is my understanding that the camshaft sensor along with the crankshaft sensor control the spark. Are there any codes? Have you checked to make sure you didn't break a timing belt?
Reply With Quote
  #3 (permalink)  
Old 07 Mar 2013, 12:15 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,901
Default Re: no fire to my 2002 pt crusier

Quote:
Originally Posted by badgurl38 View Post
pulling my hair out. i have a 2002 pt crusier thats not getting any firer to it. change everything we can think of. from the coil wiring, spark plugs, new brain box, new battery, all wiring done still nothing . what can be my problem.
need answers any one
Might be like Ray said. Take the cam sensor off and have someone turn the key. If its turning the belt is on.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #4 (permalink)  
Old 07 Mar 2013, 12:17 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,749
Default Re: no fire to my 2002 pt crusier

Ray,

Exactly what I told her about the Camshaft sensor in a PM. Also, she said she has a notice saying the "Alarm is ON" and I said the PT doesn't put out a notice abut an alarm except for a red dot in the middle dial. With as much problems that aftermarket starters and alarms have given people, that could very well be a problem so I told her to have the mechanic she's working with, unhook the alarm to see if that makes any difference.

Busted,

In here other post in the welcome section and the PM she sent me, she said she just had the timing belt replaced plus the computer and the coil and she still doesn't have spark at the plugs.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.

Last edited by CREWZIN; 07 Mar 2013 at 12:20 pm.
Reply With Quote
  #5 (permalink)  
Old 07 Mar 2013, 01:09 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,901
Default Re: no fire to my 2002 pt crusier

Thanks CREWZIN. If it doesn't recognize the key it might not get spark.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #6 (permalink)  
Old 07 Mar 2013, 01:43 pm
Fresh Cruiser
 
Join Date: Mar 2013
Posts: 3
Default Re: no fire to my 2002 pt crusier

[QUOTE=Ray_Dockrey;468168]It is my understanding that the camshaft sensor along with the crankshaft sensor control the spark. Are there any codes? Have you checked to make sure you didn't break a timing belt?[/Q



waterpump/timing belt was replaced when we did a road test drove for 10mins and then the engine just died nothing after that no firer. mehcanic now checking to see if its the crankshaft sensor, and going back too see if the car alarm has anything to do with it. far as code nothing. very odd never had this problem, before we replaced the waterpump/timing car started up with no problem until after.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
mom-in-laws 2002 wont fire countyline General PT Cruiser Discussions 8 25 Jul 2012 10:54 am
2002. cruiser no fire lostadam Tech & Performance Forum 1 11 Jul 2012 10:24 pm
2002 pt crusier ivanm Northeast PT Forum 0 17 Aug 2010 10:59 pm
sudden engine fire in 2002 pt cruiser dagna General PT Cruiser Discussions 23 07 Jun 2004 10:53 pm
2002 Engine fire Investigation CREWZIN General PT Cruiser Discussions 3 22 Mar 2004 03:26 pm


All times are GMT -5. The time now is 04:38 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors