PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
key problems

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 17 Mar 2013, 03:54 pm
Fresh Cruiser
 
Join Date: May 2012
Posts: 13
Default key problems

Hi,

At first tonight my key would start the engine but then it just cut out, it now doesn't do anything , all the dashboard lights are on, just no response when the key is turned.

The recovery guy thinks its possibly an immobiliser issue , which i guess is connected to the key ?
Is this a common problem and would a new key sort it out ?

I have two keys for the car , the first one stopped working last Year so we have been using the spare ever since

Would like to hear your opinions
Reply With Quote
  #2 (permalink)  
Old 17 Mar 2013, 03:59 pm
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: key problems

Normally if its the key it will start for a few seconds and then die. How old is your battery?
Reply With Quote
  #3 (permalink)  
Old 17 Mar 2013, 04:06 pm
Fresh Cruiser
 
Join Date: May 2012
Posts: 13
Default Re: key problems

Yes this is what it did, The RAC guy said battery was a bit low, he tried to crank the car with a direct supply to the starter motor, but it wouldn't strike up, which is unusual for this car as it starts first time
Reply With Quote
  #4 (permalink)  
Old 17 Mar 2013, 04:12 pm
Fresh Cruiser
 
Join Date: May 2012
Posts: 13
Default Re: key problems

I also noticed while being towed that 'no bus' was flashing on the dash ! what the hell does that mean ??
Reply With Quote
  #5 (permalink)  
Old 17 Mar 2013, 04:20 pm
Young Cruiser
 
Join Date: Mar 2013
Location: Christiansburg, VA
Posts: 86
Default Re: key problems

is it cranking? I just bought my PT and freaked out when I couldn't get it to start after putting in a new battery. I looked up problems and there is a think that won't let you turn the key all the way if the steering wheel isn't turned all the way to the right. I did that and it started.

I'm not sure if this is your problem but it's worth a shot. Put key in, turn steering wheel to the right as far as it will go then turn key to start.
Reply With Quote
  #6 (permalink)  
Old 17 Mar 2013, 04:21 pm
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: key problems

No bus

No Bus
Reply With Quote
  #7 (permalink)  
Old 18 Mar 2013, 04:27 am
Fresh Cruiser
 
Join Date: May 2012
Posts: 13
Default Re: key problems

just an update to this , I have just removed the IGN RUN fuse and the car started first time !

No Bus still flashing tho !
Reply With Quote
  #8 (permalink)  
Old 18 Mar 2013, 12:47 pm
Senior Cruiser
 
Join Date: May 2012
Posts: 1,354
Default Re: key problems

Try disconnecting the battery for 10 minutes.
This resets the ECU :-D may fix it, may not. but worth a shot :-D
Reply With Quote
  #9 (permalink)  
Old 20 Mar 2013, 01:42 pm
Fresh Cruiser
 
Join Date: May 2012
Posts: 13
Default Re: key problems

I have found the problem, several cables had corroded in the wiring loom that passes in front of the rad, and were shorting out , I've split them up and repaired them, everything now running perfectly.

Well pleased !

Trev

Thanks for all your suggestions
Reply With Quote
  #10 (permalink)  
Old 20 Mar 2013, 05:02 pm
PTJunkie's Avatar
Fanatic Cruiser
 
Join Date: Aug 2012
Location: Lewisville, Texas
Posts: 788
Default Re: key problems

................

Last edited by PTJunkie; 01 May 2013 at 09:36 pm.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
AC problems Leannaluv Tech & Performance Forum 6 17 Jul 2011 08:22 pm
IOD Problems?? loneleix General PT Cruiser Discussions 4 21 Jun 2010 01:50 am
new guy here with problems tillerDave General PT Cruiser Discussions 2 13 Jun 2010 02:02 pm
More Sub Problems CHROMEDCRUISER Sound and Security Forum 7 17 Feb 2005 05:00 pm
i got 2 problems and i need ur help :( junkno Tech & Performance Forum 7 18 Dec 2004 11:24 am


All times are GMT -5. The time now is 12:40 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors