PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Idle vibration, Let me see of I have this right

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 23 Mar 2013, 09:24 am
Gru's Avatar
Gru Gru is offline
Young Cruiser
 
Join Date: Oct 2012
Location: Lousy Oklahoma (Tecumseh)
Posts: 68
Default Idle vibration, Let me see of I have this right

I just picked up an 05 GT last night to replace the 02 5 speed I killed (still feel lousy about that). GT has 180K but it was a one owner car and the woman who owned it, brought it to the Chrysler dealer for everything. She even used all the little tear out pages in the maintenence book; stamped and signed. I had them put it on a lift and the underside looks like it never left the showroom.

Anyway, the only problem it has is a strong vibration at idle. Putting it in neutral or park lessens it but I can still feel it. So... from what I have read on here and drawing from my own personal experience it could be one of the following:

Mechanical: motor mount. Replace
Electrical: coil, wires, plugs. Replace
Fuel: injectors. Clean (In tank cleaner effective? Lucas?)
Air: vacuum leak, dirty tb. Search for leak, clean tb

I figure I will contact the dealer and see if any of these have been done recently to eliminate as a possibility.

Also, as an interesting note, when I test drove it, I was very dissapointed with the acceleration. I thought my n/a 02 5sp could keep up with it. It was just about on empty so they told me to go fill it up, on them. I filled it with premium and began wondering if they had filled it with regular. Sure enough, premium solved the performance problem. So, I was thinking maybe it had been sitting for a while at the place I bought it and maybe using reglar over a period of time had gummed things up. Possible? Anyway, I am going to try some Lucas and see if that helps. I don't have high hopes.

Any thoughts?
__________________
In case I don't see you...
Good afternoon, Good evening, and Good night.

Last edited by Gru; 23 Mar 2013 at 09:27 am.
Reply With Quote
  #2 (permalink)  
Old 23 Mar 2013, 10:14 am
Fanatic Cruiser
 
Join Date: Jun 2009
Location: Rochester, Michigan
Posts: 675
Default Re: Idle vibration, Let me see of I have this right

Check the simple stuff first...clean the throttle body, check for vacuum leaks, replace the pcv valve, check/replace the plugs. Fuel system cleaners in the tank are a waste of money. ...btw, the automatic is a slug compared to the 5 speed.
Reply With Quote
  #3 (permalink)  
Old 23 Mar 2013, 10:33 am
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,901
Default Re: Idle vibration, Let me see of I have this right

Actually the injector cleaners are a good thing if you have a fuel issue. Done it many times. I don't use it every tank. Some do. Can't hurt to rule out that part. If the mounts have been replaced then maybe not set to the proper adjustment. Or like someone on here, were they put a standard shift mount on a auto. Check for a leak in the turbo boost hoses. You will loose a lot of power that way. No comparison to a n/a 5 speed. If it is right. If you know what your doing. The auto stick is no slug by any means.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #4 (permalink)  
Old 23 Mar 2013, 12:41 pm
Gru's Avatar
Gru Gru is offline
Young Cruiser
 
Join Date: Oct 2012
Location: Lousy Oklahoma (Tecumseh)
Posts: 68
Default Re: Idle vibration, Let me see of I have this right

I have owned two early production 01 automatics from brand new, an 02 5sp (RIP), and now the 05 autostick. On the way home I was doing 70 and I mashed the accelerator down to pass a truck, and I believe the traction control actually kicked in for a second! I have never seen a slug do that.

Just to make sure I have all the vacuum lines covered, how many connections/zip ties am I looking for? Any photos or descriptions?
__________________
In case I don't see you...
Good afternoon, Good evening, and Good night.
Reply With Quote
  #5 (permalink)  
Old 23 Mar 2013, 12:48 pm
UwharriePT's Avatar
Fresh Cruiser
 
Join Date: Mar 2013
Location: Troy, NC
Posts: 43
Default Re: Idle vibration, Let me see of I have this right

I am interested to see what you find out. El Diablo ( as my mechanic dubbed my car after the last visit) also has an idle vibration. Like yours only when in gear. I did not notice one before his last trip into the shop. But most likely that was because ED was missing a motor mount before
__________________
2002 Limited
Taupe Frost Metallic
Reply With Quote
  #6 (permalink)  
Old 23 Mar 2013, 01:06 pm
Gru's Avatar
Gru Gru is offline
Young Cruiser
 
Join Date: Oct 2012
Location: Lousy Oklahoma (Tecumseh)
Posts: 68
Default Re: Idle vibration, Let me see of I have this right

What/where is a torque strut?
__________________
In case I don't see you...
Good afternoon, Good evening, and Good night.
Reply With Quote
  #7 (permalink)  
Old 25 Mar 2013, 03:56 am
Senior Cruiser
 
Join Date: Jan 2013
Posts: 1,266
Default Re: Idle vibration, Let me see of I have this right

Are you getting any codes? The gt's will run on regular gas, but when the knock sensor goes off, the computer pulls back the timing to save the engine from damage. This results in lower power. The turbo guys know more than I.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough Idle-Replacing the IAC Idle Air Controller engineerrock Tech & Performance Forum 9 07 Jun 2014 07:24 pm
Idle vibration garner49 General Turbo Discussions 14 07 Apr 2013 09:48 pm
Motor Mounts Replaced Now Vibration at Idle falconut Tech & Performance Forum 12 15 Mar 2013 07:48 pm
Idle vibration... garner49 General Turbo Discussions 6 17 Nov 2009 06:40 pm
Vibration between 40 & 60 mph???? anyone had this? gtbright General Turbo Discussions 10 16 Jul 2005 03:06 pm


All times are GMT -5. The time now is 06:59 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors