PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
PT Won't Start, No Codes, No Cranking...

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05 Apr 2013, 10:50 pm
Fresh Cruiser
 
Join Date: Apr 2013
Location: Texas
Posts: 5
Default PT Won't Start, No Codes, No Cranking...

I have an '04 PT Cruiser with around 98000 miles on it. It's not a turbo or anything special, just your run of the mill PT.

About a month ago, my timing belt broke. I took it to a mechanic who assured me he knew PT Cruisers, and he replaced the timing belt, water pump, etc. It was a "package" deal.

After I got my car back, the idle was fine, and it ran like new. However, a few weeks ago, it started idling rough at stop lights, to the point where I was threatening it if it died, because that's what it felt like the next step was. I was pulling out of a parking lot, and when I went to put it in drive, the car died. It took me a few seconds to realize what had happened, because it didn't shudder or anything. It just stopped and left the radio, air conditioner, etc going. I tried to crank it back up, but it didn't make a sound, no crank, no click, no nothing. It wouldn't give me a code.

I took it back to the same mechanic, and he said I "short-circuited the cam shaft, and it needed to be replaced." He replaced the cam shaft and it ran like new again for about a week. Then, it started idling rough and acting like it was going to die at stoplights.

Today, I parked, did my shopping, came back, and it won't crank. It's the exact same problem as before. No sounds, no engine light, no codes, no nothing except the radio, air conditioner, etc. The battery is fine. I honestly don't know what's going on. I've heard it could be the ignition coil, the timing could be off, etc.

Now I'm worried, because if the mechanic didn't line up the marks just right when he replaced the timing belt, the incidents afterwards are technically his fault. I feel like he will simply try to fix the symptoms and not the problem again, charge me, and not bat an eyelash about it. Or, he will find what the problem really is, fix it, and claim that I still have to pay even though he missed it the first time. If the timing was off since he replaced my belt, I don't feel like I should have to pay to have him fix it. I know there are labor costs, and I feel sorry for the guys who have to tear my engine apart again, but if it was missed, then it's their fault. I've already shelled out a TON of money on this car just in the last 3 months, and this has to stop.

I would just take it to a dealership, but it's the exact problem as before, and if it's faulty work on his part, I need him to right it. He guarantees his parts and service, so it shouldn't be a problem, but still...I'm nervous.

Any ideas? Anybody have this happen to them before?
Reply With Quote
  #2 (permalink)  
Old 06 Apr 2013, 06:33 am
Senior Cruiser
 
Join Date: Jan 2013
Posts: 1,266
Default Re: PT Won't Start, No Codes, No Cranking...

My guess would be a wiring problem due to the engine being jacked around and the mechanic not being careful enough. He should find the problem and fix it for free.
Reply With Quote
  #3 (permalink)  
Old 06 Apr 2013, 10:03 am
Cool Cruiser
 
Join Date: Mar 2012
Location: Gibraltar, Michigan
Posts: 400
Default Re: PT Won't Start, No Codes, No Cranking...

Time to find a competent mechanic. He is reeally pulling the wool over your eyes.

You don't "short circuit" a camshaft. Maybe if the cam pickup went bad, but then the engine would still crank and there would be codes shown, along with a check engine light.

It does sound electrical, and just could be coincidental that it happened after you had the work done.

As strange as it may sound, it should not be too hard to find, being it is not doing anything, and ran fine previously.

Hate to say it, your mechanic probably knows too, and it taking you for a ride (no pun intended)...............might be a failed muffler bearing this time.
__________________
A still runnin' 01 Limited,,all with a little prayer, and a lotta elbow grease
Red tint tails, chrome trimmed grille, custom towel rack buttonless flamed shifter, auto dimming rear view, Homelink remote transmitter, driver seat drawer, MOPAR sub, lowered 1" rear, MOPAR/Borla dual tipped exhaust, chrome trimmed GT gauge/airbag surround, front 35% tint, and the ever so important Fuzzy Dice
Reply With Quote
  #4 (permalink)  
Old 06 Apr 2013, 10:48 am
Veteran Cruiser
 
Join Date: Mar 2012
Location: darien il
Posts: 4,592
Default Re: PT Won't Start, No Codes, No Cranking...

he didnt change the camshaft. he changed the camshaft sensor. it's common. it's also generally well known on here that aftermarket sensors will fail again after a week or two. odds are the guy stuck an aftermarket part in your car and it failed again. i read about it at least 1-2 times a week on here.

P0344 Error code of DOOM! Please help!!

does the starter spin when you turn the key? "doesn't crank" gets misused a lot on here
Reply With Quote
  #5 (permalink)  
Old 06 Apr 2013, 11:39 am
Fresh Cruiser
 
Join Date: Apr 2013
Location: Texas
Posts: 5
Default Re: PT Won't Start, No Codes, No Cranking...

Thanks for all the answers so far, guys. I can't say what it does when I turn the key anymore, though my boss took a look at it and said it did absolutely nothing. It's in the shop now. Apparently, one of the circuits is melted, and it's the one that leads to a ton of different things in the car, the ignition coils for one. The mechanic doesn't know what's going wrong with it, and he has proposed that he place an individual circuit for each item and try to get one of them to malfunction. I told him that could take months, and he said I can take my car home until I experience the problem again, and then we'll know exactly which part is kicking up a fuss.

I may not be a car person, but to me, he doesn't sound like he knows what he's doing. The only reason I used him more than once is because he came so highly recommended by everyone in town. I used him this time, because I thought this might be his fault, and I wanted him to fix his mistake. I'm going to pick up my car this afternoon, and I hate to say it, but because I know absolutely nothing about cars (save how to change an alternator), I may have to take it to a dealership and overpay for good service. It's something I was trying to avoid, but I don't want my car to be a rolling heart attack.
Reply With Quote
Reply

Tags
codes, crank, idle, rough, timing


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
pt tries to start and does after long time cranking woodslip Tech & Performance Forum 8 27 Oct 2012 03:02 am
No start/stalling, plus 2 trans codes PMO623 Tech & Performance Forum 7 11 Mar 2011 01:01 pm
10 Degrees Out, Cranking but no start stixboy General PT Cruiser Discussions 21 17 Feb 2011 09:36 pm
Won't Start---Can't get fault codes patspt Turbo Performance 8 01 Jun 2010 04:47 pm
2002 PT Crusier showing 4 codes and wont start mattbuddah81 Tech & Performance Forum 6 01 Jun 2010 08:41 am


All times are GMT -5. The time now is 04:36 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors