PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
IOD fuse replaced and still not working sometimes

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10 Apr 2013, 05:52 pm
Fresh Cruiser
 
Join Date: Apr 2013
Posts: 2
Default IOD fuse replaced and still not working sometimes

My pt had the iod fuse blown and after one month i fix it and everything went back to normal but after the second start of my car the power windows, radio, a/c and sunroof stop working unless I unplug the neg connector fo 10 min and everything work fine until I turn off my car.
Reply With Quote
  #2 (permalink)  
Old 10 Apr 2013, 05:59 pm
Fresh Cruiser
 
Join Date: Apr 2013
Posts: 2
Default Re: IOD fuse replaced and still not working sometimes

I think is the computer not working right HELP!!!
Reply With Quote
  #3 (permalink)  
Old 12 Apr 2013, 01:31 pm
Fanatic Cruiser
 
Join Date: Mar 2010
Location: Billings, MT
Posts: 745
Default Re: IOD fuse replaced and still not working sometimes

It's not the IOD fuse. The climate system will still work with the IOD fuse out/blown as will the power windows.

The fact that the problem goes away after disconnecting and reconnecting the battery leads me to believe it's a possible PCM issue.
__________________
-Chris
2010 PT Cruiser Classic, Deep Water Blue
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
no Fuse problem and not iod fuse ptcarter Tech & Performance Forum 24 09 Jul 2013 03:21 am
Replaced one of my Rockers mywifespt The Detail Shop 1 24 Oct 2012 12:17 am
HELP with Wiring Fuse 7 (No feed to fuse) No A/C, Electric Windows, Rear fogger??? ptcruisershoreham General PT Cruiser Discussions 3 08 Mar 2011 08:06 pm
2006 - Replaced Fan - Comperssor Not Working wbwalsh General PT Cruiser Discussions 5 23 Jul 2009 02:33 pm
Replaced Thermostat &Cap..... rockrtboy General PT Cruiser Discussions 7 29 Mar 2007 10:36 pm


All times are GMT -5. The time now is 06:15 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors