PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Noise on 2007 when accelerating from stop.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 23 Apr 2013, 08:48 pm
Young Cruiser
 
Join Date: Apr 2013
Posts: 58
Default Noise on 2007 when accelerating from stop.

It sounds like a motor mount in the engine bay. It only does this when taking off after a stop. Sometimes it happens when braking but not often. Here is a video of the sound. I have noticed that the motor moves more than it should. How many mounts are there? I know there is one by the passenger side wheel. This is an automatic with around 160,000 miles. Thanks.

Sound clip

View My Video
Reply With Quote
  #2 (permalink)  
Old 24 Apr 2013, 12:37 am
Senior Cruiser
 
Join Date: May 2012
Posts: 1,354
Default Re: Noise on 2007 when accelerating from stop.

Quote:
Originally Posted by Gamer92 View Post
It sounds like a motor mount in the engine bay. It only does this when taking off after a stop. Sometimes it happens when braking but not often. Here is a video of the sound. I have noticed that the motor moves more than it should. How many mounts are there? I know there is one by the passenger side wheel. This is an automatic with around 160,000 miles. Thanks.

Sound clip

View My Video
As far as i know, there is the lower torque strut *by passenger side wheel* upper mount *above that next to timing belt cover*

Front mount *sorta kinda behind license plate*

And tranny mount *drivers side slightly above where the lower torque strut is on the passenger*.

Then again I haven't changed my mounts in FOREVER.

Try jacking up the front, then put her in drive, and give it some gas, if the motor jerks back and forth, mounts are shot.

If not, i would check the swaybar bushing :-)
Reply With Quote
  #3 (permalink)  
Old 24 Apr 2013, 05:23 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Noise on 2007 when accelerating from stop.

Most often mounts are replaced when timing belt is done because they're shot - if your's are original, chances are they're long gone.
I have read of using windshield polyurethane adhesive - in a caulking gun, shoot in motor mounts and let cure - supposedly does the trick with little effort.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #4 (permalink)  
Old 24 Apr 2013, 09:31 pm
Young Cruiser
 
Join Date: Apr 2013
Posts: 58
Default Re: Noise on 2007 when accelerating from stop.

Well the noise seems to only happen when taking off suddenly. If I go slow after stopping it does not make a noise. I guess I'll put up with this for now and wait to get new mounts when timing belt needs to be replaced. Speaking of timing belts, in the event that mine breaks, am I safe or will I need a new engine? I hear PT's are non-interference but if a belt breaks, valves hit each other. IS this true or false?
Reply With Quote
  #5 (permalink)  
Old 24 Apr 2013, 10:07 pm
Senior Cruiser
 
Join Date: May 2012
Posts: 1,354
Default Re: Noise on 2007 when accelerating from stop.

Quote:
Originally Posted by Gamer92 View Post
Well the noise seems to only happen when taking off suddenly. If I go slow after stopping it does not make a noise. I guess I'll put up with this for now and wait to get new mounts when timing belt needs to be replaced. Speaking of timing belts, in the event that mine breaks, am I safe or will I need a new engine? I hear PT's are non-interference but if a belt breaks, valves hit each other. IS this true or false?
What year is your PT?

Most Pt motors are non-interference. Meaning they will not implode if the belt pops, however this has a speed limit to it. Damage can occur at speeds greater than 50MPH.

If it breaks under 50.......your golden, if it breaks over 50........time to rip her down and look for piston pieces floating around in there.
Reply With Quote
  #6 (permalink)  
Old 24 Apr 2013, 10:10 pm
Young Cruiser
 
Join Date: Apr 2013
Posts: 58
Default Re: Noise on 2007 when accelerating from stop.

It is a 2007 Touring
Reply With Quote
  #7 (permalink)  
Old 25 Apr 2013, 03:26 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,886
Default Re: Noise on 2007 when accelerating from stop.

Quote:
Originally Posted by pluminator View Post
What year is your PT?

Most Pt motors are non-interference. Meaning they will not implode if the belt pops, however this has a speed limit to it. Damage can occur at speeds greater than 50MPH.

If it breaks under 50.......your golden, if it breaks over 50........time to rip her down and look for piston pieces floating around in there.
First off no worries on the piston peaces that can't happen. The valves can bump off the opposing valves and maybe bend one even that is rare. If you have it down for a belt change, not that big a deal to pop in a couple valves. If a shop is doing it well that will certainly change things. If you plane for it you going to save the tow bill. You get to choose when it is that its down and you get to shop for price. Also much easier to do if you got one on to go by if your doing yourself.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #8 (permalink)  
Old 25 Apr 2013, 03:50 pm
Senior Cruiser
 
Join Date: May 2012
Posts: 1,354
Default Re: Noise on 2007 when accelerating from stop.

Quote:
Originally Posted by Busted_PT View Post
First off no worries on the piston peaces that can't happen. The valves can bump off the opposing valves and maybe bend one even that is rare. If you have it down for a belt change, not that big a deal to pop in a couple valves. If a shop is doing it well that will certainly change things. If you plane for it you going to save the tow bill. You get to choose when it is that its down and you get to shop for price. Also much easier to do if you got one on to go by if your doing yourself.
I'm sorry. I was thinking of a much higher speed to bust the pistons * i broke a belt im my old beretta and snapped a piston, also shoved a rod right through the oil pan :/*
Reply With Quote
  #9 (permalink)  
Old 25 Apr 2013, 08:45 pm
fy9-03pt's Avatar
Cool Cruiser
 
Join Date: Apr 2003
Location: Maryland, USA.
Posts: 293
Default Re: Noise on 2007 when accelerating from stop.

Gamer92 On the PT Cruiser they recommended to changing the timing belt and the water pump at 96,000 miles.If it goes up your going to pay double cause it is the same place . As far as motor mounts look over the passenger fender the top mount is right there if its bad the rubber webs ( 3 ) 1 or 2 may be broken you can see that. I replaced mine with B Woody solid mounts . They are located in Edgewood,MD . They are online and about 130.00 for both . You won't regret it. when your ready to do it get them and have whoever put them in .

where are you located?

Just go to google and enter-------> BWoody Performance Products ------> then click on solid motor mounts
__________________
Robert

Last edited by fy9-03pt; 25 Apr 2013 at 08:59 pm.
Reply With Quote
  #10 (permalink)  
Old 25 Apr 2013, 09:28 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,886
Default Re: Noise on 2007 when accelerating from stop.

What is the difference in vibration over the stock mounts do you feel when at idle and in drive?
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting some vibrations when accelerating..2007 PT dano4193 Tech & Performance Forum 7 05 Sep 2015 07:58 pm
04 PT, jerking when accelerating solluna975 Tech & Performance Forum 9 08 Feb 2014 11:45 pm
Grinding - Accelerating from a stop wheelgarage Tech & Performance Forum 6 08 Jun 2012 11:46 pm
vibration when first accelerating PurpleMoo41 Turbo Wheels/Suspension/Handling 7 05 Aug 2011 06:24 pm
Grinding/rotating noise coming from left side of car when coming to a stop...help? quietcharm23 Wheels, Tires, Suspension 3 10 Apr 2011 08:43 pm


All times are GMT -5. The time now is 10:22 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors