PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
There is a ghost in my car

 
Like Tree2Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25 Apr 2013, 05:09 pm
Fresh Cruiser
 
Join Date: Apr 2013
Location: Kentwood, Michigan
Posts: 3
Unhappy There is a ghost in my car

Hello all, I have a 2001 Pt Limited edition, manual shift 5 speed (love my manual)

anyway a couple of weeks ago we had a heavy rain storm where I live, and the apt. complex that I live at the parking lot flooded. I came out in the morning to find my car in water, to where the water was just above the bottom crack of the door. I did have some water inside the car enough to get the bottom of your feet wet. now it has been a week since the rain hit. I have been running the heat on full blast, vacuumed a couple of times. the thing is the car runs fine until...
1. I turn on my radio my interior lights come on for a split sec. and turn back off. if I turn off my radio my car doors lock again. Sometimes it happens sometimes it doesn't. I have since put black duct tape over my interior lights because it is annoying.

2. my alarm has been going off when I lock the car either with my key fob of having the key in the door. I am manual pressing each lock button down so my alarm is not set.

3. I took it to the Dealership today and they couldn't find anything wrong with it. Until I got in the car and showed them and they are stumped.

sorry if this is long I'm just trying to fig. out what is up. Does anyone have any ideas of where I can look to fix problem myself without the dealership take me for what little I have to fix problem.
I have limited money and cant afford new car nor will ins. pay.

Please help!!!

Last edited by theboogmobile; 25 Apr 2013 at 06:46 pm. Reason: posted under wrong forum, sorry
Reply With Quote
  #2 (permalink)  
Old 25 Apr 2013, 10:14 pm
Chriscokid's Avatar
Regular Cruiser
 
Join Date: Dec 2012
Location: Mobile al
Posts: 197
Default Re: There is a ghost in my car

Surely the dealer reset the computer. If they didn't take negative battery cable off for five minutes to reset. It's worth a try. Good luck
__________________
[SIGPIC][/SIGPIC]2005 PT GT Vert
2004 Honda Aquatrax turbo Jetski
2006 Honda Aquatrax
1998 Dolphin 36' motor home
1949 Piper Clipper taildragger
Reply With Quote
  #3 (permalink)  
Old 25 Apr 2013, 10:17 pm
cruserdad1976's Avatar
Obsessed Cruiser
 
Join Date: Sep 2009
Location: st james mo
Posts: 8,217
Default Re: There is a ghost in my car

id say the computer got wet some how bout the only thing that controls that many things
Reply With Quote
  #4 (permalink)  
Old 25 Apr 2013, 11:23 pm
Banned
 
Join Date: May 2011
Location: Dallas Texas
Posts: 3,722
Default Re: There is a ghost in my car

God bless the 5 speeds
Reply With Quote
  #5 (permalink)  
Old 26 Apr 2013, 12:44 am
Senior Cruiser
 
Join Date: Jan 2013
Posts: 1,266
Default Re: There is a ghost in my car

Sorry to say, but if you don't get all of the water out from under the rugs, you will end up with a moldy smelling car. And rusty floors.
Carl48 likes this.
Reply With Quote
  #6 (permalink)  
Old 26 Apr 2013, 08:31 am
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,886
Default Re: There is a ghost in my car

If you can get the use of a dehumidifier. Put it in the car and be careful not to damage the cord and close it up and let it run about 8 to 12 hrs. this will dry things out. It would be even better if you can take the trim off that goes along the edge of the carpet and prop the eadges up a little. So it can pull water from under carpet. Should be dry as toast when done. I think there may be a module under the console that controls the inside stuff. I my be all wet on that.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #7 (permalink)  
Old 26 Apr 2013, 09:27 am
Fanatic Cruiser
 
Join Date: Jun 2009
Location: Rochester, Michigan
Posts: 669
Default Re: There is a ghost in my car

Hard to say without the specific FSM for your year, but the wiring diagrams for my 08 show various wiring harnesses under the carpet some of which contain splices. If these harnesses and associated splices and connectors got flooded then all kinds of electrical gremlins can occur. A FSM for your PT would be a very helpful troubleshooting aid but in any case, you need to pull up the carpet and inspect the wiring.
Reply With Quote
  #8 (permalink)  
Old 26 Apr 2013, 10:25 am
Vlefaive's Avatar
Senior Cruiser
 
Join Date: Jun 2012
Location: Whitby ON Canada
Posts: 1,630
Default Re: There is a ghost in my car

Quote:
Originally Posted by Busa_Powered View Post
God bless the 5 speeds
I don't get foreign religion
__________________
'03 GT Blue/ autostick.. 160,000KM ( That's 100,000miles for y'all South of the border ) All the options, the heated leather is a must up here in Canada, Love the solid heavy duty feel and obvious Torque.. The Turbo is strong, fast and reliable.. People that don't understand the love of a PT, probably don't deserve to.
Reply With Quote
  #9 (permalink)  
Old 27 Apr 2013, 01:22 am
Senior Cruiser
 
Join Date: Jan 2013
Posts: 1,266
Default Re: There is a ghost in my car

Vlef ; your in luck. I've got an extra ticket to next years marathon. Good seats too. By the finish line. I'm sure that there will be people that can explain their views to you. Talk loud, that always helps. I'll meet you up there, but I might be a little late.
Reply With Quote
  #10 (permalink)  
Old 27 Apr 2013, 01:35 am
Senior Cruiser
 
Join Date: Jan 2013
Posts: 1,266
Default Re: There is a ghost in my car

Boog; some of the older chryslers had a heavy rubbery padding built under the rugs which would not allow water to evaporate thru the rugs. I ended up pulling out the rugs from an Acclaim for a water leak. A grounding wire was completely corroded off under the seat! Just a green blob. It took about 3 days of hanging the rugs from a clothesline in the sun to get them dry.

Good luck
Reply With Quote
Reply

Tags
electrical problems


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is there a ghost in my car? PTPATTI Tech & Performance Forum 10 12 Oct 2011 05:27 pm
ghost in the pt twotone General PT Cruiser Discussions 0 06 Jun 2011 11:51 am
Ghost flames? bluwoody Exterior Accessories Forum 5 20 Jul 2003 12:23 pm
Ghost in the Machine RobGT General PT Cruiser Discussions 11 01 Mar 2003 10:43 pm


All times are GMT -5. The time now is 11:10 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors