PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
oil pressure sensor/cyl #1 misfire

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 30 May 2013, 12:18 pm
Fresh Cruiser
 
Join Date: Nov 2012
Posts: 18
Default oil pressure sensor/cyl #1 misfire

I just had my oil pressure sensor changed, 2 days later engine light, code po301. Is there any possible connections between the two? I checked the plug, and it's clean. The wires are fairly new too. What should I check next? 04 cruiser, 94k. Thanks for your help, Conrad
Reply With Quote
  #2 (permalink)  
Old 30 May 2013, 12:44 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: oil pressure sensor/cyl #1 misfire

Check for a vacuum leak somewhere around cylinder #1 on the intake at the seams and where the upper and lower intake come together. Also you might want to have a compression check to see if the problem is internal.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 30 May 2013, 07:27 pm
Fresh Cruiser
 
Join Date: Nov 2012
Posts: 18
Default Re: oil pressure sensor/cyl #1 misfire

Yes, I do hear a slight hiss. Though it's difficult to locate. The engine light came on for two days solid, but I just drove it, starting it on 2 separate occasions, and the light didn't come on. I have to drive 200 miles tomorrow. I hope it doesn't come back on. I read that this issue could damage the catalytic convertor, I hope it doesn't. My worry is that if I'm half way and it comes on, would it be safe enough to drive home? I also read, it will just lose power, and get bad gas mileage. Do they call them idiot lights because people like me enjoy ignoring them?
Reply With Quote
  #4 (permalink)  
Old 01 Jun 2013, 02:09 pm
Fresh Cruiser
 
Join Date: May 2013
Posts: 24
Default Re: oil pressure sensor/cyl #1 misfire

get some starting fluid and spray it directly on the intake manifold at the seam, or anywhere you think there's a vacuum leak with the car running.

if you have a leak, the engine rpm will surge because the starting fluid is more combustible than fuel.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil Pressure sensor adventure mommacrstl Tech & Performance Forum 40 26 Jun 2017 10:31 am
Install - Oil Pressure Sensor geronimo Tech & Performance Forum 27 02 Feb 2015 04:31 pm
Oil pressure sensor: OEM or aftermarket? Strilla Tech & Performance Forum 12 13 Apr 2013 11:31 am
Oil Pressure Sensor Questions 03silvergt Tech & Performance Forum 7 05 Nov 2012 06:02 pm
releasing the oil pressure sensor geronimo General PT Cruiser Discussions 0 29 Mar 2010 03:31 pm


All times are GMT -5. The time now is 04:37 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors