PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
P0750 and a little red wire, and a blue wire?

 
Like Tree2Likes
  • 2 Post By CREWZIN

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 20 Jun 2013, 12:09 am
Fresh Cruiser
 
Join Date: May 2012
Posts: 35
Default P0750 and a little red wire, and a blue wire?

Replaced the solenoid pack on my 2007 Limited the other day because it threw a MIL P0750. Not terrible difficult, removal of stuff to get to it was the worst of it.
Drove great for a couple days, smoother shifting was nice.

Today as I hit the freeway it goes into neutral. Pull over, shift to park then back to drive....its now in LIMP mode. Limp home. Do internet search and found there might be an issue with the wiring harness having a loose wire which causes this to occur. Found this website:
Part 1 -How to Test DTC P0750, Code 41. Low Reverse Solenoid Circuit (Chrysler, Dodge, Plymouth).

Great explanation of the issue and how to test.

Anyone else have a similar issue?
Reply With Quote
  #2 (permalink)  
Old 20 Jun 2013, 06:39 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: P0750 and a little red wire, and a blue wire?

Thanks. I've added that link to the HOW TO in the Tech section for future reference.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
02PT: Blue wire in front wheel wells? 02PurplePT Tech & Performance Forum 16 24 Jul 2017 04:49 pm
My pt on Wire Rims ishtar Wheels, Tires, Suspension 11 04 Mar 2012 08:32 pm
starter wire dannunzio Tech & Performance Forum 2 26 Feb 2012 12:20 pm
wire help? careyk General PT Cruiser Discussions 7 01 Nov 2011 09:14 am
Wire Size? 1lowufo Tech & Performance Forum 1 21 Aug 2004 05:40 pm


All times are GMT -5. The time now is 07:32 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors