PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
tapping noise when decelerating...please help.

 
Like Tree1Likes
  • 1 Post By Kruzin

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02 Jul 2013, 09:09 pm
Fresh Cruiser
 
Join Date: Jul 2013
Location: Rio Rancho, NM
Posts: 3
Default tapping noise when decelerating...please help.

Im a new user to the site but a frequent visitor to the forums. Great advice and everyone seems pretty friendly and knowledgeable...anyways I'm looking for some possible help with my 2001 PT approximately 88K miles.

Last Thursday on my way home I noticed a tapping noise coming from the front end of my car when I let off the gas. It seems to calm down when I brake but immediately starts again when I let off the brake. Only seems to happen when the car is in motion...not idle with engine revved. The noise also stops when I accelerate again, but immediately returns when I let my foot off the gas.

I have taken it to Firestone already to check braking system and axles...they came back with possible trans-axle failure and recommended I take it to transmission shop since they dont offer tranny repair. (Also found to broken motor mount and want to charge $285 to replace).

So then I took it to the tranny shop and they said it probably not the trans-axle but the differential. The tech explained to me how the differential worked and that the pin might be knocking on the case when I let off the gas. (also made sure to point out the rust on my under carriage and made it known that more parts might break during the repair. This is do too all of the lovely winters I spent in Chicago with the snow and salt combo.)

I have parked this vehicle for now pending some input and trying not to risk damaging anything futher. Any help you guys and gals might have on this scenario would be greatly appreciated, I'm just looking for some possible answers to why this might be happening and possible fix.

Thanks!
Reply With Quote
  #2 (permalink)  
Old 03 Jul 2013, 02:29 am
Senior Cruiser
 
Join Date: Jan 2013
Posts: 1,266
Default Re: tapping noise when decelerating...please help.

rogue; could be the cv joints [axles], but this symptom is hard to test. --- Also, it could be related to the engine movement as the motor moves back and forth from engine/transaxle torque.
Reply With Quote
  #3 (permalink)  
Old 03 Jul 2013, 09:59 am
UptownSport's Avatar
Veteran Cruiser
 
Join Date: Jan 2011
Location: 55403
Posts: 3,912
Default Re: tapping noise when decelerating...please help.

Auto?

Is it just the torque arms that're severely worn?

THere's lots more parts than just the most expensive (trans) that will cause noises!
Reply With Quote
  #4 (permalink)  
Old 03 Jul 2013, 10:58 pm
Young Cruiser
 
Join Date: Oct 2011
Posts: 81
Default Re: tapping noise when decelerating...please help.

It could be as simple as a worn clamp on the CV boots or a piece of material hung up on the axle or even a worn brake bad clip that moves around. You did say when you applied he brakes it went away so I would ck there. Pull the side that makes the noise and really do a visual inspection, don't trust them.
UptownSport likes this.
Reply With Quote
  #5 (permalink)  
Old 04 Jul 2013, 11:31 am
Fresh Cruiser
 
Join Date: Jul 2013
Location: Rio Rancho, NM
Posts: 3
Default Re: tapping noise when decelerating...please help.

Thanks for all the input...going thru the car again looking for bad boots and I will let you all know what I found.
Reply With Quote
  #6 (permalink)  
Old 04 Jul 2013, 01:05 pm
Cool Cruiser
 
Join Date: Sep 2009
Location: Formerly NawLins
Posts: 246
Default Re: tapping noise when decelerating...please help.

Motor Mount? Did they point to it. Most of the time the torque arms are the problem, hardly hear of motor mount issues here but I have heard of a few. Did they point the part out to you, was it in the right wheel well area ..... lower torque arm which wears out more often than the upper one under the hood. It would probably cause the sound you are hearing too. Torque arms are cheap, but hard to get the right one for your car, I have two new ones that the lower did not fit my car, so I instead installed the energy suspension bushings I bought for insurance if they sent me wrong part.
__________________

12 Regal Turbo
06 PT - Base with BLING! TRADED 5/27/13
01 PT LE - Kid's Car - TRADED 01/13
01 Beetle Sport - SilverSport - 150+ MPH
93 Del Sol - 32+ MPG
90 F150
73 Mach1
Reply With Quote
  #7 (permalink)  
Old 11 Jul 2013, 09:18 am
Fresh Cruiser
 
Join Date: Jul 2013
Location: Rio Rancho, NM
Posts: 3
Default Re: tapping noise when decelerating...please help.

Update...turns out it is the differential in the transmission. Have to overhaul the transmission in order to fix this one. Possible cv axle replacement also for wear on the differential. $2700 to fix...should have it back next week. This is extremely rare scenario as the transmission has never given me any problems. ... just sucks on placement of the differential.
Reply With Quote
  #8 (permalink)  
Old 15 Jul 2013, 05:08 pm
Fresh Cruiser
 
Join Date: May 2013
Location: South Wales (UK)
Posts: 42
Default Re: tapping noise when decelerating...please help.

Tapping or clacking whichever I have just found this issue to. A while ago it was a definite clunk but I took it back to the garage where they told me it was an engine mount and replaced it. This sorted it for about 100 miles but the clunk has now changed to a more appealing tap (or clack)!!! Just watched this on Youtube



and I'm thinking I'll have a look for movement in the morning (the engine that is).
Reply With Quote
  #9 (permalink)  
Old 14 Aug 2013, 10:29 pm
Young Cruiser
 
Join Date: Oct 2011
Posts: 81
Default Re: tapping noise when decelerating...please help.

I to have seen this vid on the tube and have to say there should be some flex but holyyyyyyyyyyyyyyyyy crap. That looks more like the upper torque strut located by the upper timing belt cover and it is totally dead. If this is that bad then the lower one directly by the crankshaft damper is bad as well. Replace them both and the best price is either Amazon with a prime membership(2day free shipping) or thru Rock Auto. The company Anchor is reasonable in cost and just a thought. When I did all of the 4 on my 05 touring convert, I got a tube of polyurethane from Lowes Home Improvement and shot all the openings on both sides of the 4 mounts full of this stuff. It take 3 days to cure properly and make sure you get into those nookes and crannies with it. This wll reinforcen the mount rubber and make it like the expensive solid units. I have it running right now and what a difference. Cut the vibration down alot and just drop and install them, but the only one you need to readjust is the top torque mount by the upper timing belt cover. Sorry for the wordiness of this breif explaination, again sorry.

Thanks
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine "tapping" Noise. EJIII Tech & Performance Forum 4 22 Nov 2016 11:46 am
Tapping noise tktripper Tech & Performance Forum 5 31 May 2013 07:33 am
tapping sound lala315 Tech & Performance Forum 4 07 Aug 2011 05:47 am
2002 PT 2.4L Tapping noise mattcadu Tech & Performance Forum 3 01 Sep 2010 03:21 pm
tapping elacua General PT Cruiser Discussions 3 27 Mar 2006 06:53 pm


All times are GMT -5. The time now is 01:33 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors