PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Air conditioning makes a thump when turned on and doesn't work

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 16 Jul 2013, 11:07 pm
Fresh Cruiser
 
Join Date: Jul 2013
Posts: 1
Default Air conditioning makes a thump when turned on and doesn't work

Hi,

My air conditioning has never worked and makes a noise like someone tapping the bottom of the car when it is turned on. The engine idle is also very choppy, which seems to be related to when the air con clutch is engaged.

I've read all kinds of things from insufficient refrigerant, to LPS switches to dodgy fans and paper clip tests.

I'm fairly competent with auto repair, but haven't really had much to do with air con systems. Can anyone suggest some diagnostic steps I can take to rule out anything? I don't really want to take it to a garage to be charged $300 for something I can do myself.

Thanks in advance!
Reply With Quote
  #2 (permalink)  
Old 16 Jul 2013, 11:28 pm
Banned
 
Join Date: May 2011
Location: Dallas Texas
Posts: 3,722
Default Re: Air conditioning makes a thump when turned on and doesn't work

Welcome to the forum

Please post some pics of your pt and stay a while
Reply With Quote
  #3 (permalink)  
Old 16 Jul 2013, 11:32 pm
Fanatic Cruiser
 
Join Date: Sep 2012
Location: Carson City NV
Posts: 675
Default Re: Air conditioning makes a thump when turned on and doesn't work

It sounds like the compressor is already fried? I've never heard of one thumping before but running it with no oil in the system will cook it.


Get it evacuated first and they would be able to tell you if there is a leak in the system which might be the original problem?

At this point if the system is sealed ... I'd just pick up a used compressor and install it myself (good luck with that!) No idea how tough it would be but it doesn't look like fun!

But it has to be checked for leaks and evacuated before you can do anything! That should be your first step because you can't fix anything if the system has a leak and at this point you have no idea if that is the case?

Not an AC pro but that's how I'd go about fixing it,
Reply With Quote
  #4 (permalink)  
Old 16 Jul 2013, 11:34 pm
Fanatic Cruiser
 
Join Date: Sep 2012
Location: Carson City NV
Posts: 675
Default Re: Air conditioning makes a thump when turned on and doesn't work

Oh yeah welcome aboard and is yours Silver? Lot's of Silver ones out here! Carson City NV.
Reply With Quote
  #5 (permalink)  
Old 05 Aug 2013, 05:54 pm
Fresh Cruiser
 
Join Date: Aug 2013
Posts: 1
Exclamation Re: Air conditioning makes a thump when turned on and doesn't work

I am new to this forum, love it already, a lot of good stuff in it.
BTW, my PT is a 2005 base model (not even ABS), and it is a very light beige color.

I have the exact same problem!

I can start the car without any problems, it runs smooth. I drive to work and the moment I turn on the AC there is a noise, like someone is hitting the bottom of the car (and I also fell it like that) and hot air is coming out of the fan, not cold AC air ...
I life in Florida... I don't have to mention that this is not something I enjoy, do I?

When the AC is turned on (well, let's say when I pressed the button on the console to turn it on) and I have to stop at a red light, the car starts to shake every 20 seconds or so, the RPS go down a little bit and after 3 seconds of shaking the RPS go back to where they were. When I am driving, it drives wonderful, nothing happens.

Sometimes, when I am at the red light and the RPMs go down, I push the trottle a little bit just to bring the RPMs to 2000 or so, and I had it happen that smoke came from underneath the hood. The temperatur of the motor is fine, nothing overheated at all. When I am driving no smoke is coming out anywhere.

So what is it?

- Hot air although AC is turned on
- One hammer sound when I turn on the AC (when I turn it off and turn it on later again, that same sound is not existing..., strange!)
- RPMs fluctuate when in idle in front of a red light

I checked al fluid levels as well, all is fine.

Together with a coworker I tried to refil the freon in the AC system, but the system did not even suck the freon in, the compressor did not come on and there was no cool air inside the car. We also noticed that the motor fan did not come on, but we just run it for a short time, so I do not know whether the fan did not have to come on or whether it is broken or so.

I don't have the money to go to a shop to let them fix it, so I have to do it...

Any suggestions, ideas, please???

THANK YOU!!!








Quote:
Originally Posted by omega4040 View Post
Hi,

My air conditioning has never worked and makes a noise like someone tapping the bottom of the car when it is turned on. The engine idle is also very choppy, which seems to be related to when the air con clutch is engaged.

I've read all kinds of things from insufficient refrigerant, to LPS switches to dodgy fans and paper clip tests.

I'm fairly competent with auto repair, but haven't really had much to do with air con systems. Can anyone suggest some diagnostic steps I can take to rule out anything? I don't really want to take it to a garage to be charged $300 for something I can do myself.

Thanks in advance!
Reply With Quote
  #6 (permalink)  
Old 05 Aug 2013, 06:19 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Lightbulb Re: Air conditioning makes a thump when turned on and doesn't work

If this has been a long standing issue,the a/c compressor clutch may be so bad that when it tries to engage it's actually dragging down the engine because it's been without compressor oil for so long/or miles,if the a/c clutch isn't engaging it won't be able to have R134a added(no suction?).......Have you had it looked at all by an auto a/c tech?(I know where I live there are several places that say: 'Free A/C Check').(It may be too late and the compressor is already shot.)
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~

Last edited by randyincctx; 05 Aug 2013 at 06:24 pm.
Reply With Quote
  #7 (permalink)  
Old 05 Nov 2013, 03:33 pm
Fresh Cruiser
 
Join Date: Nov 2013
Posts: 3
Default Re: Air conditioning makes a thump when turned on and doesn't work

Try this first. Hi. First thing to do is change the two relays on the radiator.
It sounds like your low speed fan relay is out. You can use basic 5 prong bosch relays available on ebay for just a few bucks.
That will solve your violent shaking when the AC is turned on and in most cases, return the AC back to blowing cold air. This is the key to your dilemma.
I hope it helps. Best Regards. Dave
Reply With Quote
  #8 (permalink)  
Old 05 Nov 2013, 03:44 pm
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: Air conditioning makes a thump when turned on and doesn't work

First, this thread is several months old and I am sure they have figured out the issue. Second, more then likely the fan has failed. A very, very common issue on PT's. Don't buy a factory fan. Buy a Dorman from Rock Auto and get a lifetime warranty. It will come with new relays.
Reply With Quote
  #9 (permalink)  
Old 05 Nov 2013, 03:50 pm
Regular Cruiser
 
Join Date: Aug 2013
Location: OC by the Sea
Posts: 144
Default Re: Air conditioning makes a thump when turned on and doesn't work

Not sure what Baldy's angle is, but he's replied to 3 different threads with the exact same answer. Something's fishy with him.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
A/C Doesn't Work when Idle - Do I need a Fan? mriggins Tech & Performance Forum 10 29 May 2013 02:24 am
2008 pt cruiser cigarette lighter/car charger doesn't work help!!! Lori Interior Accessories Forum 4 09 Dec 2012 09:41 am
Engine doesn't idle up when a/c turned on cmore Canada PT Forum 1 12 Sep 2011 09:12 am
air conditioner doesn't work... problem with switch kcerica Tech & Performance Forum 4 27 Jul 2011 07:22 am
fan doesn't work but doesn't overheat 4SPEED General Turbo Discussions 3 07 Nov 2009 10:20 am


All times are GMT -5. The time now is 08:30 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors