PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
No tunes

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 21 Aug 2013, 05:35 pm
Fresh Cruiser
 
Join Date: Mar 2013
Posts: 9
Default No tunes

hello all, I replace my activator pin that goes between the ignition key cylinder and the ignition switch. this was the second one i replace. after going to a DIY parts place I pulled one out of a neon that works fine. Only problem is that I cant get the radio to come on when the car is running, first time i did it it worked great. this time radio will only come on in accessory mode. took it apart again, checked the plastic rider pin, the plug that goes into the ignition switch, nothing lose......cant get it working.....Anyone any ideas?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Looking for Owner of Looney Tunes PT Kevin_001 General PT Cruiser Discussions 1 07 Nov 2002 04:52 pm


All times are GMT -5. The time now is 09:59 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors