PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
2001 PT Hard Start After Fueling

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 22 Aug 2013, 03:55 pm
Fresh Cruiser
 
Join Date: Aug 2013
Location: Mexico
Posts: 3
Unhappy 2001 PT Hard Start After Fueling

Hello,
I'm new to this forum and need your knowledge to troubleshoot this issue:
My 2001 PT has problems to start only when I add fuel, rest of the time starts and runs fine but, after fueling won't start alone I have to push the gas pedal to start the car and runs roughly for a minute and then runs fine.
  1. I replaced the purge valve solenoid and test vacuum and it's working fine.
  2. New spark plugs (Bosh Platinum).
  3. Add fuel injector cleaner with full tank
  4. Cleaned the throttle body and IAC Valve.
  5. Replace coolant sensor.
  6. Tested fuel pressure after fueling 60PSI (Normal).
  7. Check vaccum hoses to the intake.
  8. Replaced the gas cap.
NO Check Engine light on or codes.
Any help will be really appreaciate, I really don't know what to test next.
Thanks in advance.
Reply With Quote
  #2 (permalink)  
Old 22 Aug 2013, 07:51 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Question Re: 2001 PT Hard Start After Fueling

What about the actual fuel....Brand?,Octane?,Additives?......Contaminant s????.....I notice your location is Mexico;I am from South Texas,and I have heard horror stories from people who filled up in Matamoros,and Nuevo Laredo....And almost ruined their engines because of high Sulfur content.(??????? ¿Qué pasa con el combustible actual .... Brand, Octane, Aditivos ...... Contaminantes ..... me doy cuenta de que su ubicación es México, yo soy del sur de Texas, y he oído historias de horror de personas que llenaron en Matamoros y Nuevo Laredo .... y casi arruinaron sus motores debido al alto contenido de azufre.)
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
  #3 (permalink)  
Old 23 Aug 2013, 02:58 pm
Fresh Cruiser
 
Join Date: Aug 2013
Location: Mexico
Posts: 3
Default Re: 2001 PT Hard Start After Fueling

Here in Mexico we have only 2 options, the green one with 87 octanes and the red one with 92 Octanes, I have tried both of them and I have the same problem in the car. I also tried US gas unleaded regular with 87 octanes and makes no difference. What I can't understand is that it has issues only after adding fuel after that the car starts and runs with no issues.
Any records of a similar case?
Reply With Quote
  #4 (permalink)  
Old 23 Aug 2013, 06:21 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Lightbulb Re: 2001 PT Hard Start After Fueling

Then it could be a possibility of residual contaminants/sediments/condensation,or the fuel filter/fuel pump assembly...Both of which are located inside the tank.(Entonces podría ser una posibilidad de contaminantes residuales / sedimentos / condensación, o el filtro / combustible conjunto de la bomba de combustible ... Ambos de los cuales se encuentra en el interior del tanque.)
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
  #5 (permalink)  
Old 23 Aug 2013, 06:35 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Post Re: 2001 PT Hard Start After Fueling

Quote:
Originally Posted by dazaca View Post
What I can't understand is that it has issues only after adding fuel after that the car starts and runs with no issues.
Any records of a similar case?
Based just on that statement,I might assume you have a small amount of water/condensation in your tank.....Learn more details here: What Happens When Water Gets into a Fuel Tank? | eHow

(Basándose sólo en esa declaración, tal vez suponga que tiene una pequeña cantidad de agua / condensación en el tanque ..... Aprenda más detalles aquí: What Happens When Water Gets into a Fuel Tank? | eHow )
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
  #6 (permalink)  
Old 26 Aug 2013, 03:43 pm
Fresh Cruiser
 
Join Date: Aug 2013
Location: Mexico
Posts: 3
Default Re: 2001 PT Hard Start After Fueling (Solved)

Hi,
Thanks for your reply and information.
I fixed the PT on the weekend, here are the findings:
  1. I dropped the gas tank, cleaned, check all vaccum hoses and components for leaks.
  2. I cleaned the gas pump and the strainer with pressured air.
  3. I check the two vacuum lines that goes from the tank all the way to the engine. No leaks.
  4. When I was checking the vacuum lines at the engine side I found a big leak in the service port (Green cap) hoses but, I also realize that the vacuum lines were connected incorrectly. According with the vacuum diagram the vacuum line from the canister must be connected to the service port, then goes to the Purge Valve and ends in the throttle body. The line from the NVLD must connect to the EGR valve which also connects to the cruise control circuit and the intake manifold. In this car the lines were connected inverted. Some one made a mistake in those connections.

Conclusion: The problem was the vacuum leak in the service port hoses and the incorrect connection of the vacuum lines from the tank. There wasn't any way to know this without dropping the gas tank.
The tool used to check vacuum was a Mityvac Kit.

The PT runs like a charm, starts after fueling with any problem and also the cruise control is working awesome.

Thanks for your help and advices.

Best Regards.
Reply With Quote
Reply

Tags
hard starting


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard shifting and no start fixed fastone Tech & Performance Forum 10 23 Aug 2019 08:34 am
hard start in rain, some trouble when dry flavorblade Tech & Performance Forum 1 24 Jun 2013 10:44 am
hard sto start after tb change. ironhands Tech & Performance Forum 3 20 Oct 2011 07:42 pm
hard start when cold royleroyleroy Tech & Performance Forum 5 09 Oct 2011 10:29 pm
hard to start steve smith Tech & Performance Forum 15 23 Dec 2010 08:36 pm


All times are GMT -5. The time now is 03:53 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors