PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Failed Inspection due to no CEL

 
Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 29 Aug 2013, 09:54 am
Fresh Cruiser
 
Join Date: Apr 2012
Location: Bayville, NJ
Posts: 22
Default Failed Inspection due to no CEL

Just got the call from my wife that my 03' Cruiser failed inspection this morning due to a missing or burnt out check engine light bulb according to the fella doing the testing. I have been researching this mysterious bulb for over an hour now and can't find a thread about it or a part number to buy it. Anyone have any insight in to how to remedy this situation?
I'm at a total loss here short of pulling the entire dash apart to find the offending bulb.

Thanks,
~Tony~
__________________
2001 PT loaded to the max!
Reply With Quote
  #2 (permalink)  
Old 29 Aug 2013, 12:01 pm
Senior Cruiser
 
Join Date: Nov 2010
Location: oak creek, wi
Posts: 1,149
Default Re: Failed Inspection due to no CEL

chances are you're going to have to pull the cluster. i would replace all the bulbs as long as you have it out.the bulbs i replaced on mine are 74.
__________________
2005 Toyota Camry LE Salsa Red (Wife's)
2002 Automatic N/A (Mine) Inferno Red
2016 Kia Soul Plus Black
Reply With Quote
  #3 (permalink)  
Old 29 Aug 2013, 12:03 pm
Senior Cruiser
 
Join Date: Nov 2010
Location: oak creek, wi
Posts: 1,149
Default Re: Failed Inspection due to no CEL

and i believe there's a how to in the tech section on how to pull the cluster. not too difficult just time consuming.
__________________
2005 Toyota Camry LE Salsa Red (Wife's)
2002 Automatic N/A (Mine) Inferno Red
2016 Kia Soul Plus Black
Reply With Quote
  #4 (permalink)  
Old 29 Aug 2013, 12:25 pm
Fresh Cruiser
 
Join Date: Apr 2012
Location: Bayville, NJ
Posts: 22
Default Re: Failed Inspection due to no CEL

What kills me is I just recently did the cluster bulbs. I suppose I should have done the others as well. Any idea what the bulb looks like or have a part # so I can order it? I can't seem to find it anywhere
__________________
2001 PT loaded to the max!
Reply With Quote
  #5 (permalink)  
Old 29 Aug 2013, 01:25 pm
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: Failed Inspection due to no CEL

According to this that bulb is not replaceable. All the others are but that one.

Change Check Engine light
Reply With Quote
  #6 (permalink)  
Old 29 Aug 2013, 01:28 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,886
Default Re: Failed Inspection due to no CEL

It's a soldered led on the board. Front two covers have to come off. Then 8 brass colored screws, 2 through the gauge face . Need to removed. Several clips on the side and two or three in the middle of the rear cover. Then you can see the rear of the board. Not sure how the board separates from the gauges. Fun. Might just be easer to buy one used. Get one with the milage close to correct. What you buy is what will show.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #7 (permalink)  
Old 29 Aug 2013, 01:39 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Question Re: Failed Inspection due to no CEL

Here in Texas if you fail a state inspection,you can go to another inspection station,and that inspector mmay miss whatever the other one failed you on....But of course we don't require a working 'check engine' light!......
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
  #8 (permalink)  
Old 29 Aug 2013, 01:44 pm
Fresh Cruiser
 
Join Date: Apr 2012
Location: Bayville, NJ
Posts: 22
Default Re: Failed Inspection due to no CEL

That's what I was afraid of fellas. Thanks for the info. I guess I'm on the hunt for a cluster. Maybe for inspection purposes, I'll just swap it out of my other PT and then put it back afterwards. I also have an 01' that just passed last week so I know that one's working lol
Busted_PT likes this.
__________________
2001 PT loaded to the max!
Reply With Quote
  #9 (permalink)  
Old 29 Aug 2013, 02:06 pm
Veteran Cruiser
 
Join Date: Mar 2012
Location: darien il
Posts: 4,592
Default Re: Failed Inspection due to no CEL

write down the mileage so he gets the correct number on the inspection.

it would suck if you ever went to sell it and a mileage discrepancy popped up on the vehicle history report.

i know someone who had this happen to his corvette. he took it to an emissions test and it was set to KM at the time so the mileage showed up wrong and it gave him trouble when it was time to sell it.
Reply With Quote
  #10 (permalink)  
Old 29 Aug 2013, 03:04 pm
2step's Avatar
Senior Cruiser
 
Join Date: Oct 2004
Location: New Braunfels, Texas.
Posts: 1,672
Default Re: Failed Inspection due to no CEL

It doesn't sound like it would be a huge problem to change the 25 cent LED, even for someone who isn't a circuit board geek. But IF you have to take out the cluster and IF you can access the "check engine" light, I suggest you put some power (5v?) to the bulb to be certain it is a bad LED and not a problem with a wire or connection somewhere else.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
did not pass inspection tbandab Wheels, Tires, Suspension 0 23 Jun 2010 01:38 am
Headlight Lens Causes Failed State Inspection Johns Steel Blue General PT Cruiser Discussions 9 24 Nov 2008 12:53 pm
So much problems before inspection Ctown General PT Cruiser Discussions 3 12 Apr 2005 07:45 pm
Emmisions inspection w/Stage 1 Gear_Head Turbo Performance 6 05 Oct 2003 04:08 am
Oil filter inspection GTSteve Tech & Performance Forum 1 02 Oct 2003 02:55 am


All times are GMT -5. The time now is 11:28 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors