PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
starter just clicks once....

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10 Sep 2013, 08:54 am
Fresh Cruiser
 
Join Date: Sep 2013
Location: cleveland ohio
Posts: 3
Default starter just clicks once....

Gentlemen,

I have a 2002 cruiser, auto, with 85,000 miles. About 2 weeks ago when starting a little different than usual, but still started didn't think anything of it. Well last weekend, went out to dinner and all I got was ONE click at the starter, thats it. Lights, radio, everything works fine. Got it towed home and the next morning I went to change the starter, but before doing it I tried it and it started right up?? I replaced the starter anyway, took it to autozone they tested it 3 times and passed all three. The car started great for the first week then yesterday just a click again.... the starter is new, the battery is less than a year old, no codes, everything works fine, no additional aftermarket stuff added. I have read many posts where this same problem has happened but no one wrote what the final solution was. I have heard the auto shutdown relay and a park/shift relay on the tranny, but I don't just want to throw money at it (like I just did)
Please help anyone run into this before??

Hoss
Reply With Quote
  #2 (permalink)  
Old 10 Sep 2013, 09:36 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: starter just clicks once....

Have you tried jumping it with another battery/car?
Check the cables to the starter.
Try pushing in on the ignition cylinder when you turn the key...
Those are a few ideas -
If you have fog lights, the switch may have gone bad and drained your battery, the ignition cylinder can become flaky, and cables/connections can corrode...
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #3 (permalink)  
Old 10 Sep 2013, 11:28 am
Fanatic Cruiser
 
Join Date: Jun 2009
Location: Rochester, Michigan
Posts: 669
Default Re: starter just clicks once....

Make sure the battery cables are clean and tight...no corrosion.

Have the battery load tested...even though it is only a year old...not unheard of for a "new" battery to die.
Reply With Quote
  #4 (permalink)  
Old 10 Sep 2013, 06:40 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Lightbulb Re: starter just clicks once....

You might want to check for good contact and/or corrosion on the ground wire,terminal,and bolt for the starter,that goes on the bellhousing side.......And I'm assuming the new starter came with a new solenoid,right?
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Just clicks once, when trying to start.. raichean Tech & Performance Forum 7 20 Apr 2013 01:13 pm
Nozzle clicks off when fueling. mbaker115 Tech & Performance Forum 15 09 May 2012 09:07 am
Bad starter?? jdmickies Tech & Performance Forum 8 06 Sep 2010 11:01 pm
Suspension problem, ticks and clicks geronimo Wheels, Tires, Suspension 4 28 Jul 2009 04:22 pm
Possible bad starter morrises Tech & Performance Forum 7 17 Jun 2008 09:07 pm


All times are GMT -5. The time now is 11:15 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors