PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
code 0016 missing when warm

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 14 Sep 2013, 10:03 am
Fresh Cruiser
 
Join Date: Sep 2013
Posts: 3
Default code 0016 missing when warm

I have an 05 ho turbo gt. when i bought it it had a warped head. i bought a used head (all numbers matched) and put it on. replaced cam and crank sensors, and replaced timing belt. When I start her up she runs great. until she warms up about a third of the way. at that point the check engine light comes on (code 0016)and it starts missing or backfireing when it shifts and when you tromp on the gas. I have reset the timing 4 times (went one tooth each way) and it still does it. can't figure this one out any ideas?
Reply With Quote
  #2 (permalink)  
Old 14 Sep 2013, 10:28 am
Regular Cruiser
 
Join Date: Aug 2013
Location: OC by the Sea
Posts: 144
Default Re: code 0016 missing when warm

You likely need to do a cam/crank relearn procedure. This requires the use of a DRB or Witech dealer scan tool.
Reply With Quote
  #3 (permalink)  
Old 14 Sep 2013, 11:40 am
Fresh Cruiser
 
Join Date: Sep 2013
Posts: 3
Default Re: code 0016 missing when warm

is that a dealer only thing? expensive?
Reply With Quote
  #4 (permalink)  
Old 14 Sep 2013, 11:51 am
Regular Cruiser
 
Join Date: Aug 2013
Location: OC by the Sea
Posts: 144
Default Re: code 0016 missing when warm

Yes, it's a dealer tool. I don't know of any 3rd party tools that can do it. Maybe the Snap-on one can.

Where are you located? I have no idea what a dealer would charge to do this, but I know a few people around the country that can do it that would be reasonably priced.
Reply With Quote
  #5 (permalink)  
Old 14 Sep 2013, 12:59 pm
Fresh Cruiser
 
Join Date: Sep 2013
Posts: 3
Default Re: code 0016 missing when warm

el paso tx
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 PT Cruiser dies after warm up, restarts ten minutes later, code 0320 Craig1967 Tech & Performance Forum 3 08 Aug 2013 06:30 am
eror codes 0344 0016 0522 graydon1973 Tech & Performance Forum 6 24 Sep 2012 08:35 pm
01 2>4L rough idle when warm w/p1193 code pthead Tech & Performance Forum 4 02 Apr 2012 05:43 pm
01 2>4L rough idle when warm w/p1193 code pthead Tech & Performance Forum 0 25 Mar 2012 06:22 pm
Warm A/C TaylorMade General PT Cruiser Discussions 5 12 Jul 2004 10:25 am


All times are GMT -5. The time now is 05:29 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors