PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
SOMEONE PLEASE HELP !!!

 
Like Tree2Likes
  • 1 Post By Busa_Powered
  • 1 Post By Busted_PT

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 30 Oct 2013, 07:04 pm
Fresh Cruiser
 
Join Date: Oct 2013
Posts: 2
Default SOMEONE PLEASE HELP !!!

HELLO I WOULD LIKE TO SAY IT IS NICE TO SEE SUCH BEAUTIFUL CARS !!! I AM HAVING A PROBLEM WITH MY PT , WE HAD A NEW FAN CLUTCH AND DOG BONE MOUNT PUT IT AND ALL OF A SUDDEN WE ARE HAVING ELECTRICAL PROBLEMS , THE CHECK ENGINE LIGHT CAME ON AND IT HESITATED WHILE DRIVING , THEN THE OTHER PROBLEM IS THE VEHICLE WOULD GO DEAD , GAVE IT A BOOST AND IT STARTED UP ... THE CHECK ENGINE LIGHT WAS ON WHEN WE GAVE IT A BOOST TODAY & THEN WHEN IT WAS RUNNING FOR LIKE 10 MIN IT WENT OFF . I TRIED PUTTING THE KEY IN THE IGNITION AND TURNING IT 3 TIMES FAST TO SEE IF I COULD PULL SOME ERROR CODES AND NOTHING... I DID HAVE IT PUT ON A COMP AND THE CODE FIRST CAME UP AS A TCM P0700 & A TRANS SENSOR
BUT WHEN WE TOOK IT TO THE DEALER IT ALSO SAID IT NEEDED A SPEED CONTROL SENSOR SO WE FIXED THAT ALSO DID A TOTAL TRANI FLUSH WITH ALL NEW FILTERS ........ALSO THE DEALER SAID THE TRANI FLUID TEMP IS RUNNING HOT, SOMEONE PLEASE HELP THEY CHECKED THE STARTER , BATTERY, AND ANYTHING ELSE THEY COULD THINK OF...CAN IT BE A SHORT IN THE SYSTEM ?
Share
Reply With Quote
  #2 (permalink)  
Old 31 Oct 2013, 01:17 am
Banned
 
Join Date: May 2011
Location: Dallas Texas
Posts: 3,722
Default Re: SOMEONE PLEASE HELP !!!

I think there is a short in your CAPS button
VNT likes this.
Reply With Quote
  #3 (permalink)  
Old 31 Oct 2013, 07:17 am
VNT's Avatar
VNT VNT is offline
Senior Cruiser
 
Join Date: Jun 2009
Location: NE
Posts: 1,468
Default Re: SOMEONE PLEASE HELP !!!

Calm down, go have a beer.

I would bring it back to the dealer and ask some questions since they have worked on it.

These dont have mechanical fans, just electric fans.

sounds like you had an issue with the input or output speed sensor and they serivced the trans fluid.

How old is the battery?
__________________
VNT

86 TurboZ CS 2.2 T2 +20's A555
00 Durango SLT+ 5.9 4x4
02 Grand Cherokee 4.7 4x4
03 PT GT Black 5 sp Stg 1 sold
05 PT GT Silver 5 Spd Conv
06 PT GT Cool Vanilla 5 spd Conv
06 PT Base Marine Blue 40TE Conv
15 Grand Cherokee Overland 5.7 QD2
17 Challenger SRT A8 GoMango
18 JL Wrangler Sahara Punkn
20 JL Wrangler Rubicon Ocean Blue
Reply With Quote
  #4 (permalink)  
Old 31 Oct 2013, 07:27 am
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,895
Default Re: SOMEONE PLEASE HELP !!!

I just love it when some one answers a question that they have no clue what to give for advice. But have a clever remark to belittle a new person who don't yet know that all caps is considered yelling. I would start buy cleaning all the grounds. The battery ends, two grounds on the inner finder behind air filter, and the ground under the battery that bolts to the transmission. All easy to get to with the battery out. Pull the #8 fuse for the fog lamps. to see if the going dead issues is that. Get you battery load tested to see if it has a bad cell. Somewere to start any way. Welcom to the forum. This should have been our first sentance.
Busa_Powered likes this.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:38 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors