PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Another starting problem

 
Like Tree2Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25 Nov 2013, 08:03 am
Fresh Cruiser
 
Join Date: Nov 2013
Posts: 2
Default Another starting problem

Hello...i searched for similar problems but could not find one so I apologize if this has been discussed before.
I have a 2002 PT Cruiser. I went to start it yesterday and I heard a clicking noise once and then EVERYTHING shut off. I could not even get the power door locks to work. I thought it might be the battery and was going to get a new one today but out of habbit I hit the unlock button on the remote and the doors unlocked. I opened the door and the lights came on so I tried starting the engine. The exact thing happened - one click and everthing went out. A few minutes later the remote was working again and I was able to put the key in the ingnition and turned on all the electrical stuff (radio, lights, etc.) without an issue. But when i tried to start it, everything went out again but power came back a few minutes later.
Any idea what it could be?
Reply With Quote
  #2 (permalink)  
Old 25 Nov 2013, 08:35 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Another starting problem

Simple...it's like you thought, the battery. Everything else on the car, lights, radio, remote etc., takes very little power from the battery. The starter needs almost the entire power of the battery to turn over the engine. That's why everythng else works and it won't turn over the engine.

Give it a jump start or power pack boost and get it over to any decent auto store where they will give you a FREE battery/charging system check....and then sell you a new battery.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 25 Nov 2013, 09:10 am
Obsessed Cruiser
 
Join Date: Nov 2007
Location: Mooresville, NC
Posts: 5,324
Default Re: Another starting problem

I have to agree with Crewzin, your battery is so low that when you attempt to start it, the battery only has enough power, from the sound of it, to pop out the starter solenoid, but it's obviously not got enough power to turn the flywheel. Probably have a bad cell or two in that battery. Mine was doing something very similar about 8 months ago. I bought a fancy charger and was bumping the battery so the engine would run, then within two days it wouldn't start again so I'd bump it again. Finally figured out my battery wasn't holding a charge, had two bad cells, got a new battery and not had the same problem since.
Reply With Quote
  #4 (permalink)  
Old 29 Nov 2013, 06:42 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Question Re: Another starting problem

Mines NOT starting now......This morning turned the key,and heard 1 strong 'ker-chunk' from the starter solenoid(not 'click';or 'click,click,click')....But,I hooked up my Ford Ranger w/jumper cables anyway,and still got the same result.
Everything has good power,headlights,door locks,radio,HVAC blower,etc.
Took column apart checked,Ign. switch & actuator,checked starter relay(swapped w/horn relay),and checked fuses in PDC also.....So,based on the 'strong' sound coming from the solenoid,it's obviously getting plenty of power to the solenoid.
I'm starting to think it may be the root of the problem(or the whole starter?).....Conferring,or opposing opinions?
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~

Last edited by randyincctx; 29 Nov 2013 at 07:28 pm.
Reply With Quote
  #5 (permalink)  
Old 29 Nov 2013, 06:59 pm
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,811
Default Re: Another starting problem

Quote:
Originally Posted by randyincctx View Post
Mines NOT starting now......This morning turned the key,and heard 1 strong 'ker-chunk' from the starter solenoid(not 'click';or 'click,click,click')....But,I hooked up my Ford Ranger w/jumper cables anyway,and still got the same result.
Everything has good power,headlights,door locks,radio,HVAC blower,etc.
Took column apart checked,Ign. switch & actuator,checked starter relay(swapped w/horn relay),and checked fuses in PDC also.....So,based on the 'strong' sound coming from the solenoid,it's obviously getting plenty of power to the solenoid.
I'm starting to think it may be the root of the problem(or the whole starter?).....Conferring,or opposing opinions?
Too much to type....calling you
randyincctx likes this.
__________________
To view larger pictures simply "click " on the picture!

Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN
Reply With Quote
  #6 (permalink)  
Old 29 Nov 2013, 08:06 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,895
Default Re: Another starting problem

I think its the starter. Cleaning your major grounds would be a good first step.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #7 (permalink)  
Old 01 Dec 2013, 01:29 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Thumbs up Re: Another starting problem

BINGO!!!!......We have a winner!;Now that I had a handy assistant to turn the key,while I'm under the hood(Thanks Dad!),I had him start 'bumping' the key,while I used a 1x2 & hammer to 'rap' on first the starter solenoid housing(3x),and then on the starter housing itself.....On the third bang on the housing.....'Vroom-Vroom!'
I'm letting it idle for a bit,to assure any charge that was drained is replenished.
I find it strange that it worked fine the other day,and then after this last 'chiller' of a cold snap we had....I got 'nada'?(I've seen where others had mention the same conditions.)
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
  #8 (permalink)  
Old 01 Dec 2013, 09:00 pm
fy9-03pt's Avatar
Cool Cruiser
 
Join Date: Apr 2003
Location: Maryland, USA.
Posts: 293
Default Re: Another starting problem

Has anyone heard anything from rockingordo about his problem ? wondering if he ever got to the bottom of his trouble.

Darn he posted his problem then everybody went to the help of everybody else .
__________________
Robert
Reply With Quote
  #9 (permalink)  
Old 02 Dec 2013, 01:42 am
Senior Cruiser
 
Join Date: Jan 2013
Posts: 1,266
Default Re: Another starting problem

Randy; I also think it's the starter/solenoid. You can pull the starter out and remove the solenoid from it. Sometimes the large current contacts inside the solenoid get burned out. I don't know if the solenoid is available as a separate item. good luck.
randyincctx likes this.
Reply With Quote
  #10 (permalink)  
Old 02 Dec 2013, 01:56 am
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Red face Re: Another starting problem

Quote:
Originally Posted by pt06 View Post
Randy; I also think it's the starter/solenoid. You can pull the starter out and remove the solenoid from it. Sometimes the large current contacts inside the solenoid get burned out. I don't know if the solenoid is available as a separate item. good luck.
Yeah,I'm a victim of 'sticky-solenoid' syndrome.....I saw the solenoid for as low as $30,but in order to replace it,I have to do almost the same amount of work as doing the whole starter($120 @ A/Z-$90 w/core return);But,I sure would hate to change just the solenoid,do all that work,and then 6 months-1 year later,have the 'old' starter begin messing up.
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
starting problem skinnyp Tech & Performance Forum 10 09 Apr 2016 04:46 pm
06 starting problem rhythmbone Tech & Performance Forum 8 23 Jul 2013 05:54 am
Starting problem Elrodion Tech & Performance Forum 0 18 May 2009 07:49 am
01 PT Problem with starting car Vengence General PT Cruiser Discussions 1 04 Apr 2009 01:29 pm
starting up problem packrat007 Tech & Performance Forum 11 15 Aug 2008 04:38 am


All times are GMT -5. The time now is 12:51 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors