PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
car wont start

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25 Dec 2013, 10:54 am
Fresh Cruiser
 
Join Date: Dec 2013
Posts: 1
Default car wont start

I did the timing belt on my 04 w/2.4l non turbo and after words when I tried to start it all it would do is crank but you could hear that it wanted to start. After a little while of trying to stat it I could only get it to start with full throttle but then would die. But after I pulled the codes I unplugged the mass air flow sensor and the car started and ran good. What dose this mean is the sensor bad and need replaced or is there something more that I need to look into. Thank you for your thoughts and ideals.
Reply With Quote
  #2 (permalink)  
Old 25 Dec 2013, 11:38 am
UptownSport's Avatar
Veteran Cruiser
 
Join Date: Jan 2011
Location: 55403
Posts: 3,912
Default Re: car wont start

Good work narrowing down the problem!

Could you describe where you unplugged the 'thing', I think your terminology got mixed up as Chrysler's don't have a mass air flow sensor.
Reply With Quote
  #3 (permalink)  
Old 25 Dec 2013, 12:19 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: car wont start

Probably this....

__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
WONT START :-( jondickson Tech & Performance Forum 12 17 Jul 2013 08:33 am
Sometimes wont start. Annie_Melody Tech & Performance Forum 17 16 Feb 2013 10:27 am
I NEED HELP! CAR WONT START! AshHow Tech & Performance Forum 6 17 Dec 2012 01:22 pm
02 pt wont start J_GEISLER Tech & Performance Forum 3 19 Jun 2010 10:39 pm
Wont start now? morrisbeer General PT Cruiser Discussions 2 21 Feb 2009 10:14 pm


All times are GMT -5. The time now is 10:53 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors