PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Need a little help

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06 Jan 2014, 12:48 pm
Fresh Cruiser
 
Join Date: Jan 2014
Posts: 3
Default Need a little help

I'm sure this kind of thing has been asked a thousand times but I need to talk about my specific situation. The water pump on my 2001 cruiser has gone out and I wanted to replace it myself. So I've gotten everything, that was directly in the way, out of the way. I'm sure you've already guessed that my major exception is the engine support bracket. I've searched Google over and over and I've seen many an answer to my problem but have had no success. I've also got my Haynes manual and it's still not helping much.

You see, I've taken loose two of the bolts on the support bracket. I took one out and the other is stuck down low because there is no room to remove it. Then I tried what most people suggested which was to jack the motor way up. Only issue is, it doesn't go up enough. So I check the Haynes manual and it tells me that the engine is still being held by an engine mount across from the engine support bracket. So I begin to take the four bolts out of it. Two are out on the bottom but the two on the top are stuck against the engine support bracket which, I'd have to say, is just fantastic at this point.

Please, for the love of all that is holy, help me out of this situation. Thank you for your time.
Reply With Quote
  #2 (permalink)  
Old 06 Jan 2014, 01:20 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,882
Default Re: Need a little help

Replacing the timing belt 2.4L (without a lift!) -Detail instructions Have you read this?
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #3 (permalink)  
Old 06 Jan 2014, 01:37 pm
Banned
 
Join Date: Sep 2009
Location: south of Tampa, Florida
Posts: 3,037
Default Re: Need a little help

Quote:
Originally Posted by Busted_PT View Post
Viper, it says it all. Read it twice.

Jerry
Reply With Quote
  #4 (permalink)  
Old 06 Jan 2014, 02:02 pm
Handy_Cruiser's Avatar
Obsessed Cruiser
 
Join Date: Oct 2013
Location: Arkansas
Posts: 10,198
Default Re: Need a little help

There's several good videos too:





And when you watch these, several more will come up.
__________________
Reply With Quote
  #5 (permalink)  
Old 09 Jan 2014, 03:47 pm
Fresh Cruiser
 
Join Date: Jan 2014
Posts: 3
Default Re: Need a little help

OK, I figured out what the issue was. Unfortunately, I ended up taking off all of that other stuff just to figure it out. The through bolt was my problem. I didn't realize there was a bolt accessible from the tire well. Once that was out, I was able to get in. My question now is which direction am I suppose to turn the crankshaft and how am I suppose to do it. Should I put the bolt back in and use that to turn it?

Thanks for your time.
Reply With Quote
Reply

Tags
engine mount, engine support bracket, help please, water pump


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:18 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors