PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Cruiser won't start after new battery install Help Please!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08 Jan 2014, 10:09 am
Fresh Cruiser
 
Join Date: Aug 2009
Posts: 7
Default Cruiser won't start after new battery install Help Please!

Hello all! Hope everyone is staying warm. My 2006 Limited will not start. She only has 46,000 miles and I just replaced the battery. The weather here in Ohio has dipped below zero recently, and I went out this morning after putting the new battery in, and it won't turn over. It does seem to be trying, whereas yesterday I was just getting the "clicking".

I tried the key trick to get the code; which gave me the "0522". I have read in other threads that mention possibly banging on the starter to see if the solenoid might be sticking. Pardon my lack of intelligence, but where is this beast located?

Could it be the oil sensor that is keeping her from starting, or could fuel line freeze-up be a possibility? She has a 1/3rd tank of gas..

Any help or suggestions are appreciated!

Thanks All
Reply With Quote
  #2 (permalink)  
Old 08 Jan 2014, 11:28 am
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Post Re: Cruiser won't start after new battery install Help Please!

Quote:
Originally Posted by Zombiewolf View Post
I have read in other threads that mention possibly banging on the starter to see if the solenoid might be sticking. Pardon my lack of intelligence, but where is this beast located?
Standing in the front of the car,look straight down in between the fan & engine,and you'll see the solenoid sitting right on top of the starter;The problem with the solenoid plunger is,the older it is the drier the grease inside gets,and cold weather just makes it even worse.........But,you still should make sure ALL terminals,cables,and contact points are good & clean(especially the fenderwell grounding point).

__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~

Last edited by randyincctx; 08 Jan 2014 at 11:37 am.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 pt cruiser stalls out wont start unless i pull battery cable to reset computer trkenn Tech & Performance Forum 5 19 Jun 2013 06:21 am
All I did was install a new battery cruiserno2 Tech & Performance Forum 18 09 Feb 2012 02:11 pm
Remote start install. Please help. jbaer1 Sound and Security Forum 10 30 Jul 2011 05:05 am
Remote Start install Carchrism5 Sound and Security Forum 6 01 Jan 2006 09:16 pm


All times are GMT -5. The time now is 02:21 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors