PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
2006 PT Tail lights not working

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 17 Feb 2014, 07:56 pm
Fresh Cruiser
 
Join Date: Feb 2014
Posts: 2
Unhappy 2006 PT Tail lights not working

I have a 2006 PT and the tail lights stopped working yesterday. I have brake lights and all running, headlights and dash lights, just not tail lights and license plate light. I checked the lights and plugs for corrosion. Both were clean. I tested the plugs, I get nothing with the lights on, but when the brakes are pushed I have power to the plug. I'm lost, I really don't want to chase wires everywhere, so if someone has had the same issue, any help will be appreciated.
Reply With Quote
  #2 (permalink)  
Old 17 Feb 2014, 11:05 pm
InfernoGT's Avatar
Fanatic Cruiser
 
Join Date: Mar 2013
Location: Elyria, Ohio
Posts: 541
Default Re: 2006 PT Tail lights not working

Quote:
Originally Posted by jglutting View Post
I have a 2006 PT and the tail lights stopped working yesterday. I have brake lights and all running, headlights and dash lights, just not tail lights and license plate light. I checked the lights and plugs for corrosion. Both were clean. I tested the plugs, I get nothing with the lights on, but when the brakes are pushed I have power to the plug. I'm lost, I really don't want to chase wires everywhere, so if someone has had the same issue, any help will be appreciated.
Sounds like a blown fuse to me. I couldn't tell you which fuse number it is but I believe there is a diagram on the fuse cover to point you in the right direction.
__________________
2006 PTGT with 5spd. ~60k miles
Reply With Quote
  #3 (permalink)  
Old 18 Feb 2014, 02:57 am
Senior Cruiser
 
Join Date: Jan 2013
Posts: 1,205
Default Re: 2006 PT Tail lights not working

jgl; power comes from the TIPM on one wire and splits and goes to each taillight and the license plate lamp. There are connectors along the way. Since you have brake lights, the taillight ground is good; as stop and tail use the same ground wire.
Reply With Quote
  #4 (permalink)  
Old 18 Feb 2014, 09:49 am
Fresh Cruiser
 
Join Date: Feb 2014
Posts: 2
Default Re: 2006 PT Tail lights not working

All the fuses are good, pulled them when I found the lights were still good.
Reply With Quote
  #5 (permalink)  
Old 18 Feb 2014, 10:17 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,745
Default Re: 2006 PT Tail lights not working

On an 06 with the CAN-BUS system, They only thing I can recommend is to pull the negative battery cable for 5 minutes for a computer reset. Can't hurt.
Reply With Quote
  #6 (permalink)  
Old 19 Feb 2014, 06:08 am
Senior Cruiser
 
Join Date: Jan 2013
Posts: 1,205
Default Re: 2006 PT Tail lights not working

Crewzin; I forgot about that one. Good call.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 PT Dream Cruiser - Brake and Tail Lights Stopped Working ArkansasTraveler General PT Cruiser Discussions 5 10 Aug 2015 07:42 pm
Head Lights and Tail lights not working. 1morgana General PT Cruiser Discussions 6 15 Nov 2014 12:38 am
Tail lights not working Rockinkiwi Tech & Performance Forum 3 12 Nov 2012 01:15 pm
2008 Tail Lights not working, please help! PeteyNelson Tech & Performance Forum 2 07 Jun 2011 01:19 pm
Tail Lights Not Working Sue General PT Cruiser Discussions 6 27 May 2011 11:00 am


All times are GMT -5. The time now is 08:00 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors