PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Engine Stalled, Bucks

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 13 Mar 2014, 07:48 pm
Regular Cruiser
 
Join Date: May 2010
Posts: 131
Default Engine Stalled, Bucks

We got a CRV in January so now I drive Petey to work Today it was about 5 degrees in the 'Burgh, but it's been much colder. I leave work and get to a busy intersection about 1/4 into my drive and the engine bucks and then stalls. I managed to get it to start after a couple attempts and continued my drive. About another 2 miles down the road at another light, the bucking starts again but no stalling. At a stop sign a few miles down the road, I hear a fast knocking sound - it wasn't a piston, it was much faster. I managed to make it home... checked my fluids and coolant needs topped off but nothing major.

The kicker - no p codes I'd rather have a problem with 20 p codes than a problem with 0 p codes... I guess.

Any ideas? Thanks!
Reply With Quote
  #2 (permalink)  
Old 13 Mar 2014, 07:51 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,886
Default Re: Engine Stalled, Bucks

I got nothing!
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #3 (permalink)  
Old 13 Mar 2014, 07:52 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Engine Stalled, Bucks

Might be weather related. Throw in a couple cans of de-icer. You may have some water in the tank and it's getting into the lines and freezing. The knocking sound could be that some of the water got past the injectors and it's messing with the air/fuel mixture and your getting pre-ignition knock. I may not be saying that right but sounds like what happened to my Dodge Dart when water got up to the fuel filter and froze up.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.

Last edited by CREWZIN; 13 Mar 2014 at 07:56 pm.
Reply With Quote
  #4 (permalink)  
Old 14 Mar 2014, 07:00 am
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: Engine Stalled, Bucks

Did the check engine light come on? Mine did this the other day and the check engine light came on but doing the key dance showed no codes. I hooked my code reader up to it and it showed P0340 which is the camshaft position sensor. Replaced it and no more issues.
Reply With Quote
  #5 (permalink)  
Old 14 Mar 2014, 10:18 am
jetmax's Avatar
Regular Cruiser
 
Join Date: May 2012
Location: Virginia
Posts: 165
Default Re: Engine Stalled, Bucks

A misfire in my Porsche Cayenne causes it to bucks and stalls. It at least gives me a code of misfire on CYL 6, and Camshaft position sensor Over Advanced. I had to replace a coil to fix it. I think it may be coil, plugs or wires related. Fast noise may be the timing belt that skipped a tooth or ripped an edge off the belt and is banging against the cover.
Good luck and keep us posted.
__________________
01 PT Limited Edition in Silver 174k miles
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
06 stalled twice, check engine, no codes rrolff General PT Cruiser Discussions 3 24 May 2013 05:10 pm
05 doesnt like to start then sputters bucks NO check engine light on??? racyred426 Tech & Performance Forum 0 16 Apr 2011 09:24 am
1200 bucks to spend RoyalPurple Tech & Performance Forum 3 18 Aug 2010 07:14 am
it bucks not alot brklnnite718 Tech & Performance Forum 7 23 Sep 2009 05:03 am
Before i spend the big bucks. technobear Tech & Performance Forum 9 11 Jul 2004 02:22 am


All times are GMT -5. The time now is 08:41 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors