PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Common Cruiser Conundrum

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 31 Mar 2014, 03:56 pm
TheKID's Avatar
Fresh Cruiser
 
Join Date: Mar 2012
Location: Wisconsin
Posts: 5
Default Common Cruiser Conundrum

Ok, we have been hit with the "crank but no start" bug.

The wife was driving the cruiser along highway when suddenly it shuts off....
She said the oil light came on just before the engine stalls...
and that there was no heat in the compartment while driving...

So I had it towed home and went about checking on it next day.
I discovered there was little or no anti-freeze in the cooling system...(leak)
Oil was nill on the dip stick and fresh oil deposit could been seen on top
of the automatic transmission, the driver side firewall was soak with oil.

It was not clear at first where it came from but upon further inspection,
it look like it leaked from the camshaft sensor (I have read about the oil sensor leaking oil but it look somewhat dry).
Having researched and read the many causes and solutions of other members who have had the crank but no start problem. I went about the following:

I have done the key dance... with no code appearing.(done)
Changed the CPS... still no start.(Had spark at plugs, no power to injectors)
Left the ignition on for an hour.... still no start.

Now, I'm stump... what next can I do?
Reply With Quote
  #2 (permalink)  
Old 31 Mar 2014, 04:42 pm
cruserdad1976's Avatar
Obsessed Cruiser
 
Join Date: Sep 2009
Location: st james mo
Posts: 8,217
Default Re: Common Cruiser Conundrum

ok lets start with
what year??
how many miles??
has timing belt been replaced ( depends on miles i know)
have you changed the crank and cam sensor??remember to use a Mopar sensor
where is it leaking water?
thats a lot of oil to leak from a sensor when was last oil change??
r u sure you have fuel??? I have done this a time or two its easy to over look
Reply With Quote
  #3 (permalink)  
Old 31 Mar 2014, 05:31 pm
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,714
Default Re: Common Cruiser Conundrum

PT problems read this FIRST
__________________
To view larger pictures simply "click " on the picture!

Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN
Reply With Quote
  #4 (permalink)  
Old 31 Mar 2014, 09:14 pm
TheKID's Avatar
Fresh Cruiser
 
Join Date: Mar 2012
Location: Wisconsin
Posts: 5
Default Re: Common Cruiser Conundrum

Quote:
Originally Posted by cruserdad1976 View Post
ok lets start with
what year??
how many miles??
has timing belt been replaced ( depends on miles i know)
have you changed the crank and cam sensor??remember to use a Mopar sensor
where is it leaking water?
thats a lot of oil to leak from a sensor when was last oil change??
r u sure you have fuel??? I have done this a time or two its easy to over look
Thanks Cruserdad
My apologise to all for not including the basic necessary information.
Here goes...
  1. Year 2007 Touring
  2. 102K Miles
  3. Timing Belt replaced 2K miles ago
  4. Camshaft sensor changed, but not crankshaft.
  5. Leaking antifreeze along radiator tank and plug.
  6. Oil change about 3K miles ago.
  7. Fuel gauge reads 1/4 tank.

Please bear with me... I have been researching the site for solutions, and getting acquainted with its navigation.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
First cruiser, need advice, common problems dom92 General PT Cruiser Discussions 18 28 Jun 2016 02:57 pm
PT cruiser common problems? Frank_ General PT Cruiser Discussions 17 29 Jan 2013 05:06 pm
Common CEL causes ??? 32seventeen Tech & Performance Forum 11 22 Jun 2012 01:53 pm
what are the most common probs? ranger Tech & Performance Forum 8 15 Aug 2011 01:33 pm
What are the common problems with 02 PTs. Looking at one to buy. twilightcall General PT Cruiser Discussions 1 01 Sep 2010 02:58 pm


All times are GMT -5. The time now is 09:21 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors