PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Not starting

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06 Apr 2014, 09:07 pm
Fresh Cruiser
 
Join Date: Nov 2012
Posts: 41
Default Not starting

06 PT Cruiser , 80K miles

When I start it just clicks not starting

1. Tried jump start , no luck
2. WHen I put key all light comes up, even Air starts
3. On dash get check engine light on
4. Tried on / off 3 times no code
5. Tried starting in nuetral , no luck

Have to try hammering started tomorrow, But I dont know where its located.

Thanks
Sunny
Reply With Quote
  #2 (permalink)  
Old 07 Apr 2014, 07:04 am
Fresh Cruiser
 
Join Date: Nov 2012
Posts: 41
Default Re: Not starting

Does anyone have picture of the 06 PT starter location.

I want to try hammer it & start !

regards
Reply With Quote
  #3 (permalink)  
Old 07 Apr 2014, 08:06 am
Danny7627's Avatar
Cool Cruiser
 
Join Date: Jan 2011
Location: Queens, NYC
Posts: 351
Default Re: Not starting

This may help. I have an 07 and the starter hasn't been moved for second generation PT's... good luck.

starter replacement
__________________

2008 Convertible Turbo -lite
2007 Touring N/A Boneyard
Reply With Quote
  #4 (permalink)  
Old 07 Apr 2014, 08:10 am
Fresh Cruiser
 
Join Date: Nov 2012
Posts: 41
Default Re: Not starting

Danny , Thanks . I also replace Camshaft in 2011 but did not replace magnet inside , could that be the issue ?

Last edited by sunny8088; 07 Apr 2014 at 08:14 am.
Reply With Quote
  #5 (permalink)  
Old 07 Apr 2014, 08:23 am
Danny7627's Avatar
Cool Cruiser
 
Join Date: Jan 2011
Location: Queens, NYC
Posts: 351
Default Re: Not starting

I would be out of league answering that one.

Guys like Cruzin, Randy, Nitro, Busted, Handy and others...These are wrenchers on the forum and their posts have helped me through a number of issues with the car.

Hopefully, one of them will log on the forum and give you guidance...


Danny
__________________

2008 Convertible Turbo -lite
2007 Touring N/A Boneyard
Reply With Quote
  #6 (permalink)  
Old 07 Apr 2014, 11:21 am
cruserdad1976's Avatar
Obsessed Cruiser
 
Join Date: Sep 2009
Location: st james mo
Posts: 8,217
Default Re: Not starting

in a word No the sensors will keep a car from starting but not from tuyrning over
When you jump it does it ever try to turn over????
have you checked the terminals to make sure they are clean and tight???
also check the lead that is attached to the starter which is in a Horrable place to get at

the netural switch was another option but you already did that Im guessing it a auto??
Reply With Quote
  #7 (permalink)  
Old 07 Apr 2014, 12:23 pm
Fresh Cruiser
 
Join Date: Nov 2012
Posts: 41
Default Re: Not starting

Thanks cruserdad1976 , But I dont know where the starter is located !!
Reply With Quote
  #8 (permalink)  
Old 07 Apr 2014, 12:38 pm
Senior Cruiser
 
Join Date: Nov 2010
Location: oak creek, wi
Posts: 1,149
Default Re: Not starting

pop the hood. look down between the radiator fan and engine about a foot left of the battery towards the bottom. use a flashlight if you're not outside. follow the wiring harness from the positive side of the battery. you should be able to see it.
__________________
2005 Toyota Camry LE Salsa Red (Wife's)
2002 Automatic N/A (Mine) Inferno Red
2016 Kia Soul Plus Black
Reply With Quote
  #9 (permalink)  
Old 07 Apr 2014, 12:40 pm
Fresh Cruiser
 
Join Date: Nov 2012
Posts: 41
Default Re: Not starting

Thanks will search for it when I get home.

Sunny
Reply With Quote
  #10 (permalink)  
Old 07 Apr 2014, 01:26 pm
Cool Cruiser
 
Join Date: Jul 2011
Posts: 268
Default Re: Not starting

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
02 Not Starting jpcruz Tech & Performance Forum 7 29 May 2012 07:59 pm
Cranking but not starting. SiRPt3 Tech & Performance Forum 2 23 Dec 2010 10:00 pm
Looking for starting help bluesanity General PT Cruiser Discussions 3 20 Mar 2010 12:16 pm
'03 Not starting GunnerIke Tech & Performance Forum 6 29 Oct 2009 09:55 am
Just Starting air4cefamily General PT Cruiser Discussions 3 29 Mar 2008 08:41 pm


All times are GMT -5. The time now is 08:43 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors