PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Intermittent Starting

 
Like Tree2Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 16 Apr 2014, 08:31 am
Fresh Cruiser
 
Join Date: Jan 2013
Posts: 9
Default Intermittent Starting

Over the past year I have been having an intermittent starting issue with my 2003 PT Cruiser (Non-Turbo). The problem occurs at random and the car may go weeks without any starting issues. When the problem happens I turn the key and I hear the starter click and nothing. If I let the car sit and try it later it will start. I am puzzled because nothing changed in between the time it would not start and the time it starts.

When the problem first started I tried to jump start the car, and it did not help. I have replacing the battery 3 times, and then finally bought a multimeter and tested the battery and found all the readings are good.

After replacing the battery multiple times I have replaced the starter, alternator, and ignition switch. None of these things have solved the issue.

I read on another forum that this issue could be caused by the inappropriate gauge OEM battery cable from the starter to the battery.

Could this really cause intermittent starting issues? Is there something else that I am missing that is causing random starting issues? Has anyone else had this issue? Are there any tests I could perform?

I am open to any suggestions as I feel defeated and not sure what to do next other than get rid of the car. Since the issue occurs randomly it makes it difficult to test anything other than just buy and replace a part and hope that it works.
Reply With Quote
  #2 (permalink)  
Old 16 Apr 2014, 08:46 am
Fresh Cruiser
 
Join Date: Jan 2013
Posts: 9
Default Re: Intermittent Starting

I forgot to add that another random issue I have been having is that the radio and LED on the radio will turn off, and then after a few seconds or minutes it the radio and LED will come back on....I replaced the ignition switch thinking that it might help, but it did not solve the radio or starting issue.

After reading a post from Jensenpro I read that intermittent radio and horn issues could be caused by a faulty ground connection in the riveted connection between dash bracket and steering column support. Horn and Radio Screen Intermittent?


Following Jensenpro's recommendation I have installed a ground wire....unfortunately not enough time has passed to determine if this fixed the radio issue. Could the radio and starting issue be connected?
Reply With Quote
  #3 (permalink)  
Old 16 Apr 2014, 09:21 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Intermittent Starting

Quote:
Originally Posted by randolphoralph View Post
the radio issue. Could the radio and starting issue be connected?
I think so.
When you replace ignition switch, did you also replace actuator? I understand there are 2 parts - switch and actuator.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #4 (permalink)  
Old 16 Apr 2014, 09:30 am
Fresh Cruiser
 
Join Date: Jan 2013
Posts: 9
Default Re: Intermittent Starting

I only replaced the switch and not the actuator. I was thinking that if the actuator was bad the starter solenoid would not click when I tried to start it. I did notice the last time that I was having the starting issue that when I turned the key to the start position that the LED and radio worked.

I am not sure what to look at next; battery cables, starter relay, ignition actuator, bad ground, or ignition wiring.

If I understand how the solenoid works it needs voltage from both the ignition wire and the positive battery cable in order to work or even make a click noise.....so either the solenoid is truly bad (and the 10 passed tests at AutoZone were incorrect) or it is not getting enough juice from the battery cables...is this a correct assumption?

The next time I have the starting issue I was going to test the voltage at the starter solenoid/postitive battery cable to rule-out the battery cable, and then test the voltage coming from the ignition wire on the solenoid to rule out the starter relay, ignition actuator, or ignition wiring. Will performing those voltage test work?

Last edited by randolphoralph; 16 Apr 2014 at 10:49 am.
Reply With Quote
  #5 (permalink)  
Old 16 Apr 2014, 10:48 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Intermittent Starting

I guess I'm grappling with how wiring could be bad one moment and fine the next, whereas a bad switch/actuator is essentially a different try each time you turn the key.
The starter clicking does tend to ruin the switch/actuator theory....
and I'd suggest whacking the starter, but you've replaced it....

I don't know...
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #6 (permalink)  
Old 16 Apr 2014, 10:53 am
cruserdad1976's Avatar
Obsessed Cruiser
 
Join Date: Sep 2009
Location: st james mo
Posts: 8,217
Default Re: Intermittent Starting

unless you have a really small lead from the battery I cant see that being a issue after all it is a 4 banger not a big Duramax Desiel unless the lead could be broke inside or something the conectiosn not clean and tight or the silonid being bad
ANd after thinking if the lead was way to small it would just heat up and possability melt anyway--so conections check lead and check solidonid
Reply With Quote
  #7 (permalink)  
Old 16 Apr 2014, 10:54 am
Fresh Cruiser
 
Join Date: Jan 2013
Posts: 9
Default Re: Intermittent Starting

Looks like I was editing my post at the same time you replied

That was my same thought about the actuator since the solenoid was clicking. The 1st starter I wacked and had no luck fixing the problem....and Autozone told me that the 1st starter was good, but decided to replace it just to rule it out.

I am just glad I am not the only one that is stumped....
Reply With Quote
  #8 (permalink)  
Old 16 Apr 2014, 11:07 am
Fresh Cruiser
 
Join Date: Jan 2013
Posts: 9
Default Re: Intermittent Starting

All the cables appear to be tight and in good condition...at least what I can visually see without stripping them down.

The original cables according to the manual are 6 guage, however, they look smaller...more like 8 guage.
Reply With Quote
  #9 (permalink)  
Old 16 Apr 2014, 11:17 am
sanatanadharma's Avatar
Veteran Cruiser
 
Join Date: Sep 2010
Location: Walking distance to the embassy
Posts: 3,069
Default Re: Intermittent Starting

Failing starter relay in the underhood PDC?
randyincctx likes this.
__________________
Please refer to the forum guidelines for posting content
Reply With Quote
  #10 (permalink)  
Old 16 Apr 2014, 12:19 pm
Fresh Cruiser
 
Join Date: Jan 2013
Posts: 9
Default Re: Intermittent Starting

Would the starter solenoid click if the relay was failing?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
intermittent a/c issue Jdwags General PT Cruiser Discussions 11 20 Aug 2012 03:33 pm
2002 PT Intermittent Starting Problems, Very Long, Goes Back 3 Years BeBeCroozer Tech & Performance Forum 21 11 Jul 2011 09:30 am
Intermittent Radio RLS7201 General PT Cruiser Discussions 6 21 Oct 2009 05:25 am
07 Touring - Intermittent Starting Problem DravenGSX Tech & Performance Forum 8 19 Mar 2009 05:58 am
Intermittent Hesitation Badger Tech & Performance Forum 4 14 Jul 2008 06:12 pm


All times are GMT -5. The time now is 08:39 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors